Bug 829089 - Column width for response to a buglist query uses excessive white-space.
Column width for response to a buglist query uses excessive white-space.
Status: CLOSED CURRENTRELEASE
Product: Bugzilla
Classification: Community
Component: Query/Bug List (Show other bugs)
4.2
x86_64 Linux
unspecified Severity medium (vote)
: ---
: ---
Assigned To: Matt Tyson
tools-bugs
:
: 827106 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-05 19:08 EDT by Mark Harig
Modified: 2013-06-23 23:24 EDT (History)
2 users (show)

See Also:
Fixed In Version: 4.2.4-6
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-14 22:54:55 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mark Harig 2012-06-05 19:08:02 EDT
Description of problem:
There is an enormous amount of unnecessary white-space between the Product, Component, and Assignee columns.  This makes it impossible to see all columns at the same time without using horizontal scrolling.

Version-Release number of selected component (if applicable):
Bugzilla version 4.2

How reproducible:
Each time a query/search is requested.

Steps to Reproduce:
1. Enter the following URL into the address field of a web browser:
https://bugzilla.redhat.com/buglist.cgi?quicksearch=tracker%20memory&list_id=101313
  

Actual results:
The results are displayed in the browser with the excessive white-space.

Expected results:
The Product, Component, and Assignee columns should be close enough to display their fields' values, but without unnecessary white-space separating them.

Additional info:
Comment 2 Simon Green 2012-06-18 23:07:12 EDT
*** Bug 827106 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.