Bug 827142 - No OK button on Graphical Language Selection Screen in VMWware vSphere 4.1.0 (491557) Console [vCenter 345043, ESXi 4.1.0 702113]
No OK button on Graphical Language Selection Screen in VMWware vSphere 4.1.0 ...
Status: CLOSED DUPLICATE of bug 826351
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
17
i386 Linux
unspecified Severity low
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-05-31 13:54 EDT by adam.macmurray
Modified: 2013-01-10 01:48 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-05-31 13:59:54 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description adam.macmurray 2012-05-31 13:54:47 EDT
Description of problem:

When trying to perform a graphical upgrade from FC16 (i386) to FC17 (i386) using the FC17 DVD and using the VMWare vSphere 4.1.0 (491557) console, there is no "OK" button on the language selection screen.

Version-Release number of selected component (if applicable):

FC17 i386 DVD Upgrade Installer

How reproducible:

Using vSphere and a VMWare ESXi 4.1.0 guest

Steps to Reproduce:
1. Run the FC17 i386 DVD installer on a VMWare ESXi 4.1.0 guest and view console with vSphere 4.1.0
2.Choose an upgrade install on a FC16 system (may be a problem on fresh installs as well)
3.
  
Actual results:

OK button not shown on screen and no scrolling in vSphere or anaconda will show the button.

Expected results:

There should be an OK button shown on screen that can be clicked to confirm language selection.

Additional info:

Temporary workaround: Use the "text" installation option
Comment 1 Jesse Keating 2012-05-31 13:59:54 EDT

*** This bug has been marked as a duplicate of bug 826351 ***

Note You need to log in before you can comment on or make changes to this bug.