Bug 826351 - Graphical install screens missing <Back and Next> buttons - buttons are hidden - VMWare 8 Host
Graphical install screens missing <Back and Next> buttons - buttons are hidde...
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: lorax (Show other bugs)
17
x86_64 Windows
unspecified Severity medium
: ---
: ---
Assigned To: Martin Gracik
Fedora Extras Quality Assurance
:
: 827142 829404 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-05-29 23:39 EDT by Thomas L. Shinnick
Modified: 2013-07-04 09:03 EDT (History)
15 users (show)

See Also:
Fixed In Version: lorax-18.12-1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-07-25 07:55:33 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Thomas L. Shinnick 2012-05-29 23:39:30 EDT
Description of problem:
Installing Fedora 17 as guest under VMWare 8 running on Windows.  Only after bouncing back and forth between timezone and host name screens did I realize the "< Back" and "Next >" buttons were missing from each screen.  They are 'present' and functional, but not visible in any way.

By watching carefully when using the tab key, looking to see when the last visible UI element was highlighted, and then hitting tab twice, and then enter, I was able to proceed through the installation steps.

Version-Release number of selected component (if applicable):


How reproducible:
Haven't retried.  Wanted to first document the "tab twice then enter" trick, and would ask for what you want me to capture... (screenshots are easy under VMware I think)

Steps to Reproduce:
1. Boot Fedora 17 release ISO Fedora-17-x86_64-DVD.iso inside VMWare 8 under Windows.
2. Proceed through install screens
3.
  
Actual results:
Install screens are missing visible "< Back" and "Next >" buttons.  They are there and accessible using the tab key, but there are no visible buttons and no highlight feedback.

Expected results:
Visible buttons!


Additional info:
Comment 1 Thomas L. Shinnick 2012-05-30 00:01:50 EDT
Having booted into the "first boot" Welcome screens, I do see "Back" and "Forward" buttons.  Ever so reassuring... :-)
Comment 2 Milan Broz 2012-05-30 02:14:14 EDT
The same here - no next/back button visible in vmware VM install.
(I am using netinst.iso)

Obviously Alt+N works but...
Comment 3 Tetsuo Handa 2012-05-30 08:30:26 EDT
I got this bug too.
I know it is too late to fix this bug. Please fix this bug by Fedora 18.

Description of problem:

Trying to install Fedora 17 on VMware Workstation 6.5 using Fedora-17-i386-netinst.iso shows below screenshot. It lacks "Next"/"Prev" buttons. Strictly speaking, these buttons are shown outside the screen. I have to use Tab keys to move focus.

http://i-love.sakura.ne.jp/sblo_files/kumaneko-sakura/image/fedora17-net-installer.png

Trying to install Fedora 17 on VMware Workstation 6.5 using Fedora-17-i686-Live-Desktop.iso shows below screenshot. "Next"/"Prev" buttons are shown within the screen.
http://i-love.sakura.ne.jp/sblo_files/kumaneko-sakura/image/fedora17-live-installer.png

Version-Release number of selected component (if applicable):
Fedora-17-i386-netinst.iso

How reproducible:

Always. (I think this bug depends on screen resolution.)
Comment 4 Jesse Keating 2012-05-31 13:59:54 EDT
*** Bug 827142 has been marked as a duplicate of this bug. ***
Comment 5 Chris Lumens 2012-06-08 10:01:05 EDT
*** Bug 829404 has been marked as a duplicate of this bug. ***
Comment 6 Jakob Bornecrantz 2012-07-05 08:57:24 EDT
This only happens on the DVD iso installer and it is cause by the vmware driver not loading because of libLLVM-3.0.so not being included on the DVD iso but it is a dependency of libxatracer which is needed by the vmware driver.

When it fails to load the driver it falls back to the VESA driver which for some reasons picks a 1280x720 which for some reason causes the buttons to disappear.

Cheers, Jakob.
Comment 7 ludin7 2012-07-15 02:05:06 EDT
Download the newest .iso file 14.Jul 2012:
-> VMware 8.0.4 , Monitor Eizo FlexScan S2000 1900x1200 max res.
-> new installation = no button visible 
-> changing the Monitor resolution to 1024x768 in the VM parameter, dosen't work
-> add the kernel parameter with resolution=1024x768 works fine, the system is running
Comment 8 Jakob Bornecrantz 2012-07-25 20:30:47 EDT
Well the DVD be updated at some point in the future (if so when)? Tried to download the current one and it had the same problem.

Cheers, Jakob.
Comment 9 Martin Gracik 2012-07-26 03:33:39 EDT
No, the install DVD won't be updated. This will be fixed in Fedora 18.

Note You need to log in before you can comment on or make changes to this bug.