Bug 827341 - [regression] F10 always invokes popup menu
[regression] F10 always invokes popup menu
Status: CLOSED DUPLICATE of bug 800856
Product: Fedora
Classification: Fedora
Component: gnome-terminal (Show other bugs)
17
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Matthias Clasen
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-01 03:44 EDT by Milan Crha
Modified: 2012-06-08 04:50 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-06-08 04:50:49 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Milan Crha 2012-06-01 03:44:06 EDT
I have disabled keyboard shortcuts in Edit->Keyboard Shortcuts, especially the two top checkboxes are unchecked:
  [ ] Enable menu access key
  [ ] Enable the menu shortcut key (F10 by default)

I run midnight commander and when I want to quit it by F10 the prompt whether I'm sure to quit is shown (as expected), but the gnome-terminal loses focus and context menu is shown too. This is regression from F16.

My current version: gnome-terminal-3.4.1.1-1.fc17.x86_64
Comment 1 Petr Tuma 2012-06-07 14:39:19 EDT
Duplicate of bug 800856 (where workaround is posted).
Comment 2 Milan Crha 2012-06-08 04:50:49 EDT
Thanks, you are right.

*** This bug has been marked as a duplicate of bug 800856 ***

Note You need to log in before you can comment on or make changes to this bug.