Bug 827427 - [abrt] ktp-contact-list-0.3.1-1.fc17: __GI___libc_malloc: Process /usr/bin/ktp-contactlist was killed by signal 11 (SIGSEGV)
[abrt] ktp-contact-list-0.3.1-1.fc17: __GI___libc_malloc: Process /usr/bin/kt...
Status: CLOSED DUPLICATE of bug 811498
Product: Fedora
Classification: Fedora
Component: ktp-contact-list (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Jaroslav Reznik
Fedora Extras Quality Assurance
abrt_hash:5b182ae4fe2245b6de5c670db8c...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-01 09:02 EDT by prasoon naik
Modified: 2012-07-05 12:03 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-07-05 12:03:09 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: event_log (20.75 KB, text/plain)
2012-06-01 09:02 EDT, prasoon naik
no flags Details
File: backtrace (255.98 KB, text/plain)
2012-06-01 09:03 EDT, prasoon naik
no flags Details
File: bugs (356.03 KB, text/plain)
2012-06-01 09:03 EDT, prasoon naik
no flags Details
File: maps (50.94 KB, text/plain)
2012-06-01 09:03 EDT, prasoon naik
no flags Details
File: dso_list (11.19 KB, text/plain)
2012-06-01 09:03 EDT, prasoon naik
no flags Details
File: build_ids (4.80 KB, text/plain)
2012-06-01 09:03 EDT, prasoon naik
no flags Details

  None (edit)
Description prasoon naik 2012-06-01 09:02:51 EDT
libreport version: 2.0.10
abrt_version:   2.0.10
backtrace_rating: 4
cmdline:        /usr/bin/ktp-contactlist
crash_function: __GI___libc_malloc
executable:     /usr/bin/ktp-contactlist
kernel:         3.3.4-5.fc17.x86_64
pid:            3052
pwd:            /home/prasoon/Documents
reported_to:    file: bugs
time:           Fri 01 Jun 2012 05:56:25 PM IST
uid:            1000
username:       prasoon
var_log_messages: Jun  1 17:56:25 prasoon abrt[3055]: Saved core dump of pid 3052 (/usr/bin/ktp-contactlist) to /var/spool/abrt/ccpp-2012-06-01-17:56:25-3052 (24739840 bytes)

backtrace:      Text file, 262127 bytes
bugs:           Text file, 364576 bytes
build_ids:      Text file, 4920 bytes
dso_list:       Text file, 11454 bytes
event_log:      Text file, 21253 bytes
maps:           Text file, 52161 bytes

cgroup:
:9:perf_event:/
:8:blkio:/
:7:net_cls:/
:6:freezer:/
:5:devices:/
:4:memory:/
:3:cpuacct,cpu:/
:2:cpuset:/
:1:name=systemd:/user/prasoon/4

core_backtrace:
:a4ec59d7fc9c453fb4287d7ebc5fcf6579792e65 0x7ce42 _int_malloc libc.so.6 -
:a4ec59d7fc9c453fb4287d7ebc5fcf6579792e65 0x7fcb3 malloc libc.so.6 -
:516204cfc31148538d56b21e2f1b945ed50127d4 0x5f3cd operator libstdc++.so.6 -
:d7e7f648030baa9bd22d09873dbc2ee735071f22 0xa9911 QMapData::createData(int) libQtCore.so.4 -
:82fb74f6717d755cbc9a6f20b6bcf1cf13dd33f9 0x22eb85 - libQtGui.so.4 -
:82fb74f6717d755cbc9a6f20b6bcf1cf13dd33f9 0x22d2ab - libQtGui.so.4 -
:82fb74f6717d755cbc9a6f20b6bcf1cf13dd33f9 0x1cea51 QApplication::notify(QObject*, libQtGui.so.4 -
:c000524fb9462a894ea16f5785f8645bfec80def 0x245a56 KApplication::notify(QObject*, libkdeui.so.5 -
:d7e7f648030baa9bd22d09873dbc2ee735071f22 0x17593e QCoreApplication::notifyInternal(QObject*, libQtCore.so.4 -
:82fb74f6717d755cbc9a6f20b6bcf1cf13dd33f9 0x21a9db QWidgetPrivate::hide_helper() libQtGui.so.4 -
:82fb74f6717d755cbc9a6f20b6bcf1cf13dd33f9 0x21c558 QWidget::setVisible(bool) libQtGui.so.4 -
:e496089364aaae3245ff80cd064e9c734cb5bd51 0x2664c _start [exe] -

environ:
:XDG_VTNR=2
:SSH_AGENT_PID=2579
:XDG_SESSION_ID=4
:HOSTNAME=prasoon
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:XDG_MENU_PREFIX=kde4-
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:GTK2_RC_FILES=/etc/gtk-2.0/gtkrc:/home/prasoon/.gtkrc-2.0:/home/prasoon/.gtkrc-2.0-kde4:/home/prasoon/.kde/share/config/gtkrc-2.0
:GS_LIB=
:GNOME_KEYRING_CONTROL=/run/user/prasoon/keyring-nqOKWM
:KDE_FULL_SESSION=true
:IMSETTINGS_MODULE=none
:QT_GRAPHICSSYSTEM_CHECKED=1
:USER=prasoon
:SSH_AUTH_SOCK=/tmp/ssh-wvDaVzZw2459/agent.2459
:USERNAME=prasoon
:PATH=/usr/lib64/ccache:/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/home/prasoon/.local/bin:/home/prasoon/bin
:DESKTOP_SESSION=kde-plasma
:MAIL=/var/spool/mail/prasoon
:QT_IM_MODULE=xim
:PWD=/home/prasoon
:XMODIFIERS=@im=none
:KDE_SESSION_UID=1000
:GNOME_KEYRING_PID=2455
:LANG=en_US.utf8
:KDE_IS_PRELINKED=1
:GDM_LANG=en_US.utf8
:KDEDIRS=/usr
:GDMSESSION=kde-plasma
:SSH_ASKPASS=/usr/bin/ksshaskpass
:HISTCONTROL=ignoredups
:XDG_SEAT=seat0
:HOME=/home/prasoon
:SHLVL=2
:KDE_SESSION_VERSION=4
:LOGNAME=prasoon
:CVS_RSH=ssh
:XDG_DATA_DIRS=/usr/share/kde-settings/kde-profile/default/share:/usr/local/share:/usr/share
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-J5SlH2br8Q,guid=7e2c724c316a9693766702090000037b
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=2
:XDG_RUNTIME_DIR=/run/user/prasoon
:DISPLAY=:0
:QT_PLUGIN_PATH=/home/prasoon/.kde/lib64/kde4/plugins/:/usr/lib64/kde4/plugins/:/usr/lib/kde4/plugins
:GTK_IM_MODULE=gtk-im-context-simple
:XAUTHORITY=/tmp/kde-prasoon/xauth-1000-_0
:CCACHE_HASHDIR=
:_=/usr/libexec/kde4/start_kdeinit_wrapper
:KDE_MULTIHEAD=false
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/2660,unix/unix:/tmp/.ICE-unix/2660
:GTK_RC_FILES=/etc/gtk/gtkrc:/home/prasoon/.gtkrc:/home/prasoon/.kde/share/config/gtkrc
:XCURSOR_THEME=default
:DESKTOP_STARTUP_ID=prasoon;1338553553;447452;2672_TIME1044485

limits:
:Limit                     Soft Limit           Hard Limit           Units     
:Max cpu time              unlimited            unlimited            seconds   
:Max file size             unlimited            unlimited            bytes     
:Max data size             unlimited            unlimited            bytes     
:Max stack size            8388608              unlimited            bytes     
:Max core file size        0                    unlimited            bytes     
:Max resident set          unlimited            unlimited            bytes     
:Max processes             1024                 15781                processes 
:Max open files            1024                 4096                 files     
:Max locked memory         65536                65536                bytes     
:Max address space         unlimited            unlimited            bytes     
:Max file locks            unlimited            unlimited            locks     
:Max pending signals       15781                15781                signals   
:Max msgqueue size         819200               819200               bytes     
:Max nice priority         0                    0                    
:Max realtime priority     0                    0                    
:Max realtime timeout      unlimited            unlimited            us        

open_fds:
:0:pipe:[32420]
:pos:	0
:flags:	00
:1:/home/prasoon/.xsession-errors
:pos:	27463
:flags:	0102002
:2:/home/prasoon/.xsession-errors
:pos:	27463
:flags:	0102002
:3:anon_inode:[eventfd]
:pos:	0
:flags:	02004002
:4:pipe:[37779]
:pos:	0
:flags:	02004000
:5:socket:[36822]
:pos:	0
:flags:	02004002
:6:pipe:[37779]
:pos:	0
:flags:	02004001
:7:socket:[37780]
:pos:	0
:flags:	02004002
:8:socket:[37782]
:pos:	0
:flags:	02000002

smolt_data:
:
:
:General
:=================================
:UUID: 0179c979-240c-4df6-8a3d-65af2fafe176
:OS: Fedora release 17 (Beefy Miracle)
:Default run level: Unknown
:Language: en_US.utf8
:Platform: x86_64
:BogoMIPS: 5599.41
:CPU Vendor: GenuineIntel
:CPU Model: Intel(R) Core(TM)2 CPU         E7400  @ 2.80GHz
:CPU Stepping: 10
:CPU Family: 6
:CPU Model Num: 23
:Number of CPUs: 2
:CPU Speed: 2799
:System Memory: 1992
:System Swap: 0
:Vendor: Unknown
:System:  
:Form factor: Desktop
:Kernel: 3.3.4-5.fc17.x86_64
:SELinux Enabled: 1
:SELinux Policy: targeted
:SELinux Enforce: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(32902:10690:32902:10690) pci, i915, VIDEO, 82G33/G31 Express Integrated Graphics Controller
:(32902:10176:32902:10176) pci, ata_piix, STORAGE, N10/ICH7 Family SATA IDE Controller
:(32902:10207:32902:10207) pci, ata_piix, STORAGE, 82801G (ICH7 Family) IDE Controller
:(32902:10168:32902:54801) pci, None, PCI/ISA, 82801GB/GR (ICH7 Family) LPC Interface Bridge
:(32902:10200:32902:54801) pci, snd_hda_intel, MULTIMEDIA, N10/ICH 7 Family High Definition Audio Controller
:(32902:10202:32902:54801) pci, i801_smbus, SERIAL, N10/ICH 7 Family SMBus Controller
:(32902:9294:0:0) pci, None, PCI/PCI, 82801 PCI Bridge
:(32902:10185:32902:54801) pci, uhci_hcd, USB, N10/ICH 7 Family USB UHCI Controller #2
:(32902:10184:32902:54801) pci, uhci_hcd, USB, N10/ICH 7 Family USB UHCI Controller #1
:(32902:10688:32902:54801) pci, agpgart-intel, HOST/PCI, 82G33/G31/P35/P31 Express DRAM Controller
:(32902:10186:32902:54801) pci, uhci_hcd, USB, N10/ICH 7 Family USB UHCI Controller #3
:(32902:4244:32902:54801) pci, e100, ETHERNET, PRO/100 VE Network Connection
:(32902:10187:32902:54801) pci, uhci_hcd, USB, N10/ICH 7 Family USB UHCI Controller #4
:(32902:10188:32902:54801) pci, ehci_hcd, USB, N10/ICH 7 Family USB2 EHCI Controller
:(32902:10689:32902:0) pci, pcieport, PCI/PCI, 82G33/G31/P35/P31 Express PCI Express Root Port
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/sda9 / ext4 4096 4096 12773851 9885187 9245226 3203072 2883812 2883812
:/dev/sda1 WITHHELD fuseblk 4096 4096 10239421 4628694 4628694 18645848 18557026 18557026
:/dev/sda8 WITHHELD fuseblk 4096 4096 35055830 35032807 35032807 140196764 140196732 140196732
:

xsession_errors:
:ktp-contactlist(3052) KPixmapSequence::Private::loadSequence: Invalid framesize. 
:ktp-contactlist(3052) KPixmapSequence::Private::loadSequence: Invalid framesize. 
:ktp-contactlist(3305) KPixmapSequence::Private::loadSequence: Invalid framesize. 
:ktp-contactlist(3305) KPixmapSequence::Private::loadSequence: Invalid framesize. 
:ktp-contactlist(3335) KPixmapSequence::Private::loadSequence: Invalid framesize. 
:ktp-contactlist(3335) KPixmapSequence::Private::loadSequence: Invalid framesize. 
:ktp-contactlist(17977) KPixmapSequence::Private::loadSequence: Invalid framesize. 
:ktp-contactlist(17977) KPixmapSequence::Private::loadSequence: Invalid framesize.
Comment 1 prasoon naik 2012-06-01 09:02:59 EDT
Created attachment 588432 [details]
File: event_log
Comment 2 prasoon naik 2012-06-01 09:03:04 EDT
Created attachment 588433 [details]
File: backtrace
Comment 3 prasoon naik 2012-06-01 09:03:14 EDT
Created attachment 588434 [details]
File: bugs
Comment 4 prasoon naik 2012-06-01 09:03:17 EDT
Created attachment 588435 [details]
File: maps
Comment 5 prasoon naik 2012-06-01 09:03:20 EDT
Created attachment 588436 [details]
File: dso_list
Comment 6 prasoon naik 2012-06-01 09:03:22 EDT
Created attachment 588437 [details]
File: build_ids
Comment 7 Rex Dieter 2012-07-05 12:03:09 EDT

*** This bug has been marked as a duplicate of bug 811498 ***

Note You need to log in before you can comment on or make changes to this bug.