Bug 827475 - [abrt] control-center-3.4.1-1.fc17: refresh_ui: Process /usr/bin/gnome-control-center was killed by signal 11 (SIGSEGV)
[abrt] control-center-3.4.1-1.fc17: refresh_ui: Process /usr/bin/gnome-contro...
Status: CLOSED DUPLICATE of bug 834113
Product: Fedora
Classification: Fedora
Component: control-center (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Control Center Maintainer
Fedora Extras Quality Assurance
abrt_hash:7c843fd630999f2c42b0207e1b0...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-01 10:54 EDT by Ralf Oltmanns
Modified: 2013-01-07 16:24 EST (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-12-05 04:44:30 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (29.22 KB, text/plain)
2012-06-01 10:55 EDT, Ralf Oltmanns
no flags Details
File: maps (89.77 KB, text/plain)
2012-06-01 10:55 EDT, Ralf Oltmanns
no flags Details
File: dso_list (18.83 KB, text/plain)
2012-06-01 10:55 EDT, Ralf Oltmanns
no flags Details
File: build_ids (7.85 KB, text/plain)
2012-06-01 10:55 EDT, Ralf Oltmanns
no flags Details

  None (edit)
Description Ralf Oltmanns 2012-06-01 10:54:57 EDT
libreport version: 2.0.10
abrt_version:   2.0.10
backtrace_rating: 4
cmdline:        gnome-control-center network
comment:        Nothing special, just closed the dialogue with the close button
crash_function: refresh_ui
executable:     /usr/bin/gnome-control-center
kernel:         3.3.7-1.fc17.x86_64
pid:            3406
time:           Fri 01 Jun 2012 03:14:12 PM CEST
uid:            1000
username:       ros
var_log_messages: Jun  1 15:14:13 czc2094rrm abrt[3833]: Saved core dump of pid 3406 (/usr/bin/gnome-control-center) to /var/spool/abrt/ccpp-2012-06-01-15:14:12-3406 (47497216 bytes)

backtrace:      Text file, 29919 bytes
build_ids:      Text file, 8036 bytes
dso_list:       Text file, 19279 bytes
maps:           Text file, 91922 bytes

cgroup:
:9:perf_event:/
:8:blkio:/
:7:net_cls:/
:6:freezer:/
:5:devices:/
:4:memory:/
:3:cpuacct,cpu:/
:2:cpuset:/
:1:name=systemd:/user/ros/2

core_backtrace:
:57c8b47ff7715d147b7fe30ffdfd29353b513363 0x9ea5 - libnetwork.so -
:d50284b66d63e0cc3f25b4c2ea9e7476d82ec292 0xf943 - libgobject-2.0.so.0 -
:d50284b66d63e0cc3f25b4c2ea9e7476d82ec292 0x27d88 g_signal_emit_valist libgobject-2.0.so.0 -
:d50284b66d63e0cc3f25b4c2ea9e7476d82ec292 0x287c2 g_signal_emit libgobject-2.0.so.0 -
:d50284b66d63e0cc3f25b4c2ea9e7476d82ec292 0xf943 - libgobject-2.0.so.0 -
:d50284b66d63e0cc3f25b4c2ea9e7476d82ec292 0x27d88 g_signal_emit_valist libgobject-2.0.so.0 -
:d50284b66d63e0cc3f25b4c2ea9e7476d82ec292 0x287c2 g_signal_emit libgobject-2.0.so.0 -
:3da0a1f9d1644044ca0e30aaf5c64687e559bf03 0x20c45 - libnm-glib.so.4 -
:3da0a1f9d1644044ca0e30aaf5c64687e559bf03 0x21644 - libnm-glib.so.4 -
:d804f8ee47797da9213a92f00cd095ecada8d79f 0xc42a - libdbus-1.so.3 -
:d804f8ee47797da9213a92f00cd095ecada8d79f 0xf5ea dbus_connection_dispatch libdbus-1.so.3 -
:80dcf30321dbc04511d9cbf399a83b8f3dc75d5d 0xab95 - libdbus-glib-1.so.2 -
:8568e11bef79abaf14513d18a8559282d8dad34a 0x475cc g_main_context_dispatch libglib-2.0.so.0 -
:8568e11bef79abaf14513d18a8559282d8dad34a 0x479e8 - libglib-2.0.so.0 -
:8568e11bef79abaf14513d18a8559282d8dad34a 0x47aa4 g_main_context_iteration libglib-2.0.so.0 -
:647c8183274c4626c81e86e7a631a81782a04e65 0x97cfc g_application_run libgio-2.0.so.0 -
:6ae0031d7fdb1cffa9c48428695a1a47f5a43b96 0x7b72 main [exe] -

environ:
:XDG_VTNR=1
:XDG_SESSION_ID=2
:HOSTNAME=somehost.company.com
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:GNOME_KEYRING_CONTROL=/run/user/***/keyring-6OR0me
:IMSETTINGS_MODULE=none
:USER=***
:USERNAME=***
:MAIL=/var/spool/mail/***
:PATH=/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/home/***/.local/bin:/home/***/bin
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home/***
:XMODIFIERS=@im=none
:GNOME_KEYRING_PID=978
:LANG=en_US.UTF-8
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:XDG_SEAT=seat0
:HOME=/home/***
:SHLVL=1
:LOGNAME=***
:CVS_RSH=ssh
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-HaMIDxyWA7,guid=c72c92e80fef70b6c5bfc5bb0000000f
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=1
:XDG_RUNTIME_DIR=/run/user/***
:DISPLAY=:0
:XAUTHORITY=/var/run/gdm/auth-for-***-6VNStK/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/983,unix/unix:/tmp/.ICE-unix/983
:SSH_AUTH_SOCK=/run/user/***/keyring-6OR0me/ssh
:GPG_AGENT_INFO=/run/user/***/keyring-6OR0me/gpg:0:1
:GJS_DEBUG_OUTPUT=stderr
:'GJS_DEBUG_TOPICS=JS ERROR;JS LOG'
:GIO_LAUNCHED_DESKTOP_FILE=/usr/share/applications/gnome-network-panel.desktop
:GIO_LAUNCHED_DESKTOP_FILE_PID=3406
:DESKTOP_STARTUP_ID=gnome-shell-1192-somehost.company.com-gnome-control-center-3_TIME12536706

limits:
:Limit                     Soft Limit           Hard Limit           Units     
:Max cpu time              unlimited            unlimited            seconds   
:Max file size             unlimited            unlimited            bytes     
:Max data size             unlimited            unlimited            bytes     
:Max stack size            8388608              unlimited            bytes     
:Max core file size        0                    unlimited            bytes     
:Max resident set          unlimited            unlimited            bytes     
:Max processes             1024                 127920               processes 
:Max open files            1024                 4096                 files     
:Max locked memory         65536                65536                bytes     
:Max address space         unlimited            unlimited            bytes     
:Max file locks            unlimited            unlimited            locks     
:Max pending signals       127920               127920               signals   
:Max msgqueue size         819200               819200               bytes     
:Max nice priority         0                    0                    
:Max realtime priority     0                    0                    
:Max realtime timeout      unlimited            unlimited            us        

open_fds:
:0:/dev/null
:pos:	0
:flags:	0100000
:1:/home/ros/.xsession-errors
:pos:	9354
:flags:	0102002
:2:/home/ros/.xsession-errors
:pos:	9354
:flags:	0102002
:3:socket:[1204841]
:pos:	0
:flags:	02004002
:4:anon_inode:[eventfd]
:pos:	0
:flags:	02004002
:5:socket:[1218745]
:pos:	0
:flags:	02004002
:6:anon_inode:inotify
:pos:	0
:flags:	02004000
:7:socket:[1216926]
:pos:	0
:flags:	02004002
:8:/dev/dri/card0
:pos:	0
:flags:	0100002
:9:anon_inode:[eventfd]
:pos:	0
:flags:	02004002
:10:anon_inode:[eventfd]
:pos:	0
:flags:	02004002
:11:anon_inode:[eventfd]
:pos:	0
:flags:	02004002
:12:socket:[1216927]
:pos:	0
:flags:	02004002

smolt_data:
:
:
:General
:=================================
:UUID: 17c1ab79-bbf0-42f4-985b-702fda09d38a
:OS: Fedora release 17 (Beefy Miracle)
:Default run level: Unknown
:Language: en_US.UTF-8
:Platform: x86_64
:BogoMIPS: 6784.72
:CPU Vendor: GenuineIntel
:CPU Model: Intel(R) Core(TM) i7-2600 CPU @ 3.40GHz
:CPU Stepping: 7
:CPU Family: 6
:CPU Model Num: 42
:Number of CPUs: 8
:CPU Speed: 3401
:System Memory: 16009
:System Swap: 18047
:Vendor: Hewlett-Packard
:System: HP Compaq 8200 Elite CMT PC 
:Form factor: Mini Tower
:Kernel: 3.3.7-1.fc17.x86_64
:SELinux Enabled: 1
:SELinux Policy: targeted
:SELinux Enforce: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(32902:7202:4156:5268) pci, i801_smbus, SERIAL, 6 Series/C200 Series Chipset Family SMBus Controller
:(32902:7170:4156:5268) pci, ahci, STORAGE, 6 Series/C200 Series Chipset Family 6 port SATA AHCI Controller
:(32902:7184:4156:5268) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 1
:(32902:7246:4156:5268) pci, None, PCI/ISA, Q67 Express Chipset Family LPC Controller
:(32902:7196:4156:5268) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 7
:(32902:7198:4156:5268) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 8
:(32902:7192:4156:5268) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 5
:(32902:7200:4156:5268) pci, snd_hda_intel, MULTIMEDIA, 6 Series/C200 Series Chipset Family High Definition Audio Controller
:(32902:5378:4156:5268) pci, e1000e, ETHERNET, 82579LM Gigabit Network Connection
:(32902:7213:4156:5268) pci, ehci_hcd, USB, 6 Series/C200 Series Chipset Family USB Enhanced Host Controller #2
:(32902:9294:4156:5268) pci, None, PCI/PCI, 82801 PCI Bridge
:(4098:26489:4156:8488) pci, radeon, VIDEO, NI Caicos [AMD RADEON HD 6450]
:(32902:7229:4156:5268) pci, serial, 16550_SERIAL, 6 Series/C200 Series Chipset Family KT Controller
:(32902:7206:4156:5268) pci, ehci_hcd, USB, 6 Series/C200 Series Chipset Family USB Enhanced Host Controller #1
:(32902:256:4156:5268) pci, None, HOST/PCI, 2nd Generation Core Processor Family DRAM Controller
:(32902:7226:4156:5268) pci, None, SIMPLE, 6 Series/C200 Series Chipset Family MEI Controller #1
:(4098:43672:4156:43672) pci, snd_hda_intel, MULTIMEDIA, NI Caicos HDMI Audio [AMD RADEON HD 6450]
:(32902:257:4156:5268) pci, pcieport, PCI/PCI, Xeon E3-1200/2nd Generation Core Processor Family PCI Express Root Port
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/mapper/vg_czc2094rrm-lv_root / ext4 4096 4096 26481118 23948630 23683582 6627328 6450839 6450839
:/dev/sda1 /boot ext4 1024 1024 508745 423997 398397 128016 127660 127660
:

xsession_errors:
:(gnome-control-center:3317): Gtk-WARNING **: Overriding tab label for notebook
:(gnome-control-center:3317): Gtk-WARNING **: Overriding tab label for notebook
:(gnome-control-center:3317): Gtk-WARNING **: Overriding tab label for notebook
:(gnome-control-center:3317): GLib-GObject-CRITICAL **: g_object_unref: assertion `G_IS_OBJECT (object)' failed
:(gnome-control-center:3406): Gtk-WARNING **: Overriding tab label for notebook
:(gnome-control-center:3406): Gtk-WARNING **: Overriding tab label for notebook
:(gnome-control-center:3406): Gtk-WARNING **: Overriding tab label for notebook
:(gnome-control-center:3406): GLib-GObject-CRITICAL **: g_object_unref: assertion `G_IS_OBJECT (object)' failed
:(gnome-control-center:3406): Gtk-WARNING **: Overriding tab label for notebook
:(gnome-control-center:3406): Gtk-WARNING **: Overriding tab label for notebook
:(gnome-control-center:3406): Gtk-WARNING **: Overriding tab label for notebook
:(gnome-control-center:3406): GLib-GObject-CRITICAL **: g_object_unref: assertion `G_IS_OBJECT (object)' failed
Comment 1 Ralf Oltmanns 2012-06-01 10:55:04 EDT
Created attachment 588489 [details]
File: backtrace
Comment 2 Ralf Oltmanns 2012-06-01 10:55:06 EDT
Created attachment 588490 [details]
File: maps
Comment 3 Ralf Oltmanns 2012-06-01 10:55:09 EDT
Created attachment 588491 [details]
File: dso_list
Comment 4 Ralf Oltmanns 2012-06-01 10:55:11 EDT
Created attachment 588492 [details]
File: build_ids
Comment 5 Chris Sharp 2012-06-01 13:35:18 EDT
I edited a VPN setup.

backtrace_rating: 4
Package: control-center-3.4.1-1.fc17
OS Release: Fedora release 17 (Beefy Miracle)
Comment 6 smanocch 2012-09-10 09:04:30 EDT
Changing a vpn details in network manager

backtrace_rating: 4
Package: control-center-3.4.2-1.fc17
OS Release: Fedora release 17 (Beefy Miracle)
Comment 7 Bostjan 2012-10-03 06:31:58 EDT
Configuring cisco anyconnect vpn connection

backtrace_rating: 4
Package: control-center-3.4.2-1.fc17
OS Release: Fedora release 17 (Beefy Miracle)
Comment 8 Jirka Klimes 2012-12-05 04:44:30 EST

*** This bug has been marked as a duplicate of bug 834113 ***

Note You need to log in before you can comment on or make changes to this bug.