Bug 834113 - [abrt] control-center-3.4.2-1.fc17: refresh_ui: Process /usr/bin/gnome-control-center was killed by signal 11 (SIGSEGV)
[abrt] control-center-3.4.2-1.fc17: refresh_ui: Process /usr/bin/gnome-contro...
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: control-center (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Control Center Maintainer
Fedora Extras Quality Assurance
abrt_hash:ef5cecdf89ee3fa69dcb0aca13e...
:
: 827475 862783 875187 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-20 17:08 EDT by Lucas Meneghel Rodrigues
Modified: 2015-10-18 18:41 EDT (History)
9 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-12-13 00:49:01 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (27.08 KB, text/plain)
2012-06-20 17:10 EDT, Lucas Meneghel Rodrigues
no flags Details
File: maps (89.38 KB, text/plain)
2012-06-20 17:10 EDT, Lucas Meneghel Rodrigues
no flags Details
File: dso_list (18.79 KB, text/plain)
2012-06-20 17:10 EDT, Lucas Meneghel Rodrigues
no flags Details

  None (edit)
Description Lucas Meneghel Rodrigues 2012-06-20 17:08:56 EDT
libreport version: 2.0.10
abrt_version:   2.0.10
backtrace_rating: 4
cmdline:        gnome-control-center network
comment:        Probably when I was adjusting sound settings, but I'm not sure.
crash_function: refresh_ui
executable:     /usr/bin/gnome-control-center
kernel:         3.4.2-4.fc17.x86_64
pid:            15602
pwd:            /home/lmr
time:           Wed 20 Jun 2012 05:16:16 PM BRT
uid:            1000
username:       lmr
var_log_messages: Jun 20 17:16:17 freedom abrt[15616]: Saved core dump of pid 15602 (/usr/bin/gnome-control-center) to /var/spool/abrt/ccpp-2012-06-20-17:16:16-15602 (43601920 bytes)

backtrace:      Text file, 27734 bytes
dso_list:       Text file, 19243 bytes
maps:           Text file, 91529 bytes

cgroup:
:9:perf_event:/
:8:blkio:/
:7:net_cls:/
:6:freezer:/
:5:devices:/
:4:memory:/
:3:cpuacct,cpu:/
:2:cpuset:/
:1:name=systemd:/user/lmr/2

core_backtrace:
:6ca910fa3a76d1e39bd21976918560016230542b 0x9ea5 - libnetwork.so -
:31243d0d107bba586a96433c76c87a26db1e826c 0xf664 g_closure_invoke libgobject-2.0.so.0 -
:31243d0d107bba586a96433c76c87a26db1e826c 0x206d8 - libgobject-2.0.so.0 -
:31243d0d107bba586a96433c76c87a26db1e826c 0x2866d g_signal_emit_valist libgobject-2.0.so.0 -
:31243d0d107bba586a96433c76c87a26db1e826c 0x287c2 g_signal_emit libgobject-2.0.so.0 -
:31243d0d107bba586a96433c76c87a26db1e826c 0x14025 - libgobject-2.0.so.0 -
:31243d0d107bba586a96433c76c87a26db1e826c 0x158fb g_object_notify libgobject-2.0.so.0 -
:3da0a1f9d1644044ca0e30aaf5c64687e559bf03 0xdccb - libnm-glib.so.4 -
:e5945f7dae3fc83ad499da1ea5a464bfa0e68202 0x476e5 g_main_context_dispatch libglib-2.0.so.0 -
:e5945f7dae3fc83ad499da1ea5a464bfa0e68202 0x47a18 - libglib-2.0.so.0 -
:e5945f7dae3fc83ad499da1ea5a464bfa0e68202 0x47ad4 g_main_context_iteration libglib-2.0.so.0 -
:6ffd106c467fc2bbbe04c9509d66f7d97d2a751f 0x97dec g_application_run libgio-2.0.so.0 -
:6b6f461c3cbf164fa6a7f350fcf2cc079b30aa9a 0x7b72 main [exe] -

environ:
:INFINALITY_FT_AUTOHINT_HORIZONTAL_STEM_DARKEN_STRENGTH=10
:XDG_VTNR=1
:SSH_AGENT_PID=1490
:XDG_SESSION_ID=2
:HOSTNAME=freedom
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:GIO_LAUNCHED_DESKTOP_FILE_PID=2252
:GPG_AGENT_INFO=/run/user/lmr/keyring-jCe4JG/gpg:0:1
:INFINALITY_FT_BOLD_EMBOLDEN_X_VALUE=0
:INFINALITY_FT_AUTOHINT_VERTICAL_STEM_DARKEN_STRENGTH=25
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:LD_PRELOAD=/usr/lib64/libXft-infinality/libXft.so.2:/usr/lib64/freetype-infinality/libfreetype.so.6:
:GJS_DEBUG_OUTPUT=stderr
:QTDIR=/usr/lib64/qt-3.3
:GNOME_KEYRING_CONTROL=/run/user/lmr/keyring-jCe4JG
:QTINC=/usr/lib64/qt-3.3/include
:'GJS_DEBUG_TOPICS=JS ERROR;JS LOG'
:INFINALITY_FT_CONTRAST=0
:QT_GRAPHICSSYSTEM_CHECKED=1
:IMSETTINGS_MODULE=none
:INFINALITY_FT_GRAYSCALE_FILTER_STRENGTH=0
:USER=lmr
:LD_LIBRARY_PATH=/opt/google/chrome:/opt/google/chrome/lib:/opt/google/chrome:/opt/google/chrome/lib
:SSH_AUTH_SOCK=/run/user/lmr/keyring-jCe4JG/ssh
:INFINALITY_FT_FRINGE_FILTER_STRENGTH=0
:INFINALITY_FT_BRIGHTNESS=0
:INFINALITY_FT_USE_VARIOUS_TWEAKS=true
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1491,unix/unix:/tmp/.ICE-unix/1491
:GNOME_DISABLE_CRASH_DIALOG=SET_BY_GOOGLE_CHROME
:GIO_LAUNCHED_DESKTOP_FILE=/usr/local/share/applications/google-chrome.desktop
:'INFINALITY_FT_GAMMA_CORRECTION=0 100'
:MAIL=/var/spool/mail/lmr
:PATH=/usr/lib64/qt-3.3/bin:/usr/lib64/ccache:/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/lmr/bin:/home/lmr/Code/autotest.git/autotest/utils:/home/lmr/.local/bin:/home/lmr/bin:/home/lmr/Code/autotest.git/autotest/utils
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home/lmr
:SANDBOX_LD_LIBRARY_PATH=/opt/google/chrome:/opt/google/chrome/lib:/opt/google/chrome:/opt/google/chrome/lib
:XMODIFIERS=@im=none
:EDITOR=/usr/bin/vim
:KDE_IS_PRELINKED=1
:'INFINALITY_FT_FILTER_PARAMS=11 22 38 22 11'
:GNOME_KEYRING_PID=1302
:LANG=en_US.UTF-8
:INFINALITY_FT_USE_KNOWN_SETTINGS_ON_SELECTED_FONTS=true
:INFINALITY_FT_STEM_SNAPPING_SLIDING_SCALE=40
:GDM_LANG=en_US.UTF-8
:KDEDIRS=/usr
:INFINALITY_FT_WINDOWS_STYLE_SHARPENING_STRENGTH=10
:INFINALITY_FT_CHROMEOS_STYLE_SHARPENING_STRENGTH=0
:INFINALITY_FT_AUTOHINT_SNAP_STEM_HEIGHT=100
:INFINALITY_FT_STEM_ALIGNMENT_STRENGTH=25
:GDMSESSION=gnome
:SSH_ASKPASS=/usr/libexec/openssh/gnome-ssh-askpass
:HISTCONTROL=ignoredups
:XDG_SEAT=seat0
:HOME=/home/lmr
:SHLVL=1
:INFINALITY_FT_BOLD_EMBOLDEN_Y_VALUE=0
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:CHROME_WRAPPER=/opt/google/chrome/google-chrome
:INFINALITY_FT_GLOBAL_EMBOLDEN_Y_VALUE=0
:LOGNAME=lmr
:CUR_WIDTH=0
:QTLIB=/usr/lib64/qt-3.3/lib
:CVS_RSH=ssh
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-U5jOhXSitt,guid=5a235356ce3cdffe7a9adfd00000003b
:INFINALITY_FT_STEM_FITTING_STRENGTH=25
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:INFINALITY_FT_AUTOHINT_INCREASE_GLYPH_HEIGHTS=true
:CHROME_VERSION_EXTRA=unstable
:SBX_CHROME_API_RQ=1
:WINDOWPATH=1
:SANDBOX_LD_PRELOAD=/usr/lib64/libXft-infinality/libXft.so.2:/usr/lib64/freetype-infinality/libfreetype.so.6:
:INFINALITY_FT_GLOBAL_EMBOLDEN_X_VALUE=0
:XDG_RUNTIME_DIR=/run/user/lmr
:DISPLAY=:0
:CCACHE_HASHDIR=
:XAUTHORITY=/var/run/gdm/auth-for-lmr-KUCzq1/database

limits:
:Limit                     Soft Limit           Hard Limit           Units     
:Max cpu time              unlimited            unlimited            seconds   
:Max file size             unlimited            unlimited            bytes     
:Max data size             unlimited            unlimited            bytes     
:Max stack size            8388608              unlimited            bytes     
:Max core file size        0                    unlimited            bytes     
:Max resident set          unlimited            unlimited            bytes     
:Max processes             1024                 30623                processes 
:Max open files            1024                 4096                 files     
:Max locked memory         65536                65536                bytes     
:Max address space         unlimited            unlimited            bytes     
:Max file locks            unlimited            unlimited            locks     
:Max pending signals       30623                30623                signals   
:Max msgqueue size         819200               819200               bytes     
:Max nice priority         0                    0                    
:Max realtime priority     0                    0                    
:Max realtime timeout      unlimited            unlimited            us        

open_fds:
:0:/dev/null
:pos:	0
:flags:	0100000
:1:/home/lmr/.xsession-errors
:pos:	1063438
:flags:	0102002
:2:/home/lmr/.xsession-errors
:pos:	1063438
:flags:	0102002
:3:socket:[415471]
:pos:	0
:flags:	02004002
:4:anon_inode:[eventfd]
:pos:	0
:flags:	02004002
:5:socket:[415472]
:pos:	0
:flags:	02004002
:6:anon_inode:inotify
:pos:	0
:flags:	02004000
:7:socket:[415527]
:pos:	0
:flags:	02004002
:8:/dev/dri/card0
:pos:	0
:flags:	0100002
:9:anon_inode:[eventfd]
:pos:	0
:flags:	02004002
:10:anon_inode:[eventfd]
:pos:	0
:flags:	02004002
:11:anon_inode:[eventfd]
:pos:	0
:flags:	02004002
:12:socket:[414520]
:pos:	0
:flags:	02004002

smolt_data:
:
:
:General
:=================================
:UUID: 94513ef3-433a-429e-ba85-a02854e8954e
:OS: Fedora release 17 (Beefy Miracle)
:Default run level: Unknown
:Language: en_US.UTF-8
:Platform: x86_64
:BogoMIPS: 5585.93
:CPU Vendor: GenuineIntel
:CPU Model: Intel(R) Core(TM)2 Duo CPU     T9600  @ 2.80GHz
:CPU Stepping: 6
:CPU Family: 6
:CPU Model Num: 23
:Number of CPUs: 2
:CPU Speed: 2801
:System Memory: 3849
:System Swap: 3071
:Vendor: LENOVO
:System: 2241B38 ThinkPad T500
:Form factor: Notebook
:Kernel: 3.4.2-4.fc17.x86_64
:SELinux Enabled: 1
:SELinux Policy: targeted
:SELinux Enforce: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(32902:10816:6058:8416) pci, agpgart-intel, HOST/PCI, Mobile 4 Series Chipset Memory Controller Hub
:(32902:10544:6058:8441) pci, i801_smbus, SERIAL, 82801I (ICH9 Family) SMBus Controller
:(32902:10537:6058:8440) pci, ahci, STORAGE, ICH9M/M-E SATA AHCI Controller
:(32902:10519:6058:8437) pci, None, PCI/ISA, ICH9M-E LPC Interface Controller
:(32902:4341:6058:8430) pci, e1000e, ETHERNET, 82567LM Gigabit Network Connection
:(32902:9288:6058:8436) pci, None, PCI/PCI, 82801 Mobile PCI Bridge
:(32902:10566:6058:8435) pci, pcieport, PCI/PCI, 82801I (ICH9 Family) PCI Express Port 4
:(32902:10549:6058:8432) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #2
:(32902:10548:6058:8432) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #1
:(32902:10553:6058:8432) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #6
:(32902:10550:6058:8432) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #3
:(32902:10554:6058:8433) pci, ehci_hcd, USB, 82801I (ICH9 Family) USB2 EHCI Controller #1
:(32902:10556:6058:8433) pci, ehci_hcd, USB, 82801I (ICH9 Family) USB2 EHCI Controller #2
:(32902:16951:32902:4625) pci, iwlwifi, NETWORK, WiFi Link 5100 AGN
:(32902:10818:6058:8420) pci, i915, VIDEO, Mobile 4 Series Chipset Integrated Graphics Controller
:(32902:10819:6058:8420) pci, None, VIDEO, Mobile 4 Series Chipset Integrated Graphics Controller
:(32902:10560:6058:8435) pci, pcieport, PCI/PCI, 82801I (ICH9 Family) PCI Express Port 1
:(32902:10562:6058:8435) pci, pcieport, PCI/PCI, 82801I (ICH9 Family) PCI Express Port 2
:(32902:10820:6058:8422) pci, None, SIMPLE, Mobile 4 Series Chipset MEI Controller
:(32902:10823:6058:8428) pci, serial, 16550_SERIAL, Mobile 4 Series Chipset AMT SOL Redirection
:(32902:10822:6058:8426) pci, ata_generic, STORAGE, Mobile 4 Series Chipset PT IDER Controller
:(32902:10551:6058:8432) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #4
:(32902:10568:6058:8435) pci, pcieport, PCI/PCI, 82801I (ICH9 Family) PCI Express Port 5
:(32902:10552:6058:8432) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #5
:(32902:10558:6058:8434) pci, snd_hda_intel, MULTIMEDIA, 82801I (ICH9 Family) HD Audio Controller
:(4480:1426:6058:8394) pci, r592, BASE, ThinkPad T61
:(4480:2130:6058:8395) pci, None, BASE, xD-Picture Card Controller
:(4480:1142:6058:8390) pci, yenta_cardbus, PCI/CARDBUS, RL5c476 II
:(4480:2098:6058:8391) pci, firewire_ohci, FIREWIRE, R5C832 IEEE 1394 Controller
:(4480:2082:6058:8392) pci, sdhci-pci, BASE, R5C822 SD/SDIO/MMC/MS/MSPro Host Adapter
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/mapper/vg_freedom-lv_root / ext4 4096 4096 7674246 3418437 3341609 1925120 1695209 1695209
:/dev/sda1 /boot ext4 1024 1024 508745 403250 377650 128016 127701 127701
:/dev/mapper/vg_freedom-lv_home /home ext4 4096 4096 30422263 10809115 9285813 7618560 7053020 7053020
:

xsession_errors:
:(gnome-control-center:15602): Gtk-WARNING **: Overriding tab label for notebook
:(gnome-control-center:15602): Gtk-WARNING **: Overriding tab label for notebook
:(gnome-control-center:15602): Gtk-WARNING **: Overriding tab label for notebook
:(gnome-control-center:15602): Gtk-WARNING **: Overriding tab label for notebook
:(gnome-control-center:15602): Gtk-WARNING **: Overriding tab label for notebook
:(gnome-control-center:15602): Gtk-WARNING **: Overriding tab label for notebook
:(gnome-control-center:15602): Gtk-WARNING **: Overriding tab label for notebook
:(gnome-control-center:15602): Gtk-WARNING **: Overriding tab label for notebook
:(gnome-control-center:15602): Gtk-WARNING **: Overriding tab label for notebook
:(gnome-control-center:15632): Gtk-WARNING **: Overriding tab label for notebook
:(gnome-control-center:15632): Gtk-WARNING **: Overriding tab label for notebook
:(gnome-control-center:15632): Gtk-WARNING **: Overriding tab label for notebook
Comment 1 Lucas Meneghel Rodrigues 2012-06-20 17:10:44 EDT
Created attachment 593307 [details]
File: backtrace
Comment 2 Lucas Meneghel Rodrigues 2012-06-20 17:10:47 EDT
Created attachment 593308 [details]
File: maps
Comment 3 Lucas Meneghel Rodrigues 2012-06-20 17:10:49 EDT
Created attachment 593309 [details]
File: dso_list
Comment 4 Bastien Nocera 2012-11-29 11:07:46 EST
*** Bug 862783 has been marked as a duplicate of this bug. ***
Comment 5 Fedora Update System 2012-11-30 10:30:32 EST
control-center-3.4.3-1.fc17,libwacom-0.6.1-1.fc17,gnome-settings-daemon-3.4.2-4.fc17 has been submitted as an update for Fedora 17.
https://admin.fedoraproject.org/updates/control-center-3.4.3-1.fc17,libwacom-0.6.1-1.fc17,gnome-settings-daemon-3.4.2-4.fc17
Comment 6 Fedora Update System 2012-12-01 03:44:51 EST
Package control-center-3.4.3-1.fc17, libwacom-0.6.1-1.fc17, gnome-settings-daemon-3.4.2-4.fc17:
* should fix your issue,
* was pushed to the Fedora 17 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing control-center-3.4.3-1.fc17 libwacom-0.6.1-1.fc17 gnome-settings-daemon-3.4.2-4.fc17'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2012-19496/control-center-3.4.3-1.fc17,libwacom-0.6.1-1.fc17,gnome-settings-daemon-3.4.2-4.fc17
then log in and leave karma (feedback).
Comment 7 Jirka Klimes 2012-12-05 04:39:27 EST
*** Bug 875187 has been marked as a duplicate of this bug. ***
Comment 8 Jirka Klimes 2012-12-05 04:44:30 EST
*** Bug 827475 has been marked as a duplicate of this bug. ***
Comment 9 Leif Madsen 2012-12-05 12:06:20 EST
From my preliminary testing, after updating from testing per comment 6, things do appear to be more stable when modifying in network manager.
Comment 10 Fedora Update System 2012-12-13 00:49:04 EST
control-center-3.4.3-1.fc17, libwacom-0.6.1-1.fc17, gnome-settings-daemon-3.4.2-4.fc17 has been pushed to the Fedora 17 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.