Bug 827480 - [abrt] ktp-contact-list-0.3.1-1.fc17: Process /usr/bin/ktp-contactlist was killed by signal 11 (SIGSEGV)
[abrt] ktp-contact-list-0.3.1-1.fc17: Process /usr/bin/ktp-contactlist was ki...
Status: CLOSED DUPLICATE of bug 811498
Product: Fedora
Classification: Fedora
Component: ktp-contact-list (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Jaroslav Reznik
Fedora Extras Quality Assurance
abrt_hash:c5aee361fb7d1b2a1263b8dc3a1...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-01 11:08 EDT by prasoon naik
Modified: 2012-07-05 12:03 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-07-05 12:03:31 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (207.21 KB, text/plain)
2012-06-01 11:08 EDT, prasoon naik
no flags Details
File: maps (50.75 KB, text/plain)
2012-06-01 11:08 EDT, prasoon naik
no flags Details
File: dso_list (11.19 KB, text/plain)
2012-06-01 11:08 EDT, prasoon naik
no flags Details
File: build_ids (4.80 KB, text/plain)
2012-06-01 11:08 EDT, prasoon naik
no flags Details

  None (edit)
Description prasoon naik 2012-06-01 11:08:29 EDT
libreport version: 2.0.10
abrt_version:   2.0.10
backtrace_rating: 4
cmdline:        /usr/bin/ktp-contactlist
crash_function: QAbstractItemViewPrivate::sendDelegateEvent
executable:     /usr/bin/ktp-contactlist
kernel:         3.3.7-1.fc17.x86_64
pid:            2935
pwd:            /home/prasoon/Documents
time:           Fri 01 Jun 2012 08:36:30 PM IST
uid:            1000
username:       prasoon

backtrace:      Text file, 212183 bytes
build_ids:      Text file, 4920 bytes
dso_list:       Text file, 11454 bytes
maps:           Text file, 51967 bytes

cgroup:
:9:perf_event:/
:8:blkio:/
:7:net_cls:/
:6:freezer:/
:5:devices:/
:4:memory:/
:3:cpuacct,cpu:/
:2:cpuset:/
:1:name=systemd:/user/prasoon/2

core_backtrace:
:82fb74f6717d755cbc9a6f20b6bcf1cf13dd33f9 0x6cfe0e - libQtGui.so.4 -
:82fb74f6717d755cbc9a6f20b6bcf1cf13dd33f9 0x6d661a QAbstractItemView::edit(QModelIndex libQtGui.so.4 -
:82fb74f6717d755cbc9a6f20b6bcf1cf13dd33f9 0x6d78cb QAbstractItemView::mouseMoveEvent(QMouseEvent*) libQtGui.so.4 -
:e496089364aaae3245ff80cd064e9c734cb5bd51 0x1d7ff _start [exe] -

environ:
:XDG_VTNR=1
:SSH_AGENT_PID=1168
:XDG_SESSION_ID=2
:HOSTNAME=prasoon
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:XDG_MENU_PREFIX=kde4-
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:GTK2_RC_FILES=/etc/gtk-2.0/gtkrc:/home/prasoon/.gtkrc-2.0:/home/prasoon/.gtkrc-2.0-kde4:/home/prasoon/.kde/share/config/gtkrc-2.0
:GS_LIB=
:GNOME_KEYRING_CONTROL=/run/user/prasoon/keyring-LEstqc
:KDE_FULL_SESSION=true
:IMSETTINGS_MODULE=none
:QT_GRAPHICSSYSTEM_CHECKED=1
:USER=prasoon
:SSH_AUTH_SOCK=/tmp/ssh-nVlMqdeC1044/agent.1044
:USERNAME=prasoon
:PATH=/usr/lib64/ccache:/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/home/prasoon/.local/bin:/home/prasoon/bin
:DESKTOP_SESSION=kde-plasma
:MAIL=/var/spool/mail/prasoon
:QT_IM_MODULE=xim
:PWD=/home/prasoon
:XMODIFIERS=@im=none
:KDE_SESSION_UID=1000
:GNOME_KEYRING_PID=1040
:LANG=en_US.utf8
:KDE_IS_PRELINKED=1
:GDM_LANG=en_US.utf8
:KDEDIRS=/usr
:GDMSESSION=kde-plasma
:SSH_ASKPASS=/usr/bin/ksshaskpass
:HISTCONTROL=ignoredups
:XDG_SEAT=seat0
:HOME=/home/prasoon
:SHLVL=2
:KDE_SESSION_VERSION=4
:LOGNAME=prasoon
:CVS_RSH=ssh
:XDG_DATA_DIRS=/usr/share/kde-settings/kde-profile/default/share:/usr/local/share:/usr/share
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-EeJt4vGvXW,guid=9e88459dbb5cc9fa69c7b2ea00000088
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=1
:XDG_RUNTIME_DIR=/run/user/prasoon
:DISPLAY=:0
:QT_PLUGIN_PATH=/home/prasoon/.kde/lib64/kde4/plugins/:/usr/lib64/kde4/plugins/:/usr/lib/kde4/plugins
:GTK_IM_MODULE=gtk-im-context-simple
:XAUTHORITY=/tmp/kde-prasoon/xauth-1000-_0
:CCACHE_HASHDIR=
:_=/usr/libexec/kde4/start_kdeinit_wrapper
:KDE_MULTIHEAD=false
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1243,unix/unix:/tmp/.ICE-unix/1243
:GTK_RC_FILES=/etc/gtk/gtkrc:/home/prasoon/.gtkrc:/home/prasoon/.kde/share/config/gtkrc
:XCURSOR_THEME=default
:DESKTOP_STARTUP_ID=prasoon;1338563153;598755;1254_TIME2050673

event_log:
:2012-06-01-20:36:47> Analyzing coredump 'coredump'
:2012-06-01-20:36:48  All debuginfo files are available
:2012-06-01-20:36:48  Generating backtrace
:2012-06-01-20:37:27  Backtrace is generated and saved, 212183 bytes
:2012-06-01-20:37:58> Element 'xsession_errors' saved
:2012-06-01-20:37:59> Smolt profile successfully saved

limits:
:Limit                     Soft Limit           Hard Limit           Units     
:Max cpu time              unlimited            unlimited            seconds   
:Max file size             unlimited            unlimited            bytes     
:Max data size             unlimited            unlimited            bytes     
:Max stack size            8388608              unlimited            bytes     
:Max core file size        0                    unlimited            bytes     
:Max resident set          unlimited            unlimited            bytes     
:Max processes             1024                 15781                processes 
:Max open files            1024                 4096                 files     
:Max locked memory         65536                65536                bytes     
:Max address space         unlimited            unlimited            bytes     
:Max file locks            unlimited            unlimited            locks     
:Max pending signals       15781                15781                signals   
:Max msgqueue size         819200               819200               bytes     
:Max nice priority         0                    0                    
:Max realtime priority     0                    0                    
:Max realtime timeout      unlimited            unlimited            us        

open_fds:
:0:pipe:[18920]
:pos:	0
:flags:	00
:1:/home/prasoon/.xsession-errors
:pos:	49763
:flags:	0102002
:2:/home/prasoon/.xsession-errors
:pos:	49763
:flags:	0102002
:3:anon_inode:[eventfd]
:pos:	0
:flags:	02004002
:4:pipe:[53999]
:pos:	0
:flags:	02004000
:5:socket:[53995]
:pos:	0
:flags:	02004002
:6:pipe:[53999]
:pos:	0
:flags:	02004001
:7:socket:[54000]
:pos:	0
:flags:	02004002
:8:socket:[54002]
:pos:	0
:flags:	02000002

smolt_data:
:
:
:General
:=================================
:UUID: 0179c979-240c-4df6-8a3d-65af2fafe176
:OS: Fedora release 17 (Beefy Miracle)
:Default run level: Unknown
:Language: en_US.utf8
:Platform: x86_64
:BogoMIPS: 5599.41
:CPU Vendor: GenuineIntel
:CPU Model: Intel(R) Core(TM)2 CPU         E7400  @ 2.80GHz
:CPU Stepping: 10
:CPU Family: 6
:CPU Model Num: 23
:Number of CPUs: 2
:CPU Speed: 2799
:System Memory: 1992
:System Swap: 0
:Vendor: Unknown
:System:  
:Form factor: Desktop
:Kernel: 3.3.7-1.fc17.x86_64
:SELinux Enabled: 1
:SELinux Policy: targeted
:SELinux Enforce: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(32902:10690:32902:10690) pci, i915, VIDEO, 82G33/G31 Express Integrated Graphics Controller
:(32902:10176:32902:10176) pci, ata_piix, STORAGE, N10/ICH7 Family SATA IDE Controller
:(32902:10207:32902:10207) pci, ata_piix, STORAGE, 82801G (ICH7 Family) IDE Controller
:(32902:10168:32902:54801) pci, None, PCI/ISA, 82801GB/GR (ICH7 Family) LPC Interface Bridge
:(32902:10200:32902:54801) pci, snd_hda_intel, MULTIMEDIA, N10/ICH 7 Family High Definition Audio Controller
:(32902:10202:32902:54801) pci, i801_smbus, SERIAL, N10/ICH 7 Family SMBus Controller
:(32902:9294:0:0) pci, None, PCI/PCI, 82801 PCI Bridge
:(32902:10185:32902:54801) pci, uhci_hcd, USB, N10/ICH 7 Family USB UHCI Controller #2
:(32902:10184:32902:54801) pci, uhci_hcd, USB, N10/ICH 7 Family USB UHCI Controller #1
:(32902:10688:32902:54801) pci, agpgart-intel, HOST/PCI, 82G33/G31/P35/P31 Express DRAM Controller
:(32902:10186:32902:54801) pci, uhci_hcd, USB, N10/ICH 7 Family USB UHCI Controller #3
:(32902:4244:32902:54801) pci, e100, ETHERNET, PRO/100 VE Network Connection
:(32902:10187:32902:54801) pci, uhci_hcd, USB, N10/ICH 7 Family USB UHCI Controller #4
:(32902:10188:32902:54801) pci, ehci_hcd, USB, N10/ICH 7 Family USB2 EHCI Controller
:(32902:10689:32902:0) pci, pcieport, PCI/PCI, 82G33/G31/P35/P31 Express PCI Express Root Port
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/sda9 / ext4 4096 4096 12773851 9791660 9151699 3203072 2875740 2875740
:/dev/sda1 WITHHELD fuseblk 4096 4096 10239421 4627918 4627918 18642744 18553905 18553905
:/dev/sda5 WITHHELD fuseblk 4096 4096 12799780 12777437 12777437 51175284 51175252 51175252
:/dev/sda6 WITHHELD fuseblk 4096 4096 25599569 25576835 25576835 102372876 102372844 102372844
:/dev/sda7 WITHHELD fuseblk 4096 4096 25599569 25576835 25576835 102372876 102372844 102372844
:/dev/sda8 WITHHELD fuseblk 4096 4096 35055830 35032807 35032807 140196764 140196732 140196732
:/dev/sdb1 WITHHELD fuseblk UNKNOWN UNKNOWN UNKNOWN UNKNOWN UNKNOWN UNKNOWN UNKNOWN UNKNOWN
:

var_log_messages:
:Jun  1 17:56:25 prasoon abrt[3055]: Saved core dump of pid 3052 (/usr/bin/ktp-contactlist) to /var/spool/abrt/ccpp-2012-06-01-17:56:25-3052 (24739840 bytes)
:Jun  1 18:03:47 prasoon abrt[3306]: Saved core dump of pid 3305 (/usr/bin/ktp-contactlist) to /var/spool/abrt/ccpp-2012-06-01-18:03:47-3305 (23515136 bytes)
:Jun  1 18:14:54 prasoon abrt[17984]: Saved core dump of pid 17977 (/usr/bin/ktp-contactlist) to /var/spool/abrt/ccpp-2012-06-01-18:14:54-17977 (24522752 bytes)
:Jun  1 20:21:29 prasoon abrt[2235]: Saved core dump of pid 2234 (/usr/bin/ktp-contactlist) to /var/spool/abrt/ccpp-2012-06-01-20:21:29-2234 (24199168 bytes)
:Jun  1 20:36:31 prasoon abrt[2946]: Saved core dump of pid 2935 (/usr/bin/ktp-contactlist) to /var/spool/abrt/ccpp-2012-06-01-20:36:30-2935 (31510528 bytes)

xsession_errors:
:ktp-contactlist(2234) KPixmapSequence::Private::loadSequence: Invalid framesize. 
:ktp-contactlist(2234) KPixmapSequence::Private::loadSequence: Invalid framesize. 
:ktp-contactlist(2570) KPixmapSequence::Private::loadSequence: Invalid framesize. 
:ktp-contactlist(2570) KPixmapSequence::Private::loadSequence: Invalid framesize. 
:ktp-contactlist(2935) KPixmapSequence::Private::loadSequence: Invalid framesize. 
:ktp-contactlist(2935) KPixmapSequence::Private::loadSequence: Invalid framesize.
Comment 1 prasoon naik 2012-06-01 11:08:39 EDT
Created attachment 588501 [details]
File: backtrace
Comment 2 prasoon naik 2012-06-01 11:08:42 EDT
Created attachment 588502 [details]
File: maps
Comment 3 prasoon naik 2012-06-01 11:08:45 EDT
Created attachment 588503 [details]
File: dso_list
Comment 4 prasoon naik 2012-06-01 11:08:48 EDT
Created attachment 588504 [details]
File: build_ids
Comment 5 Rex Dieter 2012-07-05 12:03:31 EDT

*** This bug has been marked as a duplicate of bug 811498 ***

Note You need to log in before you can comment on or make changes to this bug.