Bug 827553 - My Subscriptions Tab - Move Service Level & Service Type up higher in the Subscription Details table for greater visibility
My Subscriptions Tab - Move Service Level & Service Type up higher in the Sub...
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: subscription-manager (Show other bugs)
5.9
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Alex Wood
Entitlement Bugs
:
Depends On:
Blocks: 771748 827225
  Show dependency treegraph
 
Reported: 2012-06-01 14:21 EDT by Matt Reid
Modified: 2013-01-07 22:53 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
No documentation needed.
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-01-07 22:53:35 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
service-level fields (70.92 KB, image/png)
2012-08-17 07:31 EDT, Shwetha Kallesh
no flags Details

  None (edit)
Description Matt Reid 2012-06-01 14:21:08 EDT
Description of problem:
Currently Service Level and Service Type are almost the last attributes listed in the Subscription Details area. This makes it very unlikely it will show without scrolling the pane down to find it. I think Service Level & Service Type are important enough to be one of the top attributes listed, so that in almost all cases it is easily visible. 

I propose that we bump them (hopefully at that point they have been combined as per BZ 826739) up underneath Dates and before Contract/Account. If Start & End Date get combined as well, then Service Level, Type would be the 3rd entry.
Comment 1 Alex Wood 2012-08-16 09:25:14 EDT
commit e8118cdd96ccf616f8e94801cba4e80a373ec189
Refs: <origin/awood/826739>, awood/826739, subscription-manager-1.0.13-1-31-ge8118cd
Author:     Alex Wood <awood@redhat.com>
AuthorDate: Wed Aug 15 17:13:53 2012 -0400
Commit:     Alex Wood <awood@redhat.com>
CommitDate: Wed Aug 15 17:19:12 2012 -0400

    826739, 827553: Combine Service Level and Service Type and move up in display order.
Comment 2 Shwetha Kallesh 2012-08-17 07:31:26 EDT
Created attachment 605189 [details]
service-level fields

[root@dhcp201-115 ~]# rpm -qa | grep subscription-manager
subscription-manager-firstboot-1.0.13-1.git.45.5cb55c8.el5
subscription-manager-1.0.13-1.git.45.5cb55c8.el5
subscription-manager-migration-data-1.11.2.3-1.git.0.861f9ba.el5
subscription-manager-gui-1.0.13-1.git.45.5cb55c8.el5
subscription-manager-migration-1.0.13-1.git.45.5cb55c8.el5
Comment 3 RHEL Product and Program Management 2012-08-17 14:38:16 EDT
This request was evaluated by Red Hat Product Management for inclusion
in a Red Hat Enterprise Linux release.  Product Management has
requested further review of this request by Red Hat Engineering, for
potential inclusion in a Red Hat Enterprise Linux release for currently
deployed products.  This request is not yet committed for inclusion in
a release.
Comment 5 errata-xmlrpc 2013-01-07 22:53:35 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-0033.html

Note You need to log in before you can comment on or make changes to this bug.