Bug 827746 - Black stripes on the screen
Black stripes on the screen
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: tuxguitar (Show other bugs)
17
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Orcan Ogetbil
Fedora Extras Quality Assurance
:
: 859734 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-02 15:05 EDT by Artyom Kunyov
Modified: 2012-12-07 06:52 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-12-07 06:52:41 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Black stripes on the screen (104.04 KB, image/png)
2012-06-02 15:05 EDT, Artyom Kunyov
no flags Details

  None (edit)
Description Artyom Kunyov 2012-06-02 15:05:14 EDT
Created attachment 588709 [details]
Black stripes on the screen

Description of problem:

In F17 I get weird black stripes on the screen, see the screenshot.

It only happens in F17, no matter which graphics card I use.

No errors are shown in terminal.
Comment 1 Orcan Ogetbil 2012-06-03 20:12:51 EDT
Hi, thanks for the report. Unfortunately I cannot reproduce the stripes on my F17 installation. Did you report the bug to the upstream developers?
Comment 2 Orcan Ogetbil 2012-09-23 16:25:20 EDT
*** Bug 859734 has been marked as a duplicate of this bug. ***
Comment 3 Fedora Update System 2012-09-23 21:32:51 EDT
tuxguitar-1.2-9.fc18 has been submitted as an update for Fedora 18.
https://admin.fedoraproject.org/updates/tuxguitar-1.2-9.fc18
Comment 4 Fedora Update System 2012-09-23 21:33:07 EDT
tuxguitar-1.2-9.fc17 has been submitted as an update for Fedora 17.
https://admin.fedoraproject.org/updates/tuxguitar-1.2-9.fc17
Comment 5 Fedora Update System 2012-09-24 16:02:43 EDT
Package tuxguitar-1.2-9.fc18:
* should fix your issue,
* was pushed to the Fedora 18 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing tuxguitar-1.2-9.fc18'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2012-14676/tuxguitar-1.2-9.fc18
then log in and leave karma (feedback).

Note You need to log in before you can comment on or make changes to this bug.