Bug 827773 - SELinux is preventing plugin-containe from read, write access on the file coolkeypk11sE-Gate 0 0-1000.
SELinux is preventing plugin-containe from read, write access on the file coo...
Status: CLOSED DUPLICATE of bug 808933
Product: Fedora
Classification: Fedora
Component: selinux-policy (Show other bugs)
17
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Miroslav Grepl
Fedora Extras Quality Assurance
abrt_hash:cdb43b301d5a0f02115c970b927...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-02 19:42 EDT by Ted Henscheid
Modified: 2012-06-04 08:55 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-06-04 08:55:48 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ted Henscheid 2012-06-02 19:42:58 EDT
libreport version: 2.0.10
executable:     /usr/bin/python2.7
hashmarkername: setroubleshoot
kernel:         3.3.7-1.fc16.i686.PAE
time:           Sat 02 Jun 2012 05:42:05 PM MDT

description:
:SELinux is preventing plugin-containe from read, write access on the file coolkeypk11sE-Gate 0 0-1000.
:
:*****  Plugin catchall (100. confidence) suggests  ***************************
:
:If you believe that plugin-containe should be allowed read write access on the coolkeypk11sE-Gate 0 0-1000 file by default.
:Then you should report this as a bug.
:You can generate a local policy module to allow this access.
:Do
:allow this access for now by executing:
:# grep plugin-containe /var/log/audit/audit.log | audit2allow -M mypol
:# semodule -i mypol.pp
:
:Additional Information:
:Source Context                unconfined_u:unconfined_r:mozilla_plugin_t:s0-s0:c
:                              0.c1023
:Target Context                unconfined_u:object_r:auth_cache_t:s0
:Target Objects                coolkeypk11sE-Gate 0 0-1000 [ file ]
:Source                        plugin-containe
:Source Path                   plugin-containe
:Port                          <Unknown>
:Host                          (removed)
:Source RPM Packages           
:Target RPM Packages           
:Policy RPM                    selinux-policy-3.10.0-125.fc17.noarch
:Selinux Enabled               True
:Policy Type                   targeted
:Enforcing Mode                Permissive
:Host Name                     (removed)
:Platform                      Linux (removed)
:                              3.3.7-1.fc16.i686.PAE #1 SMP Tue May 22 14:07:22
:                              UTC 2012 i686 i686
:Alert Count                   1
:First Seen                    Sat 02 Jun 2012 05:37:10 PM MDT
:Last Seen                     Sat 02 Jun 2012 05:37:10 PM MDT
:Local ID                      3c26d903-d76b-4719-b238-63537434f410
:
:Raw Audit Messages
:type=AVC msg=audit(1338680230.937:118): avc:  denied  { read write } for  pid=2611 comm="plugin-containe" name=636F6F6C6B6579706B313173452D47617465203020302D31303030 dev="dm-1" ino=2228444 scontext=unconfined_u:unconfined_r:mozilla_plugin_t:s0-s0:c0.c1023 tcontext=unconfined_u:object_r:auth_cache_t:s0 tclass=file
:
:
:Hash: plugin-containe,mozilla_plugin_t,auth_cache_t,file,read,write
:
:audit2allowunable to open /sys/fs/selinux/policy:  Permission denied
:
:
:audit2allow -Runable to open /sys/fs/selinux/policy:  Permission denied
:
:
Comment 1 Miroslav Grepl 2012-06-04 08:55:48 EDT

*** This bug has been marked as a duplicate of bug 808933 ***

Note You need to log in before you can comment on or make changes to this bug.