Bug 827855 - german memmem manpage is wrong
german memmem manpage is wrong
Status: CLOSED NOTABUG
Product: Fedora Localization
Classification: Fedora
Component: German [de] (Show other bugs)
unspecified
Unspecified Linux
unspecified Severity high
: ---
: ---
Assigned To: Fedora Translation (German)
Fedora Translation (German)
:
: 827856 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-03 06:23 EDT by Jann Horn
Modified: 2012-07-19 09:48 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-07-19 09:48:16 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jann Horn 2012-06-03 06:23:58 EDT
Description of problem:
The translation of the memmem manpage is wrong - the order of needle and haystack is reversed and the required feature test macro isn't mentioned anywhere.

Version-Release number of selected component (if applicable):
man-pages-de-0.5-5.fc15.noarch

How reproducible:
With german locale, "man memmem".
Comment 1 Jann Horn 2012-06-03 06:29:24 EDT
*** Bug 827856 has been marked as a duplicate of this bug. ***
Comment 2 Roman Spirgi 2012-07-19 09:48:16 EDT
Translations of manpages cannot be modified by the Fedora project or Transifex directly.

There's a debian project which contributes upstream (see http://www.kernel.org/doc/man-pages/translations.html). Please refer to: http://alioth.debian.org/projects/manpages-de/

Thanks.

Note You need to log in before you can comment on or make changes to this bug.