Bug 827856 - german memmem manpage is wrong
Summary: german memmem manpage is wrong
Status: CLOSED DUPLICATE of bug 827855
Alias: None
Product: Fedora Localization
Classification: Fedora
Component: German [de]   
(Show other bugs)
Version: unspecified
Hardware: Unspecified
OS: Linux
unspecified
high
Target Milestone: ---
Assignee: Fedora Translation (German)
QA Contact: Fedora Translation (German)
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2012-06-03 10:25 UTC by Jann Horn
Modified: 2012-06-03 10:29 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-06-03 10:29:24 UTC
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jann Horn 2012-06-03 10:25:23 UTC
Description of problem:
The translation of the memmem manpage is wrong - the order of needle and haystack is reversed and the required feature test macro isn't mentioned anywhere.

Version-Release number of selected component (if applicable):
man-pages-de-0.5-5.fc15.noarch

How reproducible:
With german locale, "man memmem".

Comment 1 Jann Horn 2012-06-03 10:29:24 UTC

*** This bug has been marked as a duplicate of bug 827855 ***


Note You need to log in before you can comment on or make changes to this bug.