Bug 827879 - OVIRT-SDK: [RFE] preform get() request on proxy construction to validate user credentials
OVIRT-SDK: [RFE] preform get() request on proxy construction to validate user...
Status: CLOSED DUPLICATE of bug 827878
Product: oVirt
Classification: Community
Component: ovirt-engine-sdk (Show other bugs)
unspecified
Unspecified Unspecified
unspecified Severity medium
: ---
: ---
Assigned To: Michael Pasternak
infra
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-03 08:50 EDT by Michael Pasternak
Modified: 2014-01-12 19:37 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-06-03 08:51:31 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michael Pasternak 2012-06-03 08:50:06 EDT
Description of problem:

preform get() request on proxy construction to validate user credentials,
otherwise if credentials are incorrect, user will notice that only during
first sdk invocation.
Comment 1 Michael Pasternak 2012-06-03 08:51:31 EDT

*** This bug has been marked as a duplicate of bug 827878 ***

Note You need to log in before you can comment on or make changes to this bug.