Bug 827965 - boot character corruption
boot character corruption
Status: CLOSED DUPLICATE of bug 827911
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
17
x86_64 Linux
unspecified Severity medium
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-03 19:03 EDT by biodark
Modified: 2012-06-04 19:58 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-06-04 19:58:42 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
This is how the screen looks like when booting (297.84 KB, image/jpeg)
2012-06-03 19:03 EDT, biodark
no flags Details
boot.log (7.62 KB, text/x-log)
2012-06-03 19:58 EDT, biodark
no flags Details
messages log (862.72 KB, text/plain)
2012-06-03 19:59 EDT, biodark
no flags Details
xorg.0 (105.38 KB, text/x-log)
2012-06-03 19:59 EDT, biodark
no flags Details

  None (edit)
Description biodark 2012-06-03 19:03:01 EDT
Created attachment 588962 [details]
This is how the screen looks like when booting

Description of problem:
Instead of outputting characters during booting corruption occurs

Version-Release number of selected component (if applicable):
Latest 17

How reproducible:
Install fedora 17 on foxconn nt-a3500 and restart.

Steps to Reproduce:
Just install fedora 17.
  
Actual results:
See image.

Expected results:
No corruption.

Additional info:
This may have relation with bug:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/930463
Comment 1 biodark 2012-06-03 19:58:32 EDT
Created attachment 588974 [details]
boot.log
Comment 2 biodark 2012-06-03 19:59:08 EDT
Created attachment 588975 [details]
messages log
Comment 3 biodark 2012-06-03 19:59:41 EDT
Created attachment 588976 [details]
xorg.0
Comment 4 Josh Boyer 2012-06-04 07:47:11 EDT
You have 'nomodeset' on in your kernel parameters.  What happens if you remove that?
Comment 5 biodark 2012-06-04 17:50:52 EDT
This is out of the box instillation, I didn't change anything, if I remove nomodeset I can see the text during boot but it never boots successfully to the desktop.
Comment 6 biodark 2012-06-04 19:28:16 EDT
So the problem is nomodeset, I think this bug can be closed as investigations are under bug 827911.
Comment 7 Josh Boyer 2012-06-04 19:58:42 EDT

*** This bug has been marked as a duplicate of bug 827911 ***

Note You need to log in before you can comment on or make changes to this bug.