Bug 82800 - EthernetHardwareDruid.py:118:setup
EthernetHardwareDruid.py:118:setup
Status: CLOSED DUPLICATE of bug 76446
Product: Red Hat Linux
Classification: Retired
Component: redhat-config-network (Show other bugs)
9
i586 Linux
medium Severity medium
: ---
: ---
Assigned To: Harald Hoyer
Red Hat Satellite QA List
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-01-26 14:15 EST by Chris Carlson
Modified: 2007-04-18 12:50 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:51:25 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Contents of the "Exception Occurred" window (2.10 KB, text/plain)
2003-01-26 14:18 EST, Chris Carlson
no flags Details

  None (edit)
Description Chris Carlson 2003-01-26 14:15:44 EST
Description of problem:
I selected "Internet Configuration Wizard" from the "System Settings" panel. 
Two windows popped up, one entitled "Network Configuration", the other "Add new
Device type."  Immediately, a third window popped up entitled "Exception
Occurred."  It instructed me to submit this bug.


Version-Release number of selected component (if applicable):
redhat-config-network-1.0.0-1


How reproducible:
Every time.


Steps to Reproduce:
1.  Log in as user
2.  Find "System Settings" in "Start Here" window
3.  Double click on "Network Configuration Wizard"
    
Actual results:
As described above; three windows pop up, the third indicating an exception.

Expected results:
Two windows should pop up and allow me to continue with the wizard.

Additional info:
See attached.
Comment 1 Chris Carlson 2003-01-26 14:18:11 EST
Created attachment 89611 [details]
Contents of the "Exception Occurred" window
Comment 2 Chris Carlson 2003-01-26 14:19:42 EST
If you need more information, my e-mail address is cwcarlson@cox.net.

I tried to change it via the bugzilla form and it claims I did, but I still have
to log in as cwcarlson@home.com.  I hope this isn't confusing.
Comment 3 Daniel Veillard 2003-04-14 20:02:26 EDT
Seems it's really about redhat-config-network not the applet.

Daniel
Comment 4 Harald Hoyer 2003-04-15 04:12:38 EDT

*** This bug has been marked as a duplicate of 76446 ***
Comment 5 Red Hat Bugzilla 2006-02-21 13:51:25 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.