Bug 828141 - [abrt] yum-3.4.3-23.fc17: progress.py:271:_do_update:IOError: [Errno 5] Eingabe-/Ausgabefehler
[abrt] yum-3.4.3-23.fc17: progress.py:271:_do_update:IOError: [Errno 5] Einga...
Status: CLOSED DUPLICATE of bug 806632
Product: Fedora
Classification: Fedora
Component: yum (Show other bugs)
17
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Fedora Packaging Toolset Team
Fedora Extras Quality Assurance
abrt_hash:a6cd475bd852f216040b9996cf3...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-04 06:53 EDT by Michael
Modified: 2014-01-21 18:22 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-06-04 06:58:09 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michael 2012-06-04 06:53:55 EDT
libreport version: 2.0.10
abrt_version:   2.0.10
cmdline:        /usr/bin/python /usr/bin/yum install gpaste
comment:        i dont know.... 
executable:     /usr/bin/yum
kernel:         3.3.7-1.fc17.i686
time:           So 03 Jun 2012 16:05:39 CEST
uid:            0
username:       root

backtrace:
:progress.py:271:_do_update:IOError: [Errno 5] Eingabe-/Ausgabefehler
:
:Traceback (most recent call last):
:  File "/usr/lib/python2.7/site-packages/urlgrabber/grabber.py", line 1695, in _progress_update
:    self.opts.progress_obj.update(downloaded)
:  File "/usr/share/yum-cli/output.py", line 89, in update
:    TextMeter.update(self, amount_read, now)
:  File "/usr/lib/python2.7/site-packages/urlgrabber/progress.py", line 141, in update
:    self._do_update(amount_read, now)
:  File "/usr/lib/python2.7/site-packages/urlgrabber/progress.py", line 271, in _do_update
:    self.fo.flush()
:IOError: [Errno 5] Eingabe-/Ausgabefehler
:
:Local variables in innermost frame:
:ui_time: '     --:--'
:text: 'updates/primary_db'
:fread: '73 k'
:ui_rate: '  0.0 B/s'
:blen: 15
:ui_size: ' |  73 kB'
:out: 'updates/primary_db         4% [-              ]  0.0 B/s |  73 kB     --:-- ETA \r'
:self: <output.YumTextMeter instance at 0x8d720ec>
:ui_bar: ' [-              ]'
:etime: 0.0
:tl: <urlgrabber.progress.TerminalLine instance at 0x97c654c>
:ui_pc: '  4%'
:frtime: '--:--'
:amount_read: 74540.0
:frac: 0.04453688274085258
:sofar_size: None
:now: 1338732339.741037
:ui_sofar_pc: ''
:rtime: None
:bar: '-'
:fetime: '00:00'
:ave_dl: '0.0 '
:ui_end: ' ETA '
Comment 1 Zdeněk Pavlas 2012-06-04 06:58:09 EDT

*** This bug has been marked as a duplicate of bug 806632 ***

Note You need to log in before you can comment on or make changes to this bug.