Bug 828294 - XML-RPC error submitting bugs from abrt
XML-RPC error submitting bugs from abrt
Status: CLOSED DUPLICATE of bug 823375
Product: Fedora
Classification: Fedora
Component: abrt (Show other bugs)
17
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: abrt
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-04 10:03 EDT by Stuart D Gathman
Modified: 2012-06-14 04:57 EDT (History)
9 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-06-14 04:57:48 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Stuart D Gathman 2012-06-04 10:03:28 EDT
Description of problem:
abrt get error attempting to submit bugs

Version-Release number of selected component (if applicable):
abrt-2.0.7-3.fc16.i686

How reproducible:
Always since bugzilla upgrade

Steps to Reproduce:
1. submit bug to bugzilla through abrt
2.
3.
  
Actual results:
--- Running report_Bugzilla ---
Logging into Bugzilla at https://bugzilla.redhat.com
Checking for duplicates
fatal: XML-RPC(0): (null)
(exited with 1)


Expected results:
Bug submitted 

Additional info:
Comment 1 Stuart D Gathman 2012-06-13 18:25:52 EDT
Is there any manual workaround?  I tried logging to a file, but this doesn't include the backtrace and other data.
Comment 2 Stuart D Gathman 2012-06-13 18:30:21 EDT
I tried abrt on another Fedora 16 system to make sure it wasn't a local problem.  Same issue.  Can't report any crashes!
Comment 3 Jiri Moskovcak 2012-06-14 04:57:48 EDT
Please update to the latest libreport:

https://admin.fedoraproject.org/updates/FEDORA-2012-8212/libreport-2.0.10-3.fc16

*** This bug has been marked as a duplicate of bug 823375 ***

Note You need to log in before you can comment on or make changes to this bug.