This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 82840 - Internal error occurred in the installation program
Internal error occurred in the installation program
Status: CLOSED DUPLICATE of bug 17791
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.1
i386 Linux
high Severity high
: ---
: ---
Assigned To: Jeremy Katz
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-01-27 11:57 EST by Need Real Name
Modified: 2006-02-21 13:51 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:51:26 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File created when the Exception occurred during the OS installation (16.64 KB, text/plain)
2003-01-27 12:00 EST, Need Real Name
no flags Details

  None (edit)
Description Need Real Name 2003-01-27 11:57:30 EST
Description of problem:
An internal is occurring in the installation program associated with a 
Kickstart CD

Version-Release number of selected component (if applicable):


How reproducible:

I have tried to install Linux twice with the same result

Steps to Reproduce:
1.Boot on Linux 7.1 Kickstart CD
2.select Kickstart file that initializes the setting: lang en_US, mouse 
genericps/2 --emulthree, timezone America/New York, auth --useshadow
3.Then failure occurs described as an "Exception Occurred"
    
Actual results:
I have the log file that I will post when the option is available

Expected results:
full linux OS load

Additional info:
Comment 1 Need Real Name 2003-01-27 12:00:51 EST
Created attachment 89620 [details]
File created when the Exception occurred during the OS installation
Comment 2 Michael Fulbright 2003-01-27 12:14:36 EST
As I recall this had something to do with mounting a vfat partition as part of
the installation process.

*** This bug has been marked as a duplicate of 17791 ***
Comment 3 Red Hat Bugzilla 2006-02-21 13:51:26 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.