Bug 828880 - login leads to SIGHUP hangup
login leads to SIGHUP hangup
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: util-linux (Show other bugs)
17
Unspecified Unspecified
unspecified Severity high
: ---
: ---
Assigned To: Karel Zak
Fedora Extras Quality Assurance
:
Depends On:
Blocks: 824420
  Show dependency treegraph
 
Reported: 2012-06-05 10:19 EDT by Fabian Deutsch
Modified: 2012-06-06 05:07 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-06-06 05:07:45 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
"backtrace" (31.50 KB, image/png)
2012-06-05 10:19 EDT, Fabian Deutsch
no flags Details

  None (edit)
Description Fabian Deutsch 2012-06-05 10:19:59 EDT
Created attachment 589536 [details]
"backtrace"

Description of problem:
This is actually from oVirt Node but we are havnig this problem with builds based on F17.

Version-Release number of selected component (if applicable):
util-linux-2.21.2-1.fc17.x86_64

How reproducible:
always

Steps to Reproduce:
1. Try to login into oVirt Node F17 build

Additional info:
I was not able to reproduce this on F17.

Note You need to log in before you can comment on or make changes to this bug.