Bug 824420 - oVirt node: Fedora 17 Support
oVirt node: Fedora 17 Support
Status: CLOSED CURRENTRELEASE
Product: oVirt
Classification: Community
Component: ovirt-node (Show other bugs)
unspecified
Unspecified Unspecified
unspecified Severity unspecified
: ---
: 3.1
Assigned To: Mike Burns
:
Depends On: 819672 822705 828880 829267 829283 829753 829754 830120
Blocks: 822145
  Show dependency treegraph
 
Reported: 2012-05-23 08:34 EDT by Mike Burns
Modified: 2016-04-26 09:46 EDT (History)
8 users (show)

See Also:
Fixed In Version: 2.4.0
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-06-14 09:35:44 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mike Burns 2012-05-23 08:34:56 EDT
Description of problem:
for next ovirt release, fedora 17 support is a must since vdsm required components only in F17.

This primarily a tracker bug for F17 support
Comment 1 Mike Burns 2012-06-04 05:20:59 EDT
still facing login issues even with util linux fix.

Also facing build on f17 host problem due to issue with ksflatten
Comment 2 Fabian Deutsch 2012-06-06 12:11:15 EDT
F17 based builds can currently just be build on a F17 host.
Building it on a F16 host will lead to several labeling errors at build time.

The are now some open problems related to logging not beeing mounted correctly (bug # 829283, maybe related to bug #806349), but thorough testing has still to be done.
Comment 3 Fabian Deutsch 2012-06-07 09:50:04 EDT
A couple of new bugs appeared when a couple of others were fixed.
Newest bugs are bug #829754 and bug #829754

Note You need to log in before you can comment on or make changes to this bug.