Bug 829158 - system update (upgrade) fails
system update (upgrade) fails
Status: CLOSED DUPLICATE of bug 827926
Product: Fedora
Classification: Fedora
Component: yum (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Fedora Packaging Toolset Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-06 01:46 EDT by tomas
Modified: 2014-01-21 18:22 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-06-07 10:21:43 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description tomas 2012-06-06 01:46:42 EDT
Description of problem:

libcups.so.2 is needed by gtk2-2.24.10-1.fc17.i686
Oznamte prosím tuto chybu na adrese https://bugzilla.redhat.com/enter_bug.cgi?product=Fedora&version=rawhide&component=yum

Version-Release number of selected component (if applicable):

3.4.3
  Nainstalováno: rpm-4.9.1.3-6.fc17.x86_64 na 2012-06-05 05:16
  Sestaveno    : Fedora Project na 2012-05-03 11:56
  Odesláno     : Phil Knirsch <pknirsch@redhat.com> na 2012-05-03

  Nainstalováno: yum-3.4.3-24.fc16.noarch na 2012-05-19 06:50
  Sestaveno    : Fedora Project na 2012-05-09 08:35
  Odesláno     : Zdenek Pavlas <zpavlas at redhat.com> na 2012-04-26

How reproducible:
in the runtime of yum

Steps to Reproduce:
1.upgrade F16 from Fedora-17-x86_64-DVD.iso
2.yum update
3.
  
Actual results:
CHYBA při kontrole transakce a řešení závislostí:
libcups.so.2 is needed by gtk2-2.24.10-1.fc17.i686
Oznamte tuto chybu na https://bugzilla.redhat.com/enter_bug.cgi?product=Fedora&version=rawhide&component=yum

Expected results:
OK

Additional info:
there is
-rwxr-xr-x. 1 root root 373024 18. dub 12.06 /usr/lib64/libcups.so.2
in the system
Comment 1 James Antill 2012-06-07 10:21:43 EDT

*** This bug has been marked as a duplicate of bug 827926 ***

Note You need to log in before you can comment on or make changes to this bug.