Bug 829243 - nslookup exits with zero return value when DNS server is not accessible
nslookup exits with zero return value when DNS server is not accessible
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: bind (Show other bugs)
5.8
All Linux
medium Severity medium
: rc
: ---
Assigned To: Adam Tkac
qe-baseos-daemons
:
Depends On: 816164 829829
Blocks: 756608 760559
  Show dependency treegraph
 
Reported: 2012-06-06 06:06 EDT by Juraj Marko
Modified: 2015-08-31 23:38 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 816164
Environment:
Last Closed: 2013-03-12 08:51:36 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 1 RHEL Product and Program Management 2012-06-11 21:24:58 EDT
This request was evaluated by Red Hat Product Management for
inclusion in the current release of Red Hat Enterprise Linux.
Because the affected component is not scheduled to be updated in the
current release, Red Hat is unfortunately unable to address this
request at this time. Red Hat invites you to ask your support
representative to propose this request, if appropriate and relevant,
in the next release of Red Hat Enterprise Linux.
Comment 2 Adam Tkac 2013-03-12 08:51:36 EDT
Since RHEL-5 is now in production phase 2 (only important/critical bugs are fixed) and this is not important issue, I'm closing this bug. Please consider to upgrade to RHEL-6 which has this bug fixed.

Note You need to log in before you can comment on or make changes to this bug.