Bug 829508 - distro import should read tree timestamp from .discinfo if not present in .treeinfo
distro import should read tree timestamp from .discinfo if not present in .tr...
Status: CLOSED DUPLICATE of bug 830945
Product: Beaker
Classification: Community
Component: scheduler (Show other bugs)
0.9
Unspecified Unspecified
unspecified Severity unspecified (vote)
: ---
: ---
Assigned To: Bill Peck
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-06 19:50 EDT by Dan Callaghan
Modified: 2014-08-12 00:33 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-06-26 23:51:54 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dan Callaghan 2012-06-06 19:50:38 EDT
RHEL3 and RHEL4 have a .treeinfo but it does not contain a timestamp. In those cases we can grab the timestamp from the first line of the .discinfo file. (That's where Cobbler gets the timestamp from.)

This will give us a more accurate timestamp than falling back to the modtime of .treeinfo as we do currently.
Comment 1 Dan Callaghan 2012-06-26 23:51:54 EDT

*** This bug has been marked as a duplicate of bug 830945 ***

Note You need to log in before you can comment on or make changes to this bug.