Bug 829698 - ESB Editor : create template for BPM5Processor action
ESB Editor : create template for BPM5Processor action
Status: CLOSED CURRENTRELEASE
Product: JBoss Enterprise SOA Platform 5
Classification: JBoss
Component: Tooling (Show other bugs)
5.3.0 GA
Unspecified Unspecified
unspecified Severity high
: CR1
: 5.3.0 GA
Assigned To: Default User
:
: 830973 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-07 07:08 EDT by Len DiMaggio
Modified: 2012-06-21 14:20 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-06-21 14:18:54 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
JBoss Issue Tracker JBIDE-11869 None Closed ESB Editor : create template for BPM5Processor action 2012-06-21 14:20:06 EDT

  None (edit)
Description Len DiMaggio 2012-06-07 07:08:34 EDT
Description of problem:

See link to: https://issues.jboss.org/browse/JBIDE-11869

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 JBoss JIRA Server 2012-06-07 14:04:56 EDT
Viacheslav Kabanovich <scabanovich@exadel.com> updated the status of jira JBIDE-11868 to Resolved
Comment 2 JBoss JIRA Server 2012-06-07 14:04:56 EDT
Viacheslav Kabanovich <scabanovich@exadel.com> made a comment on jira JBIDE-11868

Committed to trunk. Please let me know if changes must be committed into some branch.
Comment 3 JBoss JIRA Server 2012-06-08 02:50:15 EDT
Max Rydahl Andersen <max.andersen@redhat.com> updated the status of jira JBIDE-11868 to Reopened
Comment 4 JBoss JIRA Server 2012-06-08 02:50:15 EDT
Max Rydahl Andersen <max.andersen@redhat.com> made a comment on jira JBIDE-11868

reopen for proper fix:

Slava, its for 3.3.x (fix is 3.3.0.CR1-SOA) so needs to go into the branch too.

I don't see any commits with JBIDE-11868 in it under the source tab so cannot easily evaluate if ok to apply.

Can you attach the patch to consider?

The main issue here is that it must not require any changes in the core plugins, only in ESB.
Comment 5 JBoss JIRA Server 2012-06-08 12:03:01 EDT
Viacheslav Kabanovich <scabanovich@exadel.com> made a comment on jira JBIDE-11868

Changes are limited by ESB plugin.
Comment 6 JBoss JIRA Server 2012-06-08 20:05:46 EDT
Viacheslav Kabanovich <scabanovich@exadel.com> updated the status of jira JBIDE-11868 to Resolved
Comment 7 JBoss JIRA Server 2012-06-08 20:05:46 EDT
Viacheslav Kabanovich <scabanovich@exadel.com> made a comment on jira JBIDE-11868

Committed to 3.3.x
Comment 8 Len DiMaggio 2012-06-11 15:57:17 EDT
*** Bug 830973 has been marked as a duplicate of this bug. ***
Comment 9 JBoss JIRA Server 2012-06-11 16:02:41 EDT
Len DiMaggio <ldimaggi@redhat.com> made a comment on jira JBIDE-11869

Link to: https://bugzilla.redhat.com/show_bug.cgi?id=829698
Comment 10 Len DiMaggio 2012-06-21 14:18:29 EDT
Verified in: http://www.qa.jboss.com/binaries/RHDS/updates/development/5.0.0.CR1.soa-tooling/

Version: 5.0.0.GA
Build id: v20120615-1714-H213-GA
Build date: 20120615-1714

The supported process actions are implemented:

startProcess 
signalEvent
abortProcessInstance
Comment 11 JBoss JIRA Server 2012-06-21 14:20:06 EDT
Len DiMaggio <ldimaggi@redhat.com> updated the status of jira JBIDE-11869 to Closed
Comment 12 JBoss JIRA Server 2012-06-21 14:20:06 EDT
Len DiMaggio <ldimaggi@redhat.com> made a comment on jira JBIDE-11869

Verified in: http://www.qa.jboss.com/binaries/RHDS/updates/development/5.0.0.CR1.soa-tooling/

Version: 5.0.0.GA
Build id: v20120615-1714-H213-GA
Build date: 20120615-1714

The supported process actions are implemented:

startProcess 
signalEvent
abortProcessInstance

Note You need to log in before you can comment on or make changes to this bug.