Bug 829754 - dracut module is not found during build
dracut module is not found during build
Status: CLOSED CURRENTRELEASE
Product: oVirt
Classification: Community
Component: ovirt-node (Show other bugs)
unspecified
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Fabian Deutsch
:
Depends On:
Blocks: 824420
  Show dependency treegraph
 
Reported: 2012-06-07 09:46 EDT by Fabian Deutsch
Modified: 2016-04-26 16:51 EDT (History)
7 users (show)

See Also:
Fixed In Version: 2.4.0
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-06-14 09:35:31 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Fabian Deutsch 2012-06-07 09:46:30 EDT
Description of problem:
the dracut module is not found at build time.
The problem is that firstboot is not working and (because of the spec cleanup) sourcing the ovirt-boot-functions fails (which is taken from the initramfs at runtime)

Version-Release number of selected component (if applicable):
F17
Comment 1 Fabian Deutsch 2012-06-08 05:14:19 EDT
The path of dracut modules changed, fixed in:
http://gerrit.ovirt.org/#/c/4620/

Note You need to log in before you can comment on or make changes to this bug.