Bug 829759 - katello CLI 'product list' should show marketing and engineering product relationships
katello CLI 'product list' should show marketing and engineering product rela...
Status: CLOSED ERRATA
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Hammer (Show other bugs)
6.0.0
Unspecified Unspecified
unspecified Severity medium (vote)
: Unspecified
: --
Assigned To: Mike McCune
Hayk Hovsepyan
: Triaged, ZStream
Depends On: 824069 833022
Blocks: sam12-tracker
  Show dependency treegraph
 
Reported: 2012-06-07 09:52 EDT by Chris Pelland
Modified: 2014-09-18 11:31 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
The CLI listed both marketing and engineering products. Marketing products were already shown with the subscription list and are not needed in the product list. This update removes marketing products from the CLI product list but adds an --all option in case marketing products are required.
Story Points: ---
Clone Of: 824069
Environment:
Last Closed: 2012-07-10 03:25:40 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
mmccune: needinfo+


Attachments (Terms of Use)

  None (edit)
Comment 7 Dan Macpherson 2012-06-17 19:47:20 EDT
    Technical note added. If any revisions are required, please edit the "Technical Notes" field
    accordingly. All revisions will be proofread by the Engineering Content Services team.
    
    New Contents:
The CLI listed both marketing and engineering products. Marketing products were already shown with the subscription list and are not needed in the product list. This update removes marketing products from the CLI product list but adds an --all option in case marketing products are required.
Comment 11 errata-xmlrpc 2012-07-10 03:25:40 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2012-1062.html

Note You need to log in before you can comment on or make changes to this bug.