Bug 830178 - kmail/gwenview (from 4.8.4) crashes if nepomuk is enabled
kmail/gwenview (from 4.8.4) crashes if nepomuk is enabled
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: kdelibs (Show other bugs)
17
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Ngo Than
Fedora Extras Quality Assurance
: Regression
: 830048 830246 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-08 09:12 EDT by Rex Dieter
Modified: 2012-06-30 20:37 EDT (History)
10 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-06-27 23:45:57 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
KDE Software Compilation 277705 None None None 2012-06-08 09:12:08 EDT
KDE Software Compilation 301453 None None None 2012-06-08 21:19:25 EDT

  None (edit)
Description Rex Dieter 2012-06-08 09:12:08 EDT
kmail seems to crash fairly regularly refreshing mailboxes if nepomuk is enabled (even if file indexing and email indexing is off).

kcrash info:

Application: kmail (4.8.4)
KDE Platform Version: 4.8.4 (4.8.4)
Qt Version: 4.8.2
Operating System: Linux 3.3.6-3.fc17.x86_64 x86_64
Distribution: "Fedora release 17 (Beefy Miracle)"

-- Information about the crash:
- What I was doing when the application crashed:

attempt to refresh my gmail imap inbox using kmail from kdepim-4.8.4

-- Backtrace:
Application: KMail (kmail), signal: Segmentation fault
Using host libthread_db library "/lib64/libthread_db.so.1".
82	T_PSEUDO (SYSCALL_SYMBOL, SYSCALL_NAME, SYSCALL_NARGS)
[Current thread is 1 (Thread 0x7f9feeed4880 (LWP 17759))]

Thread 5 (Thread 0x7f9fe3193700 (LWP 17764)):
#0  pthread_cond_wait@@GLIBC_2.3.2 () at ../nptl/sysdeps/unix/sysv/linux/x86_64/pthread_cond_wait.S:166
#1  0x00007f9ff053e77d in WTF::TCMalloc_PageHeap::scavengerThread (this=0x7f9ff0f28980) at wtf/FastMalloc.cpp:2495
#2  0x00007f9ff053e889 in WTF::TCMalloc_PageHeap::runScavengerThread (context=<optimized out>) at wtf/FastMalloc.cpp:1618
#3  0x0000003e16807d14 in start_thread (arg=0x7f9fe3193700) at pthread_create.c:309
#4  0x0000003e15cf199d in clone () at ../sysdeps/unix/sysv/linux/x86_64/clone.S:115

Thread 4 (Thread 0x7f9fe287a700 (LWP 17765)):
#0  0x0000003e15ce8eef in __GI___poll (fds=<optimized out>, nfds=<optimized out>, timeout=<optimized out>) at ../sysdeps/unix/sysv/linux/poll.c:87
#1  0x00000039500479b4 in g_main_context_poll (n_fds=1, fds=0x7f9fdc0029c0, timeout=8502, context=0x7f9fdc0009a0, priority=<optimized out>) at gmain.c:3440
#2  g_main_context_iterate (context=context@entry=0x7f9fdc0009a0, block=block@entry=1, dispatch=dispatch@entry=1, self=<error reading variable: Unhandled dwarf expression opcode 0xfa>) at gmain.c:3141
#3  0x0000003950047ad4 in g_main_context_iteration (context=0x7f9fdc0009a0, may_block=1) at gmain.c:3207
#4  0x00000039875a4506 in QEventDispatcherGlib::processEvents (this=0x7f9fdc0008c0, flags=...) at kernel/qeventdispatcher_glib.cpp:426
#5  0x000000398757513f in QEventLoop::processEvents (this=this@entry=0x7f9fe2879d20, flags=...) at kernel/qeventloop.cpp:149
#6  0x00000039875753c8 in QEventLoop::exec (this=0x7f9fe2879d20, flags=...) at kernel/qeventloop.cpp:204
#7  0x0000003987478650 in QThread::exec (this=<optimized out>) at thread/qthread.cpp:501
#8  0x000000398747b5eb in QThreadPrivate::start (arg=0xd745e0) at thread/qthread_unix.cpp:307
#9  0x0000003e16807d14 in start_thread (arg=0x7f9fe287a700) at pthread_create.c:309
#10 0x0000003e15cf199d in clone () at ../sysdeps/unix/sysv/linux/x86_64/clone.S:115

Thread 3 (Thread 0x7f9fe0b5d700 (LWP 17766)):
#0  pthread_cond_timedwait@@GLIBC_2.3.2 () at ../nptl/sysdeps/unix/sysv/linux/x86_64/pthread_cond_timedwait.S:218
#1  0x000000398747ba47 in wait (time=30000, this=0xd8d0e0) at thread/qwaitcondition_unix.cpp:84
#2  QWaitCondition::wait (this=<optimized out>, mutex=0xdb0478, time=30000) at thread/qwaitcondition_unix.cpp:158
#3  0x000000398746f36f in QThreadPoolThread::run (this=0xd8aa90) at concurrent/qthreadpool.cpp:141
#4  0x000000398747b5eb in QThreadPrivate::start (arg=0xd8aa90) at thread/qthread_unix.cpp:307
#5  0x0000003e16807d14 in start_thread (arg=0x7f9fe0b5d700) at pthread_create.c:309
#6  0x0000003e15cf199d in clone () at ../sysdeps/unix/sysv/linux/x86_64/clone.S:115

Thread 2 (Thread 0x7f9f9b3f5700 (LWP 17768)):
#0  pthread_cond_timedwait@@GLIBC_2.3.2 () at ../nptl/sysdeps/unix/sysv/linux/x86_64/pthread_cond_timedwait.S:218
#1  0x000000398747ba47 in wait (time=30000, this=0x15dfda0) at thread/qwaitcondition_unix.cpp:84
#2  QWaitCondition::wait (this=<optimized out>, mutex=0x15fd6c8, time=30000) at thread/qwaitcondition_unix.cpp:158
#3  0x000000398746f36f in QThreadPoolThread::run (this=0x15fed00) at concurrent/qthreadpool.cpp:141
#4  0x000000398747b5eb in QThreadPrivate::start (arg=0x15fed00) at thread/qthread_unix.cpp:307
#5  0x0000003e16807d14 in start_thread (arg=0x7f9f9b3f5700) at pthread_create.c:309
#6  0x0000003e15cf199d in clone () at ../sysdeps/unix/sysv/linux/x86_64/clone.S:115

Thread 1 (Thread 0x7f9feeed4880 (LWP 17759)):
[KCrash Handler]
#6  deref (this=0x3c9804a9d8) at /usr/include/QtCore/qatomic_x86_64.h:133
#7  ~KSharedPtr (this=0xcb7050, __in_chrg=<optimized out>) at /usr/src/debug/kdelibs-4.8.4/kdecore/util/ksharedptr.h:90
#8  ~ParsingData (this=0xcb7050, __in_chrg=<optimized out>) at /usr/src/debug/kdelibs-4.8.4/kdecore/services/ktraderparse.cpp:40
#9  qThreadStorage_deleteData<KTraderParse::ParsingData> (d=0xcb7050) at /usr/include/QtCore/qthreadstorage.h:97
#10 QThreadStorage<KTraderParse::ParsingData*>::deleteData (x=0xcb7050) at /usr/include/QtCore/qthreadstorage.h:140
#11 0x00000039874793e0 in QThreadStorageData::set (this=<optimized out>, p=0x19bef40) at thread/qthreadstorage.cpp:165
#12 0x0000003a2fb8adb2 in qThreadStorage_setLocalData<KTraderParse::ParsingData> (d=..., t=<optimized out>) at /usr/include/QtCore/qthreadstorage.h:92
#13 setLocalData (t=0x19bef40, this=<optimized out>) at /usr/include/QtCore/qthreadstorage.h:155
#14 KTraderParse::parseConstraints (_constr=...) at /usr/src/debug/kdelibs-4.8.4/kdecore/services/ktraderparse.cpp:55
#15 0x0000003a2fb8a742 in applyConstraints (constraint=..., lst=...) at /usr/src/debug/kdelibs-4.8.4/kdecore/services/kservicetypetrader.cpp:59
#16 KServiceTypeTrader::applyConstraints (lst=..., constraint=...) at /usr/src/debug/kdelibs-4.8.4/kdecore/services/kservicetypetrader.cpp:53
#17 0x0000003a2fb8a8cc in KServiceTypeTrader::defaultOffers (this=this@entry=0x9e7f00, serviceType=..., constraint=...) at /usr/src/debug/kdelibs-4.8.4/kdecore/services/kservicetypetrader.cpp:127
#18 0x0000003a2fb8ac81 in KServiceTypeTrader::query (this=0x9e7f00, serviceType=..., constraint=...) at /usr/src/debug/kdelibs-4.8.4/kdecore/services/kservicetypetrader.cpp:141
#19 0x0000003a374077ee in KEmoticonsPrivate::loadServiceList (this=0x9bb150) at /usr/src/debug/kdelibs-4.8.4/kutils/kemoticons/kemoticons.cpp:71
#20 0x0000003a3740793a in KEmoticons::KEmoticons (this=0x9b9bf0) at /usr/src/debug/kdelibs-4.8.4/kutils/kemoticons/kemoticons.cpp:121
#21 0x0000003a35a0e40d in operator-> (this=<optimized out>) at /usr/src/debug/kdepimlibs-4.8.4/kpimutils/linklocator.cpp:56
#22 KPIMUtils::LinkLocator::convertToHtml (plainText=..., flags=3, maxUrlLen=<optimized out>, maxAddressLen=<optimized out>) at /usr/src/debug/kdepimlibs-4.8.4/kpimutils/linklocator.cpp:426
#23 0x00007f9ff0f9ef34 in MessageViewer::strToHtml (str=..., flags=flags@entry=3) at /usr/src/debug/kdepim-4.8.4/messageviewer/headerstyle.cpp:84
#24 0x00007f9ff0f9f478 in MessageViewer::subjectString (message=message@entry=0x174f0b0, flags=3) at /usr/src/debug/kdepim-4.8.4/messageviewer/headerstyle.cpp:111
#25 0x00007f9ff0fa51f2 in MessageViewer::FancyHeaderStyle::format (this=0xc56de0, message=0x174f0b0) at /usr/src/debug/kdepim-4.8.4/messageviewer/headerstyle.cpp:612
#26 0x00007f9ff0ff4ab8 in MessageViewer::ViewerPrivate::writeMsgHeader (this=this@entry=0xd19af0, aMsg=0x174f0b0, vCardNode=vCardNode@entry=0x0, topLevel=topLevel@entry=true) at /usr/src/debug/kdepim-4.8.4/messageviewer/viewer_p.cpp:968
#27 0x00007f9ff1005bd5 in MessageViewer::ViewerPrivate::parseContent (this=this@entry=0xd19af0, content=0x174f0b0) at /usr/src/debug/kdepim-4.8.4/messageviewer/viewer_p.cpp:907
#28 0x00007f9ff10073bc in MessageViewer::ViewerPrivate::displayMessage (this=this@entry=0xd19af0) at /usr/src/debug/kdepim-4.8.4/messageviewer/viewer_p.cpp:790
#29 0x00007f9ff10078d6 in MessageViewer::ViewerPrivate::updateReaderWin (this=0xd19af0) at /usr/src/debug/kdepim-4.8.4/messageviewer/viewer_p.cpp:2084
#30 0x00007f9ff100a495 in MessageViewer::ViewerPrivate::qt_static_metacall (_o=0xd19af0, _c=<optimized out>, _id=<optimized out>, _a=<optimized out>) at /usr/src/debug/kdepim-4.8.4/x86_64-redhat-linux-gnu/messageviewer/viewer_p.moc:207
#31 0x000000398758cb9f in QMetaObject::activate (sender=0xd19b78, m=<optimized out>, local_signal_index=<optimized out>, argv=0x0) at kernel/qobject.cpp:3547
#32 0x000000398758ab1c in QObject::event (this=0xd19b78, e=<optimized out>) at kernel/qobject.cpp:1157
#33 0x0000003a2ddca37c in QApplicationPrivate::notify_helper (this=this@entry=0x6e3220, receiver=receiver@entry=0xd19b78, e=e@entry=0x7fff51e9b010) at kernel/qapplication.cpp:4551
#34 0x0000003a2ddce7fa in QApplication::notify (this=0x7fff51e9b5e0, receiver=0xd19b78, e=0x7fff51e9b010) at kernel/qapplication.cpp:4412
#35 0x0000003a30a46736 in KApplication::notify (this=0x7fff51e9b5e0, receiver=0xd19b78, event=0x7fff51e9b010) at /usr/src/debug/kdelibs-4.8.4/kdeui/kernel/kapplication.cpp:311
#36 0x00000039875763ee in QCoreApplication::notifyInternal (this=0x7fff51e9b5e0, receiver=0xd19b78, event=0x7fff51e9b010) at kernel/qcoreapplication.cpp:915
#37 0x00000039875a6d52 in sendEvent (event=0x7fff51e9b010, receiver=<optimized out>) at kernel/qcoreapplication.h:231
#38 QTimerInfoList::activateTimers (this=0x6edf90) at kernel/qeventdispatcher_unix.cpp:611
#39 0x00000039875a3e84 in timerSourceDispatch (source=<optimized out>) at kernel/qeventdispatcher_glib.cpp:186
#40 timerSourceDispatch (source=source@entry=0x6edf30) at kernel/qeventdispatcher_glib.cpp:180
#41 0x00000039500476e5 in g_main_dispatch (context=0x6ede00) at gmain.c:2539
#42 g_main_context_dispatch (context=context@entry=0x6ede00) at gmain.c:3075
#43 0x0000003950047a18 in g_main_context_iterate (context=context@entry=0x6ede00, block=block@entry=1, dispatch=dispatch@entry=1, self=<error reading variable: Unhandled dwarf expression opcode 0xfa>) at gmain.c:3146
#44 0x0000003950047ad4 in g_main_context_iteration (context=0x6ede00, may_block=1) at gmain.c:3207
#45 0x00000039875a44e6 in QEventDispatcherGlib::processEvents (this=0x68aaf0, flags=...) at kernel/qeventdispatcher_glib.cpp:424
#46 0x0000003a2de6a2ee in QGuiEventDispatcherGlib::processEvents (this=<optimized out>, flags=...) at kernel/qguieventdispatcher_glib.cpp:207
#47 0x000000398757513f in QEventLoop::processEvents (this=this@entry=0x7fff51e9b280, flags=...) at kernel/qeventloop.cpp:149
#48 0x00000039875753c8 in QEventLoop::exec (this=0x7fff51e9b280, flags=...) at kernel/qeventloop.cpp:204
#49 0x000000398757a1b8 in QCoreApplication::exec () at kernel/qcoreapplication.cpp:1187
#50 0x0000000000402d19 in main (argc=<optimized out>, argv=<optimized out>) at /usr/src/debug/kdepim-4.8.4/kmail/main.cpp:145

Possible duplicates by query: bug 300203.

Reported using DrKonqi
Comment 1 Ngo Than 2012-06-08 09:20:51 EDT
i even updated to 4.8.4, kmail crashes on my test machine too. It's bad regression in kde-4.8.4
Comment 2 Rex Dieter 2012-06-08 11:59:27 EDT
*** Bug 830246 has been marked as a duplicate of this bug. ***
Comment 3 Rex Dieter 2012-06-08 21:19:25 EDT
Related upstream reports of gwenview crashing too, also nepomuk-related, see http://bugs.kde.org/301453
Comment 4 Christian Funke 2012-06-10 05:20:35 EDT
Same happens to me on kde 4.8.4. For me the easiest way to reproduce this behaviour is to click on the new mail button, which instantly causes kontact to crash. Disabling nepomuk completely (and killing nepomukserver by hand which does not seem to be stoppend by the kcm at least after a crash of kontact) kontact works again
Comment 5 Colin J Thomson 2012-06-10 17:22:14 EDT
I've upgraded to soprano-2.7.57-1 rebuilt from the F18 src.rpm and for me this fixes all the crashes mentioned in http://bugs.kde.org/301453
Comment 6 Sammy 2012-06-10 17:36:17 EDT
There seems to be a discrepancy between the patch applied to nepomuk in
the git and the kdelibs 4.8.4 source.

I see the extra line below

if ( forced || (!m_socketConnectFailed && !localSocketClient.isConnected()) ) {
     delete localSocketModel;
     localSocketModel = 0;
     localSocketClient.disconnect();  <======== THIS LINE IS EXTRA
     QString socketName = KGlobal::dirs()->locateLocal( "socket", "nepomuk-socket" );

If I remove that the crashes stop as well. The git patch that changed the
first line above does not have that line in the patch!
Comment 7 Sammy 2012-06-11 09:11:46 EDT
Does upgrading soprano to 2.7.57 break anything else?
All my dependencies are kde and few related applications.
Comment 8 Kevin Kofler 2012-06-11 10:40:42 EDT
> Does upgrading soprano to 2.7.57 break anything else?

We don't know. My guess is it won't break things, but I wouldn't put my hand in the fire for it. It's a development version after all.

We should rather find the required fix(es) and backport it/them to the stable version of Soprano.
Comment 9 Ngo Than 2012-06-12 11:08:32 EDT
the 2.7.57 has some important changes, new class Socket which handles thread-safe unix communication. I'm not sure if it could cause any regression with this change. I tried to contact sebastian, but no reply yet
Comment 10 Ngo Than 2012-06-13 06:56:17 EDT
*** Bug 830048 has been marked as a duplicate of this bug. ***
Comment 11 Ngo Than 2012-06-13 08:12:33 EDT
I got reply from sebastian trueg, he doesn't recommend to backport the change to 2.7.6, he would like to release 2.8 very soon. He asked us for help by testing in 2.7.57 before he wants to release 2.8.

Rex, could you please build 2.7.57 for f17 and upload to kde-redhat?

thanks
Comment 12 Radek Novacek 2012-06-13 08:22:38 EDT
There is already soprano 2.7.57 in kde-unstable repo:

soprano.x86_64        2.7.57-1.fc17         @kde-unstable

And kmail from kdepim-4.8.90 doesn't crash with it.
Comment 13 Ngo Than 2012-06-13 08:31:58 EDT
We need to test other components like dolphin, gwenview ... which could get problem with 2.7.57 update. Feedbacks are very important for sebiastian to make 2.8 release, thanks
Comment 14 Sammy 2012-06-13 08:44:14 EDT
I have been using 2.7.57 for three days and had no problems.
Comment 15 Kevin Kofler 2012-06-13 09:26:47 EDT
If Sebastian Trüg says we should just upgrade Soprano, let's do it.
Comment 16 Colin J Thomson 2012-06-13 12:35:45 EDT
(In reply to comment #13)
> We need to test other components like dolphin, gwenview ... which could get
> problem with 2.7.57 update. Feedbacks are very important for sebiastian to
> make 2.8 release, thanks

OK 2.7.57 also fixes the Dolphin and Gwenview crashes, both which I use frequently. I have not noticed any other problems yet ~4 days of use.
Comment 17 Ngo Than 2012-06-14 07:22:10 EDT
kde upstreamer already reverted the change in kdelibs to fix this regression. We will follow this decision.
Comment 18 Fedora Update System 2012-06-14 09:45:50 EDT
analitza-4.8.4-1.fc17, ark-4.8.4-1.fc17, blinken-4.8.4-1.fc17, cantor-4.8.4-1.fc17, gwenview-4.8.4-1.fc17, jovie-4.8.4-1.fc17, kaccessible-4.8.4-1.fc17, kactivities-4.8.4-1.fc17, kalgebra-4.8.4-1.fc17, kalzium-4.8.4-1.fc17, kamera-4.8.4-1.fc17, kanagram-4.8.4-1.fc17, kate-4.8.4-1.fc17, kbruch-4.8.4-1.fc17, kcalc-4.8.4-1.fc17, kcharselect-4.8.4-1.fc17, kcolorchooser-4.8.4-1.fc17, kdeaccessibility-4.8.4-1.fc17, kdeadmin-4.8.4-1.fc17, kdeartwork-4.8.4-1.fc17, kde-baseapps-4.8.4-1.fc17, kdebindings-4.8.4-1.fc17, kdeedu-4.8.4-1.fc17, kdegames-4.8.4-1.fc17, kdegraphics-4.8.4-1.fc17, kdegraphics-mobipocket-4.8.4-1.fc17, kdegraphics-strigi-analyzer-4.8.4-1.fc17, kdegraphics-thumbnailers-4.8.4-1.fc17, kde-l10n-4.8.4-1.fc17, kdenetwork-4.8.4-1.fc17, kdepim-4.8.4-2.fc17, kdepimlibs-4.8.4-1.fc17, kdepim-runtime-4.8.4-1.fc17, kdeplasma-addons-4.8.4-1.fc17, kde-printer-applet-4.8.4-1.fc17, kde-runtime-4.8.4-1.fc17, kdesdk-4.8.4-1.fc17, kdetoys-4.8.4-1.fc17, kdeutils-4.8.4-1.fc17, kde-wallpapers-4.8.4-1.fc17, kde-workspace-4.8.4-1.fc17, kdf-4.8.4-1.fc17, kfloppy-4.8.4-1.fc17, kgamma-4.8.4-1.fc17, kgeography-4.8.4-1.fc17, kgpg-4.8.4-1.fc17, khangman-4.8.4-1.fc17, kig-4.8.4-1.fc17, kimono-4.8.4-1.fc17, kiten-4.8.4-1.fc17, klettres-4.8.4-1.fc17, kmag-4.8.4-1.fc17, kmousetool-4.8.4-1.fc17, kmouth-4.8.4-1.fc17, kmplot-4.8.4-1.fc17, kolourpaint-4.8.4-1.fc17, konsole-4.8.4-1.fc17, kremotecontrol-4.8.4-1.fc17, kross-interpreters-4.8.4-1.fc17, kruler-4.8.4-1.fc17, ksaneplugin-4.8.4-1.fc17, ksecrets-4.8.4-1.fc17, ksnapshot-4.8.4-1.fc17, kstars-4.8.4-1.fc17, ktimer-4.8.4-1.fc17, ktouch-4.8.4-1.fc17, kturtle-4.8.4-1.fc17, kwallet-4.8.4-1.fc17, kwordquiz-4.8.4-1.fc17, libkdcraw-4.8.4-1.fc17, libkdeedu-4.8.4-1.fc17, libkexiv2-4.8.4-1.fc17, libkipi-4.8.4-1.fc17, libksane-4.8.4-1.fc17, marble-4.8.4-1.fc17, okular-4.8.4-1.fc17, oxygen-icon-theme-4.8.4-1.fc17, parley-4.8.4-1.fc17, pykde4-4.8.4-1.fc17, qyoto-4.8.4-1.fc17, rocs-4.8.4-1.fc17, ruby-korundum-4.8.4-1.fc17, ruby-qt-4.8.4-1.fc17, smokegen-4.8.4-1.fc17, smokekde-4.8.4-1.fc17, smokeqt-4.8.4-1.fc17, step-4.8.4-1.fc17, superkaramba-4.8.4-1.fc17, svgpart-4.8.4-1.fc17, sweeper-4.8.4-1.fc17, filelight-4.8.4-2.fc17, kdemultimedia-4.8.4-3.fc17, kdelibs-4.8.4-4.fc17 has been submitted as an update for Fedora 17.
https://admin.fedoraproject.org/updates/analitza-4.8.4-1.fc17,ark-4.8.4-1.fc17,blinken-4.8.4-1.fc17,cantor-4.8.4-1.fc17,filelight-4.8.4-2.fc17,gwenview-4.8.4-1.fc17,jovie-4.8.4-1.fc17,kaccessible-4.8.4-1.fc17,kactivities-4.8.4-1.fc17,kalgebra-4.8.4-1.fc17,kalzium-4.8.4-1.fc17,kamera-4.8.4-1.fc17,kanagram-4.8.4-1.fc17,kate-4.8.4-1.fc17,kbruch-4.8.4-1.fc17,kcalc-4.8.4-1.fc17,kcharselect-4.8.4-1.fc17,kcolorchooser-4.8.4-1.fc17,kdeaccessibility-4.8.4-1.fc17,kdeadmin-4.8.4-1.fc17,kdeartwork-4.8.4-1.fc17,kde-baseapps-4.8.4-1.fc17,kdebindings-4.8.4-1.fc17,kdeedu-4.8.4-1.fc17,kdegames-4.8.4-1.fc17,kdegraphics-4.8.4-1.fc17,kdegraphics-mobipocket-4.8.4-1.fc17,kdegraphics-strigi-analyzer-4.8.4-1.fc17,kdegraphics-thumbnailers-4.8.4-1.fc17,kde-l10n-4.8.4-1.fc17,kdelibs-4.8.4-4.fc17,kdemultimedia-4.8.4-3.fc17,kdenetwork-4.8.4-1.fc17,kdepim-4.8.4-2.fc17,kdepimlibs-4.8.4-1.fc17,kdepim-runtime-4.8.4-1.fc17,kdeplasma-addons-4.8.4-1.fc17,kde-printer-applet-4.8.4-1.fc17,kde-runtime-4.8.4-1.fc17,kdesdk-4.8.4-1.fc17,kdetoys-4.8.4-1.fc17,kdeutils-4.8.4-1.fc17,kde-wallpapers-4.8.4-1.fc17,kde-workspace-4.8.4-1.fc17,kdf-4.8.4-1.fc17,kfloppy-4.8.4-1.fc17,kgamma-4.8.4-1.fc17,kgeography-4.8.4-1.fc17,kgpg-4.8.4-1.fc17,khangman-4.8.4-1.fc17,kig-4.8.4-1.fc17,kimono-4.8.4-1.fc17,kiten-4.8.4-1.fc17,klettres-4.8.4-1.fc17,kmag-4.8.4-1.fc17,kmousetool-4.8.4-1.fc17,kmouth-4.8.4-1.fc17,kmplot-4.8.4-1.fc17,kolourpaint-4.8.4-1.fc17,konsole-4.8.4-1.fc17,kremotecontrol-4.8.4-1.fc17,kross-interpreters-4.8.4-1.fc17,kruler-4.8.4-1.fc17,ksaneplugin-4.8.4-1.fc17,ksecrets-4.8.4-1.fc17,ksnapshot-4.8.4-1.fc17,kstars-4.8.4-1.fc17,ktimer-4.8.4-1.fc17,ktouch-4.8.4-1.fc17,kturtle-4.8.4-1.fc17,kwallet-4.8.4-1.fc17,kwordquiz-4.8.4-1.fc17,libkdcraw-4.8.4-1.fc17,libkdeedu-4.8.4-1.fc17,libkexiv2-4.8.4-1.fc17,libkipi-4.8.4-1.fc17,libksane-4.8.4-1.fc17,marble-4.8.4-1.fc17,okular-4.8.4-1.fc17,oxygen-icon-theme-4.8.4-1.fc17,parley-4.8.4-1.fc17,pykde4-4.8.4-1.fc17,qyoto-4.8.4-1.fc17,rocs-4.8.4-1.fc17,ruby-korundum-4.8.4-1.fc17,ruby-qt-4.8.4-1.fc17,smokegen-4.8.4-1.fc17,smokekde-4.8.4-1.fc17,smokeqt-4.8.4-1.fc17,step-4.8.4-1.fc17,superkaramba-4.8.4-1.fc17,svgpart-4.8.4-1.fc17,sweeper-4.8.4-1.fc17
Comment 19 Fedora Update System 2012-06-14 09:46:02 EDT
analitza-4.8.4-1.fc16, ark-4.8.4-1.fc16, blinken-4.8.4-1.fc16, cantor-4.8.4-1.fc16, filelight-4.8.4-2.fc16, gwenview-4.8.4-1.fc16, jovie-4.8.4-1.fc16, kaccessible-4.8.4-1.fc16, kactivities-4.8.4-1.fc16, kalgebra-4.8.4-1.fc16, kalzium-4.8.4-1.fc16, kamera-4.8.4-1.fc16, kanagram-4.8.4-1.fc16, kate-4.8.4-1.fc16, kbruch-4.8.4-1.fc16, kcalc-4.8.4-2.fc16, kcharselect-4.8.4-2.fc16, kcolorchooser-4.8.4-1.fc16, kdeaccessibility-4.8.4-1.fc16, kdeadmin-4.8.4-1.fc16, kdeartwork-4.8.4-1.fc16, kde-baseapps-4.8.4-1.fc16, kdebindings-4.8.4-1.fc16, kdeedu-4.8.4-1.fc16, kdegames-4.8.4-1.fc16, kdegraphics-4.8.4-1.fc16, kdegraphics-mobipocket-4.8.4-1.fc16, kdegraphics-strigi-analyzer-4.8.4-1.fc16, kdegraphics-thumbnailers-4.8.4-1.fc16, kde-l10n-4.8.4-1.fc16, kdenetwork-4.8.4-1.fc16, kdepim-4.8.4-2.fc16, kdepimlibs-4.8.4-1.fc16, kdepim-runtime-4.8.4-1.fc16, kdeplasma-addons-4.8.4-1.fc16, kde-printer-applet-4.8.4-1.fc16, kde-runtime-4.8.4-1.fc16, kdesdk-4.8.4-1.fc16, kdetoys-4.8.4-1.fc16, kdeutils-4.8.4-1.fc16, kde-wallpapers-4.8.4-1.fc16, kde-workspace-4.8.4-2.fc16, kdf-4.8.4-2.fc16, kfloppy-4.8.4-1.fc16, kgamma-4.8.4-1.fc16, kgeography-4.8.4-1.fc16, kgpg-4.8.4-1.fc16, khangman-4.8.4-1.fc16, kig-4.8.4-1.fc16, kimono-4.8.4-1.fc16, kiten-4.8.4-1.fc16, klettres-4.8.4-1.fc16, kmag-4.8.4-1.fc16, kmousetool-4.8.4-1.fc16, kmouth-4.8.4-1.fc16, kmplot-4.8.4-1.fc16, kolourpaint-4.8.4-1.fc16, konsole-4.8.4-1.fc16, kremotecontrol-4.8.4-1.fc16, kross-interpreters-4.8.4-1.fc16, kruler-4.8.4-1.fc16, ksaneplugin-4.8.4-1.fc16, ksecrets-4.8.4-1.fc16, ksnapshot-4.8.4-1.fc16, kstars-4.8.4-1.fc16, ktimer-4.8.4-1.fc16, ktouch-4.8.4-1.fc16, kturtle-4.8.4-1.fc16, kwallet-4.8.4-1.fc16, kwordquiz-4.8.4-1.fc16, libkdcraw-4.8.4-1.fc16, libkdeedu-4.8.4-1.fc16, libkexiv2-4.8.4-1.fc16, libkipi-4.8.4-1.fc16, libksane-4.8.4-1.fc16, marble-4.8.4-1.fc16, okular-4.8.4-1.fc16, oxygen-icon-theme-4.8.4-1.fc16, parley-4.8.4-1.fc16, pykde4-4.8.4-1.fc16, qyoto-4.8.4-1.fc16, rocs-4.8.4-1.fc16, ruby-korundum-4.8.4-1.fc16, ruby-qt-4.8.4-1.fc16, smokegen-4.8.4-1.fc16, smokekde-4.8.4-1.fc16, smokeqt-4.8.4-1.fc16, step-4.8.4-1.fc16, superkaramba-4.8.4-1.fc16, svgpart-4.8.4-1.fc16, sweeper-4.8.4-1.fc16, kdemultimedia-4.8.4-3.fc16, kdelibs-4.8.4-4.fc16 has been submitted as an update for Fedora 16.
https://admin.fedoraproject.org/updates/analitza-4.8.4-1.fc16,ark-4.8.4-1.fc16,blinken-4.8.4-1.fc16,cantor-4.8.4-1.fc16,filelight-4.8.4-2.fc16,gwenview-4.8.4-1.fc16,jovie-4.8.4-1.fc16,kaccessible-4.8.4-1.fc16,kactivities-4.8.4-1.fc16,kalgebra-4.8.4-1.fc16,kalzium-4.8.4-1.fc16,kamera-4.8.4-1.fc16,kanagram-4.8.4-1.fc16,kate-4.8.4-1.fc16,kbruch-4.8.4-1.fc16,kcalc-4.8.4-2.fc16,kcharselect-4.8.4-2.fc16,kcolorchooser-4.8.4-1.fc16,kdeaccessibility-4.8.4-1.fc16,kdeadmin-4.8.4-1.fc16,kdeartwork-4.8.4-1.fc16,kde-baseapps-4.8.4-1.fc16,kdebindings-4.8.4-1.fc16,kdeedu-4.8.4-1.fc16,kdegames-4.8.4-1.fc16,kdegraphics-4.8.4-1.fc16,kdegraphics-mobipocket-4.8.4-1.fc16,kdegraphics-strigi-analyzer-4.8.4-1.fc16,kdegraphics-thumbnailers-4.8.4-1.fc16,kde-l10n-4.8.4-1.fc16,kdelibs-4.8.4-4.fc16,kdemultimedia-4.8.4-3.fc16,kdenetwork-4.8.4-1.fc16,kdepim-4.8.4-2.fc16,kdepimlibs-4.8.4-1.fc16,kdepim-runtime-4.8.4-1.fc16,kdeplasma-addons-4.8.4-1.fc16,kde-printer-applet-4.8.4-1.fc16,kde-runtime-4.8.4-1.fc16,kdesdk-4.8.4-1.fc16,kdetoys-4.8.4-1.fc16,kdeutils-4.8.4-1.fc16,kde-wallpapers-4.8.4-1.fc16,kde-workspace-4.8.4-2.fc16,kdf-4.8.4-2.fc16,kfloppy-4.8.4-1.fc16,kgamma-4.8.4-1.fc16,kgeography-4.8.4-1.fc16,kgpg-4.8.4-1.fc16,khangman-4.8.4-1.fc16,kig-4.8.4-1.fc16,kimono-4.8.4-1.fc16,kiten-4.8.4-1.fc16,klettres-4.8.4-1.fc16,kmag-4.8.4-1.fc16,kmousetool-4.8.4-1.fc16,kmouth-4.8.4-1.fc16,kmplot-4.8.4-1.fc16,kolourpaint-4.8.4-1.fc16,konsole-4.8.4-1.fc16,kremotecontrol-4.8.4-1.fc16,kross-interpreters-4.8.4-1.fc16,kruler-4.8.4-1.fc16,ksaneplugin-4.8.4-1.fc16,ksecrets-4.8.4-1.fc16,ksnapshot-4.8.4-1.fc16,kstars-4.8.4-1.fc16,ktimer-4.8.4-1.fc16,ktouch-4.8.4-1.fc16,kturtle-4.8.4-1.fc16,kwallet-4.8.4-1.fc16,kwordquiz-4.8.4-1.fc16,libkdcraw-4.8.4-1.fc16,libkdeedu-4.8.4-1.fc16,libkexiv2-4.8.4-1.fc16,libkipi-4.8.4-1.fc16,libksane-4.8.4-1.fc16,marble-4.8.4-1.fc16,okular-4.8.4-1.fc16,oxygen-icon-theme-4.8.4-1.fc16,parley-4.8.4-1.fc16,pykde4-4.8.4-1.fc16,qyoto-4.8.4-1.fc16,rocs-4.8.4-1.fc16,ruby-korundum-4.8.4-1.fc16,ruby-qt-4.8.4-1.fc16,smokegen-4.8.4-1.fc16,smokekde-4.8.4-1.fc16,smokeqt-4.8.4-1.fc16,step-4.8.4-1.fc16,superkaramba-4.8.4-1.fc16,svgpart-4.8.4-1.fc16,sweeper-4.8.4-1.fc16
Comment 20 Fedora Update System 2012-06-15 08:20:19 EDT
Package analitza-4.8.4-1.fc17, ark-4.8.4-1.fc17, blinken-4.8.4-1.fc17, cantor-4.8.4-1.fc17, gwenview-4.8.4-1.fc17, jovie-4.8.4-1.fc17, kaccessible-4.8.4-1.fc17, kactivities-4.8.4-1.fc17, kalgebra-4.8.4-1.fc17, kalzium-4.8.4-1.fc17, kamera-4.8.4-1.fc17, kanagram-4.8.4-1.fc17, kate-4.8.4-1.fc17, kbruch-4.8.4-1.fc17, kcalc-4.8.4-1.fc17, kcharselect-4.8.4-1.fc17, kcolorchooser-4.8.4-1.fc17, kdeaccessibility-4.8.4-1.fc17, kdeadmin-4.8.4-1.fc17, kdeartwork-4.8.4-1.fc17, kde-baseapps-4.8.4-1.fc17, kdebindings-4.8.4-1.fc17, kdeedu-4.8.4-1.fc17, kdegames-4.8.4-1.fc17, kdegraphics-4.8.4-1.fc17, kdegraphics-mobipocket-4.8.4-1.fc17, kdegraphics-strigi-analyzer-4.8.4-1.fc17, kdegraphics-thumbnailers-4.8.4-1.fc17, kde-l10n-4.8.4-1.fc17, kdenetwork-4.8.4-1.fc17, kdepim-4.8.4-2.fc17, kdepimlibs-4.8.4-1.fc17, kdepim-runtime-4.8.4-1.fc17, kdeplasma-addons-4.8.4-1.fc17, kde-printer-applet-4.8.4-1.fc17, kde-runtime-4.8.4-1.fc17, kdesdk-4.8.4-1.fc17, kdetoys-4.8.4-1.fc17, kdeutils-4.8.4-1.fc17, kde-wallpapers-4.8.4-1.fc17, kde-workspace-4.8.4-1.fc17, kdf-4.8.4-1.fc17, kfloppy-4.8.4-1.fc17, kgamma-4.8.4-1.fc17, kgeography-4.8.4-1.fc17, kgpg-4.8.4-1.fc17, khangman-4.8.4-1.fc17, kig-4.8.4-1.fc17, kimono-4.8.4-1.fc17, kiten-4.8.4-1.fc17, klettres-4.8.4-1.fc17, kmag-4.8.4-1.fc17, kmousetool-4.8.4-1.fc17, kmouth-4.8.4-1.fc17, kmplot-4.8.4-1.fc17, kolourpaint-4.8.4-1.fc17, konsole-4.8.4-1.fc17, kremotecontrol-4.8.4-1.fc17, kross-interpreters-4.8.4-1.fc17, kruler-4.8.4-1.fc17, ksaneplugin-4.8.4-1.fc17, ksecrets-4.8.4-1.fc17, ksnapshot-4.8.4-1.fc17, kstars-4.8.4-1.fc17, ktimer-4.8.4-1.fc17, ktouch-4.8.4-1.fc17, kturtle-4.8.4-1.fc17, kwallet-4.8.4-1.fc17, kwordquiz-4.8.4-1.fc17, libkdcraw-4.8.4-1.fc17, libkdeedu-4.8.4-1.fc17, libkexiv2-4.8.4-1.fc17, libkipi-4.8.4-1.fc17, libksane-4.8.4-1.fc17, marble-4.8.4-1.fc17, okular-4.8.4-1.fc17, oxygen-icon-theme-4.8.4-1.fc17, parley-4.8.4-1.fc17, pykde4-4.8.4-1.fc17, qyoto-4.8.4-1.fc17, rocs-4.8.4-1.fc17, ruby-korundum-4.8.4-1.fc17, ruby-qt-4.8.4-1.fc17, smokegen-4.8.4-1.fc17, smokekde-4.8.4-1.fc17, smokeqt-4.8.4-1.fc17, step-4.8.4-1.fc17, superkaramba-4.8.4-1.fc17, svgpart-4.8.4-1.fc17, sweeper-4.8.4-1.fc17, filelight-4.8.4-2.fc17, kdemultimedia-4.8.4-3.fc17, kdelibs-4.8.4-4.fc17:
* should fix your issue,
* was pushed to the Fedora 17 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing analitza-4.8.4-1.fc17 ark-4.8.4-1.fc17 blinken-4.8.4-1.fc17 cantor-4.8.4-1.fc17 gwenview-4.8.4-1.fc17 jovie-4.8.4-1.fc17 kaccessible-4.8.4-1.fc17 kactivities-4.8.4-1.fc17 kalgebra-4.8.4-1.fc17 kalzium-4.8.4-1.fc17 kamera-4.8.4-1.fc17 kanagram-4.8.4-1.fc17 kate-4.8.4-1.fc17 kbruch-4.8.4-1.fc17 kcalc-4.8.4-1.fc17 kcharselect-4.8.4-1.fc17 kcolorchooser-4.8.4-1.fc17 kdeaccessibility-4.8.4-1.fc17 kdeadmin-4.8.4-1.fc17 kdeartwork-4.8.4-1.fc17 kde-baseapps-4.8.4-1.fc17 kdebindings-4.8.4-1.fc17 kdeedu-4.8.4-1.fc17 kdegames-4.8.4-1.fc17 kdegraphics-4.8.4-1.fc17 kdegraphics-mobipocket-4.8.4-1.fc17 kdegraphics-strigi-analyzer-4.8.4-1.fc17 kdegraphics-thumbnailers-4.8.4-1.fc17 kde-l10n-4.8.4-1.fc17 kdenetwork-4.8.4-1.fc17 kdepim-4.8.4-2.fc17 kdepimlibs-4.8.4-1.fc17 kdepim-runtime-4.8.4-1.fc17 kdeplasma-addons-4.8.4-1.fc17 kde-printer-applet-4.8.4-1.fc17 kde-runtime-4.8.4-1.fc17 kdesdk-4.8.4-1.fc17 kdetoys-4.8.4-1.fc17 kdeutils-4.8.4-1.fc17 kde-wallpapers-4.8.4-1.fc17 kde-workspace-4.8.4-1.fc17 kdf-4.8.4-1.fc17 kfloppy-4.8.4-1.fc17 kgamma-4.8.4-1.fc17 kgeography-4.8.4-1.fc17 kgpg-4.8.4-1.fc17 khangman-4.8.4-1.fc17 kig-4.8.4-1.fc17 kimono-4.8.4-1.fc17 kiten-4.8.4-1.fc17 klettres-4.8.4-1.fc17 kmag-4.8.4-1.fc17 kmousetool-4.8.4-1.fc17 kmouth-4.8.4-1.fc17 kmplot-4.8.4-1.fc17 kolourpaint-4.8.4-1.fc17 konsole-4.8.4-1.fc17 kremotecontrol-4.8.4-1.fc17 kross-interpreters-4.8.4-1.fc17 kruler-4.8.4-1.fc17 ksaneplugin-4.8.4-1.fc17 ksecrets-4.8.4-1.fc17 ksnapshot-4.8.4-1.fc17 kstars-4.8.4-1.fc17 ktimer-4.8.4-1.fc17 ktouch-4.8.4-1.fc17 kturtle-4.8.4-1.fc17 kwallet-4.8.4-1.fc17 kwordquiz-4.8.4-1.fc17 libkdcraw-4.8.4-1.fc17 libkdeedu-4.8.4-1.fc17 libkexiv2-4.8.4-1.fc17 libkipi-4.8.4-1.fc17 libksane-4.8.4-1.fc17 marble-4.8.4-1.fc17 okular-4.8.4-1.fc17 oxygen-icon-theme-4.8.4-1.fc17 parley-4.8.4-1.fc17 pykde4-4.8.4-1.fc17 qyoto-4.8.4-1.fc17 rocs-4.8.4-1.fc17 ruby-korundum-4.8.4-1.fc17 ruby-qt-4.8.4-1.fc17 smokegen-4.8.4-1.fc17 smokekde-4.8.4-1.fc17 smokeqt-4.8.4-1.fc17 step-4.8.4-1.fc17 superkaramba-4.8.4-1.fc17 svgpart-4.8.4-1.fc17 sweeper-4.8.4-1.fc17 filelight-4.8.4-2.fc17 kdemultimedia-4.8.4-3.fc17 kdelibs-4.8.4-4.fc17'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2012-9448/analitza-4.8.4-1.fc17,ark-4.8.4-1.fc17,blinken-4.8.4-1.fc17,cantor-4.8.4-1.fc17,filelight-4.8.4-2.fc17,gwenview-4.8.4-1.fc17,jovie-4.8.4-1.fc17,kaccessible-4.8.4-1.fc17,kactivities-4.8.4-1.fc17,kalgebra-4.8.4-1.fc17,kalzium-4.8.4-1.fc17,kamera-4.8.4-1.fc17,kanagram-4.8.4-1.fc17,kate-4.8.4-1.fc17,kbruch-4.8.4-1.fc17,kcalc-4.8.4-1.fc17,kcharselect-4.8.4-1.fc17,kcolorchooser-4.8.4-1.fc17,kdeaccessibility-4.8.4-1.fc17,kdeadmin-4.8.4-1.fc17,kdeartwork-4.8.4-1.fc17,kde-baseapps-4.8.4-1.fc17,kdebindings-4.8.4-1.fc17,kdeedu-4.8.4-1.fc17,kdegames-4.8.4-1.fc17,kdegraphics-4.8.4-1.fc17,kdegraphics-mobipocket-4.8.4-1.fc17,kdegraphics-strigi-analyzer-4.8.4-1.fc17,kdegraphics-thumbnailers-4.8.4-1.fc17,kde-l10n-4.8.4-1.fc17,kdelibs-4.8.4-4.fc17,kdemultimedia-4.8.4-3.fc17,kdenetwork-4.8.4-1.fc17,kdepim-4.8.4-2.fc17,kdepimlibs-4.8.4-1.fc17,kdepim-runtime-4.8.4-1.fc17,kdeplasma-addons-4.8.4-1.fc17,kde-printer-applet-4.8.4-1.fc17,kde-runtime-4.8.4-1.fc17,kdesdk-4.8.4-1.fc17,kdetoys-4.8.4-1.fc17,kdeutils-4.8.4-1.fc17,kde-wallpapers-4.8.4-1.fc17,kde-workspace-4.8.4-1.fc17,kdf-4.8.4-1.fc17,kfloppy-4.8.4-1.fc17,kgamma-4.8.4-1.fc17,kgeography-4.8.4-1.fc17,kgpg-4.8.4-1.fc17,khangman-4.8.4-1.fc17,kig-4.8.4-1.fc17,kimono-4.8.4-1.fc17,kiten-4.8.4-1.fc17,klettres-4.8.4-1.fc17,kmag-4.8.4-1.fc17,kmousetool-4.8.4-1.fc17,kmouth-4.8.4-1.fc17,kmplot-4.8.4-1.fc17,kolourpaint-4.8.4-1.fc17,konsole-4.8.4-1.fc17,kremotecontrol-4.8.4-1.fc17,kross-interpreters-4.8.4-1.fc17,kruler-4.8.4-1.fc17,ksaneplugin-4.8.4-1.fc17,ksecrets-4.8.4-1.fc17,ksnapshot-4.8.4-1.fc17,kstars-4.8.4-1.fc17,ktimer-4.8.4-1.fc17,ktouch-4.8.4-1.fc17,kturtle-4.8.4-1.fc17,kwallet-4.8.4-1.fc17,kwordquiz-4.8.4-1.fc17,libkdcraw-4.8.4-1.fc17,libkdeedu-4.8.4-1.fc17,libkexiv2-4.8.4-1.fc17,libkipi-4.8.4-1.fc17,libksane-4.8.4-1.fc17,marble-4.8.4-1.fc17,okular-4.8.4-1.fc17,oxygen-icon-theme-4.8.4-1.fc17,parley-4.8.4-1.fc17,pykde4-4.8.4-1.fc17,qyoto-4.8.4-1.fc17,rocs-4.8.4-1.fc17,ruby-korundum-4.8.4-1.fc17,ruby-qt-4.8.4-1.fc17,smokegen-4.8.4-1.fc17,smokekde-4.8.4-1.fc17,smokeqt-4.8.4-1.fc17,step-4.8.4-1.fc17,superkaramba-4.8.4-1.fc17,svgpart-4.8.4-1.fc17,sweeper-4.8.4-1.fc17
then log in and leave karma (feedback).
Comment 21 Fedora Update System 2012-06-27 23:45:57 EDT
analitza-4.8.4-1.fc17, ark-4.8.4-1.fc17, blinken-4.8.4-1.fc17, cantor-4.8.4-1.fc17, gwenview-4.8.4-1.fc17, jovie-4.8.4-1.fc17, kaccessible-4.8.4-1.fc17, kactivities-4.8.4-1.fc17, kalgebra-4.8.4-1.fc17, kalzium-4.8.4-1.fc17, kamera-4.8.4-1.fc17, kanagram-4.8.4-1.fc17, kate-4.8.4-1.fc17, kbruch-4.8.4-1.fc17, kcalc-4.8.4-1.fc17, kcharselect-4.8.4-1.fc17, kcolorchooser-4.8.4-1.fc17, kdeaccessibility-4.8.4-1.fc17, kdeadmin-4.8.4-1.fc17, kdeartwork-4.8.4-1.fc17, kde-baseapps-4.8.4-1.fc17, kdebindings-4.8.4-1.fc17, kdeedu-4.8.4-1.fc17, kdegames-4.8.4-1.fc17, kdegraphics-4.8.4-1.fc17, kdegraphics-mobipocket-4.8.4-1.fc17, kdegraphics-strigi-analyzer-4.8.4-1.fc17, kdegraphics-thumbnailers-4.8.4-1.fc17, kde-l10n-4.8.4-1.fc17, kdenetwork-4.8.4-1.fc17, kdepim-4.8.4-2.fc17, kdepimlibs-4.8.4-1.fc17, kdepim-runtime-4.8.4-1.fc17, kde-printer-applet-4.8.4-1.fc17, kdesdk-4.8.4-1.fc17, kdetoys-4.8.4-1.fc17, kdeutils-4.8.4-1.fc17, kde-wallpapers-4.8.4-1.fc17, kde-workspace-4.8.4-1.fc17, kdf-4.8.4-1.fc17, kfloppy-4.8.4-1.fc17, kgamma-4.8.4-1.fc17, kgeography-4.8.4-1.fc17, kgpg-4.8.4-1.fc17, khangman-4.8.4-1.fc17, kig-4.8.4-1.fc17, kimono-4.8.4-1.fc17, kiten-4.8.4-1.fc17, klettres-4.8.4-1.fc17, kmag-4.8.4-1.fc17, kmousetool-4.8.4-1.fc17, kmouth-4.8.4-1.fc17, kmplot-4.8.4-1.fc17, kolourpaint-4.8.4-1.fc17, konsole-4.8.4-1.fc17, kremotecontrol-4.8.4-1.fc17, kross-interpreters-4.8.4-1.fc17, kruler-4.8.4-1.fc17, ksaneplugin-4.8.4-1.fc17, ksecrets-4.8.4-1.fc17, ksnapshot-4.8.4-1.fc17, kstars-4.8.4-1.fc17, ktimer-4.8.4-1.fc17, ktouch-4.8.4-1.fc17, kturtle-4.8.4-1.fc17, kwallet-4.8.4-1.fc17, kwordquiz-4.8.4-1.fc17, libkdcraw-4.8.4-1.fc17, libkdeedu-4.8.4-1.fc17, libkexiv2-4.8.4-1.fc17, libkipi-4.8.4-1.fc17, libksane-4.8.4-1.fc17, marble-4.8.4-1.fc17, okular-4.8.4-1.fc17, oxygen-icon-theme-4.8.4-1.fc17, parley-4.8.4-1.fc17, pykde4-4.8.4-1.fc17, qyoto-4.8.4-1.fc17, rocs-4.8.4-1.fc17, ruby-korundum-4.8.4-1.fc17, ruby-qt-4.8.4-1.fc17, smokegen-4.8.4-1.fc17, smokeqt-4.8.4-1.fc17, step-4.8.4-1.fc17, superkaramba-4.8.4-1.fc17, svgpart-4.8.4-1.fc17, sweeper-4.8.4-1.fc17, filelight-4.8.4-2.fc17, kdemultimedia-4.8.4-3.fc17, tomahawk-0.4.2-2.fc17, choqok-1.3-2.fc17, attica-0.4.0-1.fc17, kdelibs-4.8.4-5.fc17, kdeplasma-addons-4.8.4-2.fc17, kde-runtime-4.8.4-2.fc17, smokekde-4.8.4-2.fc17 has been pushed to the Fedora 17 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 22 Fedora Update System 2012-06-30 17:53:01 EDT
analitza-4.8.4-1.fc16, ark-4.8.4-1.fc16, blinken-4.8.4-1.fc16, cantor-4.8.4-1.fc16, filelight-4.8.4-2.fc16, gwenview-4.8.4-1.fc16, jovie-4.8.4-1.fc16, kaccessible-4.8.4-1.fc16, kactivities-4.8.4-1.fc16, kalgebra-4.8.4-1.fc16, kalzium-4.8.4-1.fc16, kamera-4.8.4-1.fc16, kanagram-4.8.4-1.fc16, kate-4.8.4-1.fc16, kbruch-4.8.4-1.fc16, kcalc-4.8.4-2.fc16, kcharselect-4.8.4-2.fc16, kcolorchooser-4.8.4-1.fc16, kdeaccessibility-4.8.4-1.fc16, kdeadmin-4.8.4-1.fc16, kdeartwork-4.8.4-1.fc16, kde-baseapps-4.8.4-1.fc16, kdebindings-4.8.4-1.fc16, kdeedu-4.8.4-1.fc16, kdegames-4.8.4-1.fc16, kdegraphics-4.8.4-1.fc16, kdegraphics-mobipocket-4.8.4-1.fc16, kdegraphics-strigi-analyzer-4.8.4-1.fc16, kdegraphics-thumbnailers-4.8.4-1.fc16, kde-l10n-4.8.4-1.fc16, kdenetwork-4.8.4-1.fc16, kdepim-4.8.4-2.fc16, kdepimlibs-4.8.4-1.fc16, kdepim-runtime-4.8.4-1.fc16, kde-printer-applet-4.8.4-1.fc16, kdesdk-4.8.4-1.fc16, kdetoys-4.8.4-1.fc16, kdeutils-4.8.4-1.fc16, kde-wallpapers-4.8.4-1.fc16, kde-workspace-4.8.4-2.fc16, kdf-4.8.4-2.fc16, kfloppy-4.8.4-1.fc16, kgamma-4.8.4-1.fc16, kgeography-4.8.4-1.fc16, kgpg-4.8.4-1.fc16, khangman-4.8.4-1.fc16, kig-4.8.4-1.fc16, kimono-4.8.4-1.fc16, kiten-4.8.4-1.fc16, klettres-4.8.4-1.fc16, kmag-4.8.4-1.fc16, kmousetool-4.8.4-1.fc16, kmouth-4.8.4-1.fc16, kmplot-4.8.4-1.fc16, kolourpaint-4.8.4-1.fc16, konsole-4.8.4-1.fc16, kremotecontrol-4.8.4-1.fc16, kross-interpreters-4.8.4-1.fc16, kruler-4.8.4-1.fc16, ksaneplugin-4.8.4-1.fc16, ksecrets-4.8.4-1.fc16, ksnapshot-4.8.4-1.fc16, kstars-4.8.4-1.fc16, ktimer-4.8.4-1.fc16, ktouch-4.8.4-1.fc16, kturtle-4.8.4-1.fc16, kwallet-4.8.4-1.fc16, kwordquiz-4.8.4-1.fc16, libkdcraw-4.8.4-1.fc16, libkdeedu-4.8.4-1.fc16, libkexiv2-4.8.4-1.fc16, libkipi-4.8.4-1.fc16, libksane-4.8.4-1.fc16, marble-4.8.4-1.fc16, okular-4.8.4-1.fc16, oxygen-icon-theme-4.8.4-1.fc16, parley-4.8.4-1.fc16, pykde4-4.8.4-1.fc16, qyoto-4.8.4-1.fc16, rocs-4.8.4-1.fc16, ruby-korundum-4.8.4-1.fc16, ruby-qt-4.8.4-1.fc16, smokegen-4.8.4-1.fc16, smokeqt-4.8.4-1.fc16, step-4.8.4-1.fc16, superkaramba-4.8.4-1.fc16, svgpart-4.8.4-1.fc16, sweeper-4.8.4-1.fc16, kdemultimedia-4.8.4-3.fc16, tomahawk-0.4.2-2.fc16, choqok-1.3-2.fc16, attica-0.4.0-1.fc16, kdelibs-4.8.4-5.fc16, kdeplasma-addons-4.8.4-2.fc16, kde-runtime-4.8.4-2.fc16, smokekde-4.8.4-2.fc16 has been pushed to the Fedora 16 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.