Bug 830246 - kmail2 crashing with kde 4.8.4
kmail2 crashing with kde 4.8.4
Status: CLOSED DUPLICATE of bug 830178
Product: Fedora
Classification: Fedora
Component: kdepim-runtime (Show other bugs)
16
x86_64 Linux
unspecified Severity high
: ---
: ---
Assigned To: Ngo Than
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-08 11:56 EDT by Sammy
Modified: 2012-06-08 11:59 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-06-08 11:59:27 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Sammy 2012-06-08 11:56:41 EDT
Hi, I just installed all the koji rpms for kde 4.8.4 etc.(Fedora 16)

Everything worked fine except kmail2 is crashing at start everytime.

Turning off nepomuk prevents the crash.

FYI
Comment 1 Rex Dieter 2012-06-08 11:59:27 EDT
thanks, tracking already with bug #830178

*** This bug has been marked as a duplicate of bug 830178 ***

Note You need to log in before you can comment on or make changes to this bug.