Bug 830232 - Fedora 17 update requires the wrong version of Ruby.
Fedora 17 update requires the wrong version of Ruby.
Status: CLOSED DUPLICATE of bug 816703
Product: Fedora
Classification: Fedora
Component: rubygem-ruby-debug (Show other bugs)
17
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Mamoru TASAKA
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-08 11:18 EDT by Darryl L. Pierce
Modified: 2015-06-21 20:07 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-06-19 02:10:10 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Darryl L. Pierce 2012-06-08 11:18:03 EDT
Description of problem:

The Fedora 17 update requires Ruby 1.8 ABIs rather than Ruby 1.9.
Comment 1 Mamoru TASAKA 2012-06-19 02:10:10 EDT
Why do you report the same issue twice? (bug 816703).

Anyway, if you can review the rest packages needed for resolving this issue (again see: http://lists.fedoraproject.org/pipermail/ruby-sig/2012-May/000999.html ), it is highly appreciated.

*** This bug has been marked as a duplicate of bug 816703 ***

Note You need to log in before you can comment on or make changes to this bug.