Bug 816703 - On Fedora 17, rubygem-ruby-debug is still requiring Ruby 1.8 and not 1.9
On Fedora 17, rubygem-ruby-debug is still requiring Ruby 1.8 and not 1.9
Product: Fedora
Classification: Fedora
Component: rubygem-ruby-debug (Show other bugs)
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Mamoru TASAKA
Fedora Extras Quality Assurance
: 830232 (view as bug list)
Depends On: 818458
  Show dependency treegraph
Reported: 2012-04-26 14:25 EDT by Darryl L. Pierce
Modified: 2015-06-21 20:07 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2012-11-13 22:04:55 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Darryl L. Pierce 2012-04-26 14:25:21 EDT
Description of problem:

The current release of the RPM on Fedora 17 (0.10.5-3) requires the Ruby 1.8 ABI rather than the Ruby 1.9 ABI. As such it's unusable since it cannot be installed.
Comment 1 Mamoru TASAKA 2012-05-03 03:36:14 EDT
I would appreciate it if you would review new review requests. See:
Comment 2 Mamoru TASAKA 2012-06-19 02:10:10 EDT
*** Bug 830232 has been marked as a duplicate of this bug. ***
Comment 3 Mamoru TASAKA 2012-11-08 21:12:04 EST
Comment 4 Mamoru TASAKA 2012-11-13 22:04:55 EST
rubygem-ruby-debug got removed on F-18+. On F-18+, rubygem-ruby-debug19 is available instead. Closing.
Comment 5 Mamoru TASAKA 2012-11-13 22:06:00 EST
Note that rubygem-ruby-debug19 is available also on F-17. Just broken rubygem-ruby-debug won't be removed on F-17.

Note You need to log in before you can comment on or make changes to this bug.