Bug 830327 - YUM Gets Error
YUM Gets Error
Status: CLOSED DUPLICATE of bug 830047
Product: Fedora
Classification: Fedora
Component: yum (Show other bugs)
17
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Fedora Packaging Toolset Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-08 16:59 EDT by Rusty
Modified: 2014-01-21 18:22 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-06-08 17:14:20 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Rusty 2012-06-08 16:59:26 EDT
Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Rusty 2012-06-08 17:14:20 EDT
ERROR with transaction check vs depsolve:
ctan-cm-lgc-roman-fonts = 0.5-17.fc12 is needed by tex-cm-lgc-0.5-17.fc12.noarch
ctan-cm-lgc-typewriter-fonts = 0.5-17.fc12 is needed by tex-cm-lgc-0.5-17.fc12.noarch
ctan-cm-lgc-sans-fonts = 0.5-17.fc12 is needed by tex-cm-lgc-0.5-17.fc12.noarch
Please report this error at https://bugzilla.redhat.com/enter_bug.cgi?product=Fedora&version=rawhide&component=yum

*** This bug has been marked as a duplicate of bug 830047 ***
Comment 2 Rusty 2012-06-08 17:18:21 EDT
This was run through the GUI where 830047 was run with the command line above.

Note You need to log in before you can comment on or make changes to this bug.