Bug 830469 - [abrt] ogre-samples-1.7.3-6.fc17: _mm_loadu_ps: Process /usr/bin/SampleBrowser was killed by signal 11 (SIGSEGV)
[abrt] ogre-samples-1.7.3-6.fc17: _mm_loadu_ps: Process /usr/bin/SampleBrowse...
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: ogre (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Bruno Wolff III
Fedora Extras Quality Assurance
abrt_hash:c46f726db6454f3d9faa326420f...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-09 18:45 EDT by Jlebnikov
Modified: 2012-09-08 22:54 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-09-08 22:48:32 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: dso_list (9.19 KB, text/plain)
2012-06-09 18:45 EDT, Jlebnikov
no flags Details
File: maps (48.40 KB, text/plain)
2012-06-09 18:45 EDT, Jlebnikov
no flags Details
File: backtrace (20.09 KB, text/plain)
2012-06-09 18:45 EDT, Jlebnikov
no flags Details

  None (edit)
Description Jlebnikov 2012-06-09 18:45:34 EDT
libreport version: 2.0.10
abrt_version:   2.0.10
backtrace_rating: 4
cmdline:        SampleBrowser
crash_function: _mm_loadu_ps
executable:     /usr/bin/SampleBrowser
kernel:         3.4.0-1.fc17.x86_64
pid:            29271
pwd:            /usr/lib64/OGRE
time:           dom 10 jun 2012 00:39:21 CEST
uid:            1000
username:       aitor

backtrace:      Text file, 20574 bytes
dso_list:       Text file, 9407 bytes
maps:           Text file, 49560 bytes

cgroup:
:9:perf_event:/
:8:blkio:/
:7:net_cls:/
:6:freezer:/
:5:devices:/
:4:memory:/
:3:cpuacct,cpu:/
:2:cpuset:/
:1:name=systemd:/user/aitor/2

core_backtrace:
:a39d068623c642f408e022c022f2434515442a50 0x27fedd - libOgreMain.so.1.7.3 -
:- 0x0 - - -

environ:
:XDG_VTNR=1
:XDG_SESSION_ID=2
:HOSTNAME=FENRIR
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:GPG_AGENT_INFO=/run/user/aitor/keyring-dSLslJ/gpg:0:1
:TERM=xterm
:SHELL=/bin/bash
:HISTSIZE=1000
:GJS_DEBUG_OUTPUT=stderr
:WINDOWID=18874373
:GNOME_KEYRING_CONTROL=/run/user/aitor/keyring-dSLslJ
:'GJS_DEBUG_TOPICS=JS ERROR;JS LOG'
:IMSETTINGS_MODULE=none
:QT_GRAPHICSSYSTEM_CHECKED=1
:USER=aitor
:LS_COLORS=rs=0:di=01;34:ln=01;36:mh=00:pi=40;33:so=01;35:do=01;35:bd=40;33;01:cd=40;33;01:or=40;31;01:mi=01;05;37;41:su=37;41:sg=30;43:ca=30;41:tw=30;42:ow=34;42:st=37;44:ex=01;32:*.tar=01;31:*.tgz=01;31:*.arj=01;31:*.taz=01;31:*.lzh=01;31:*.lzma=01;31:*.tlz=01;31:*.txz=01;31:*.zip=01;31:*.z=01;31:*.Z=01;31:*.dz=01;31:*.gz=01;31:*.lz=01;31:*.xz=01;31:*.bz2=01;31:*.tbz=01;31:*.tbz2=01;31:*.bz=01;31:*.tz=01;31:*.deb=01;31:*.rpm=01;31:*.jar=01;31:*.war=01;31:*.ear=01;31:*.sar=01;31:*.rar=01;31:*.ace=01;31:*.zoo=01;31:*.cpio=01;31:*.7z=01;31:*.rz=01;31:*.jpg=01;35:*.jpeg=01;35:*.gif=01;35:*.bmp=01;35:*.pbm=01;35:*.pgm=01;35:*.ppm=01;35:*.tga=01;35:*.xbm=01;35:*.xpm=01;35:*.tif=01;35:*.tiff=01;35:*.png=01;35:*.svg=01;35:*.svgz=01;35:*.mng=01;35:*.pcx=01;35:*.mov=01;35:*.mpg=01;35:*.mpeg=01;35:*.m2v=01;35:*.mkv=01;35:*.ogm=01;35:*.mp4=01;35:*.m4v=01;35:*.mp4v=01;35:*.vob=01;35:*.qt=01;35:*.nuv=01;35:*.wmv=01;35:*.asf=01;35:*.rm=01;35:*.rmvb=01;35:*.flc=01;35:*.avi=01;35:*.fli=01;35:*.flv=01;35:*.gl=01;35:*.dl=01;35:*.xcf=01;35:*.xwd=01;35:*.yuv=01;35:*.cgm=01;35:*.emf=01;35:*.axv=01;35:*.anx=01;35:*.ogv=01;35:*.ogx=01;35:*.aac=01;36:*.au=01;36:*.flac=01;36:*.mid=01;36:*.midi=01;36:*.mka=01;36:*.mp3=01;36:*.mpc=01;36:*.ogg=01;36:*.ra=01;36:*.wav=01;36:*.axa=01;36:*.oga=01;36:*.spx=01;36:*.xspf=01;36:*.pdf=00;33:*.ps=00;33:*.ps.gz=00;33:*.txt=00;33:*.patch=00;33:*.diff=00;33:*.log=00;33:*.tex=00;33:*.xls=00;33:*.xlsx=00;33:*.ppt=00;33:*.pptx=00;33:*.rtf=00;33:*.doc=00;33:*.docx=00;33:*.odt=00;33:*.ods=00;33:*.odp=00;33:*.xml=00;33:*.epub=00;33:*.abw=00;33:*.html=00;33:*.wpd=00;33:
:SSH_AUTH_SOCK=/run/user/aitor/keyring-dSLslJ/ssh
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1248,unix/unix:/tmp/.ICE-unix/1248
:PATH=/usr/NX/bin:/usr/lib64/ccache:/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/home/aitor/.local/bin:/home/aitor/bin
:MAIL=/var/spool/mail/aitor
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:NXDIR=/usr/NX
:PWD=/usr/lib64/OGRE
:XMODIFIERS=@im=none
:GNOME_KEYRING_PID=1246
:LANG=es_ES.utf8
:GDM_LANG=es_ES.utf8
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:HOME=/home/aitor
:XDG_SEAT=seat0
:SHLVL=2
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:LOGNAME=aitor
:CVS_RSH=ssh
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-jBIo6CMwCC,guid=e2fd8a0bea84238c49b8bb6c000003a2
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=1
:XDG_RUNTIME_DIR=/run/user/aitor
:DISPLAY=:0
:CCACHE_HASHDIR=
:COLORTERM=gnome-terminal
:XAUTHORITY=/var/run/gdm/auth-for-aitor-nYQ3M5/database
:_=/usr/bin/SampleBrowser
:OLDPWD=/usr/lib64/OGRE/Samples

limits:
:Limit                     Soft Limit           Hard Limit           Units     
:Max cpu time              unlimited            unlimited            seconds   
:Max file size             unlimited            unlimited            bytes     
:Max data size             unlimited            unlimited            bytes     
:Max stack size            8388608              unlimited            bytes     
:Max core file size        0                    unlimited            bytes     
:Max resident set          unlimited            unlimited            bytes     
:Max processes             1024                 31211                processes 
:Max open files            1024                 4096                 files     
:Max locked memory         65536                65536                bytes     
:Max address space         unlimited            unlimited            bytes     
:Max file locks            unlimited            unlimited            locks     
:Max pending signals       31211                31211                signals   
:Max msgqueue size         819200               819200               bytes     
:Max nice priority         0                    0                    
:Max realtime priority     0                    0                    
:Max realtime timeout      unlimited            unlimited            us        

open_fds:
:0:/dev/pts/1
:1:/dev/pts/1
:2:/dev/pts/1
:3:/home/aitor/.ogre/Cthugha/ogre.log
:4:socket:[2333994]
:5:/dev/dri/card0
:6:socket:[2334021]
:7:socket:[2335754]
:8:socket:[2335755]
:9:/usr/share/OGRE/media/packs/SdkTrays.zip
:10:/usr/share/OGRE/media/packs/cubemap.zip
:11:/usr/share/OGRE/media/packs/cubemapsJS.zip
:12:/usr/share/OGRE/media/packs/dragon.zip
:13:/usr/share/OGRE/media/packs/fresneldemo.zip
:14:/usr/share/OGRE/media/packs/ogretestmap.zip
:15:/usr/share/OGRE/media/packs/ogredance.zip
:16:/usr/share/OGRE/media/packs/Sinbad.zip
:17:/usr/share/OGRE/media/packs/skybox.zip

smolt_data:
:
:
:General
:=================================
:UUID: c39fc3ef-fe0d-4fea-a512-30eceb7032d2
:SO: Fedora release 17 (Beefy Miracle)
:Nivel de ejecución por defecto: Unknown
:Idioma: es_ES.utf8
:Plataforma: x86_64
:BogoMIPS: 4520.82
:Fabricante de CPU: GenuineIntel
:Modelo de CPU: Intel(R) Core(TM)2 Duo CPU     P8400  @ 2.26GHz
:Paso del UCP: 6
:Familia de UCP: 6
:Número de Modelo de CPU: 23
:Número de CPUs: 2
:Velocidad del CPU: 2267
:Memoria del Sistema: 3922
:Intercambio (swap) del Sistema: 3243
:Vendedor: Sony Corporation
:Sistema: VGN-AW11M_H C600SP1W
:Factor de forma: Notebook
:Kernel: 3.4.0-1.fc17.x86_64
:SELinux Habilitado: 1
:Política de SELinux: targeted
:SELinux Obligado: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Dispositivos
:=================================
:(32902:10816:4173:36928) pci, None, HOST/PCI, Mobile 4 Series Chipset Memory Controller Hub
:(32902:10817:4173:36928) pci, pcieport, PCI/PCI, Mobile 4 Series Chipset PCI Express Graphics Port
:(32902:10544:4173:36928) pci, None, SERIAL, 82801I (ICH9 Family) SMBus Controller
:(32902:10537:4173:36928) pci, ahci, STORAGE, ICH9M/M-E SATA AHCI Controller
:(32902:10521:4173:36928) pci, None, PCI/ISA, ICH9M LPC Interface Controller
:(32902:9288:4173:36928) pci, None, PCI/PCI, 82801 Mobile PCI Bridge
:(32902:10549:4173:36928) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #2
:(32902:10548:4173:36928) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #1
:(32902:10553:4173:36928) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #6
:(32902:10550:4173:36928) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #3
:(4480:1426:4173:36928) pci, r592, BASE, R5C592 Memory Stick Bus Host Adapter
:(32902:10554:4173:36928) pci, ehci_hcd, USB, 82801I (ICH9 Family) USB2 EHCI Controller #1
:(32902:10556:4173:36928) pci, ehci_hcd, USB, 82801I (ICH9 Family) USB2 EHCI Controller #2
:(4480:2098:4173:36928) pci, firewire_ohci, FIREWIRE, R5C832 IEEE 1394 Controller
:(32902:10564:4173:36928) pci, pcieport, PCI/PCI, 82801I (ICH9 Family) PCI Express Port 3
:(32902:10566:4173:36928) pci, pcieport, PCI/PCI, 82801I (ICH9 Family) PCI Express Port 4
:(32902:10560:4173:36928) pci, pcieport, PCI/PCI, 82801I (ICH9 Family) PCI Express Port 1
:(32902:10562:4173:36928) pci, pcieport, PCI/PCI, 82801I (ICH9 Family) PCI Express Port 2
:(32902:10568:4173:36928) pci, pcieport, PCI/PCI, 82801I (ICH9 Family) PCI Express Port 5
:(32902:10558:4173:36928) pci, snd_hda_intel, MULTIMEDIA, 82801I (ICH9 Family) HD Audio Controller
:(32902:10551:4173:36928) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #4
:(32902:10552:4173:36928) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #5
:(4318:1769:4173:36928) pci, nouveau, VIDEO, G98 [GeForce 9300M GS]
:(32902:10570:4173:36928) pci, pcieport, PCI/PCI, 82801I (ICH9 Family) PCI Express Port 6
:(4523:17251:4173:36928) pci, sky2, ETHERNET, 88E8055 PCI-E Gigabit Ethernet Controller
:(32902:16946:32902:4865) pci, iwlwifi, NETWORK, WiFi Link 5100 AGN
:(4480:2082:4173:36928) pci, sdhci-pci, BASE, R5C822 SD/SDIO/MMC/MS/MSPro Host Adapter
:
:
:Información relacionada con el sistema de archivos
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/sda1 / ext4 4096 4096 6126934 3416761 3109561 1537088 1233259 1233259
:/dev/sda2 /home ext4 4096 4096 71087178 57583201 54024801 17793024 17677704 17677704
:

var_log_messages:
:Jun 10 00:39:21 FENRIR kernel: [17688.051168] SampleBrowser[29271] general protection ip:34fec7fedd sp:7fffaa9dd358 error:0 in libOgreMain.so.1.7.3[34fea00000+4fd000]
:Jun 10 00:39:22 FENRIR abrt[29285]: Saved core dump of pid 29271 (/usr/bin/SampleBrowser) to /var/spool/abrt/ccpp-2012-06-10-00:39:21-29271 (68177920 bytes)
Comment 1 Jlebnikov 2012-06-09 18:45:38 EDT
Created attachment 590671 [details]
File: dso_list
Comment 2 Jlebnikov 2012-06-09 18:45:41 EDT
Created attachment 590672 [details]
File: maps
Comment 3 Jlebnikov 2012-06-09 18:45:44 EDT
Created attachment 590673 [details]
File: backtrace
Comment 4 Bruno Wolff III 2012-07-21 08:38:56 EDT
This is probably a duplicate of bug 842041. That has pointers to a possible fix.
Comment 5 Fedora Update System 2012-07-22 11:52:10 EDT
ogre-1.7.3-3.fc16 has been submitted as an update for Fedora 16.
https://admin.fedoraproject.org/updates/ogre-1.7.3-3.fc16
Comment 6 Fedora Update System 2012-07-23 16:20:05 EDT
Package ogre-1.7.3-3.fc16:
* should fix your issue,
* was pushed to the Fedora 16 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing ogre-1.7.3-3.fc16'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2012-10986/ogre-1.7.3-3.fc16
then log in and leave karma (feedback).
Comment 7 Fedora Update System 2012-07-23 17:24:27 EDT
ogre-1.7.3-7.fc17 has been submitted as an update for Fedora 17.
https://admin.fedoraproject.org/updates/ogre-1.7.3-7.fc17
Comment 8 Fedora Update System 2012-09-08 22:48:32 EDT
ogre-1.7.3-3.fc16 has been pushed to the Fedora 16 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 9 Fedora Update System 2012-09-08 22:54:29 EDT
ogre-1.7.3-7.fc17 has been pushed to the Fedora 17 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.