Bug 830488 - [engine][setupNetworks] Read netConfigDirty from VDS capabilities
[engine][setupNetworks] Read netConfigDirty from VDS capabilities
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine (Show other bugs)
3.1.0
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Mike Kolesnik
Meni Yakove
network
:
: 825253 (view as bug list)
Depends On: 830485
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-10 03:21 EDT by Mike Kolesnik
Modified: 2016-02-10 14:50 EST (History)
9 users (show)

See Also:
Fixed In Version: si9
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-12-04 15:02:39 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Network
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mike Kolesnik 2012-06-10 03:21:30 EDT
Description of problem:
See bug 830485 for more details.
Engine should read this field from the capabilities call and set it in the DB.


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:
Flag shold be reflected in the DB as it is reported from VDSM.


Additional info:
If VDSM won't fix, then the setup network (and maybe host up) will need to do additional call to get VDS statistics, in order to get this info.
Comment 3 Mike Kolesnik 2012-06-12 04:16:18 EDT
http://gerrit.ovirt.org/5270
Comment 5 Alona Kaplan 2012-06-14 08:06:36 EDT
*** Bug 825253 has been marked as a duplicate of this bug. ***
Comment 6 Meni Yakove 2012-07-09 10:11:56 EDT
tested on rhevm-3.1.0-5.el6ev.noarch.
"Save Network Configuration" is enabled when host is in maintenance mode.
Comment 7 Meni Yakove 2012-07-09 10:19:25 EDT
tested on rhevm-3.1.0-5.el6ev.noarch.
"Save Network Configuration" is enabled when host is in maintenance mode.

Note You need to log in before you can comment on or make changes to this bug.