Bug 83054 - Unable to get cddb info over proxy with gnome-cd (old gtcd worked...)
Unable to get cddb info over proxy with gnome-cd (old gtcd worked...)
Product: Red Hat Linux
Classification: Retired
Component: gnome-media (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: John (J5) Palmieri
Jay Turner
: Triaged
Depends On:
Blocks: 79579 CambridgeTarget
  Show dependency treegraph
Reported: 2003-01-29 16:05 EST by Need Real Name
Modified: 2015-01-07 19:03 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2005-05-21 10:14:23 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2003-01-29 16:05:48 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20020830

Description of problem:
The old gtcd had the capability of getting the cddb info over a proxy
using the http protocol (port 80). But with the new gnome-cd 
applichation I am not able to access the CDDB database over the proxy
(perhaps just the right config file is missing?!)

I read something of CCDBSlave2 is responsible for this, is there some
way to fix this?!?!

And it would be great if the gnome-cd apps would be able to display the
cddb transfer data (like gtcd). This would improve the error finding procedure!

(b.t.w. grip still works with cddb so it's not uppon the network...)

l.g. alex

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1.Insert a Audio CD...
2.See what happens :-(

Actual Results:  no cddb info

Expected Results:  cddb info

Additional info:
Comment 1 Havoc Pennington 2003-01-29 16:11:14 EST
Can't you set the proxy under Preferences->Network Proxy?

Feature/UI change requests for gnome-cd should really go to bugzilla.gnome.org, 
as we wouldn't usually change the UI of an app on the Red Hat level.
Comment 2 Need Real Name 2003-01-29 16:25:17 EST
The proxy setting in the Preferences->Network Proxy has already been set!
Also the Extra->Preferences->CDDB with select other server and set 
hostname to freedb.freedb.org and port 80 (this settings work with grip...)

...but nothing happens :-((
Comment 3 Havoc Pennington 2003-02-03 16:11:35 EST
This may be fixed in Phoebe beta, need to verify.
Comment 4 Colin Walters 2004-09-27 15:09:41 EDT
Can you still reproduce this with a newer release like in FC2?
Comment 5 John (J5) Palmieri 2005-05-21 10:14:23 EDT

Note You need to log in before you can comment on or make changes to this bug.