Bug 830989 - If <rootpw> in the image XML template is missing, the web interface validates the template, but ImageFactory marks the build as failed
If <rootpw> in the image XML template is missing, the web interface validates...
Status: CLOSED DUPLICATE of bug 804543
Product: CloudForms Cloud Engine
Classification: Red Hat
Component: aeolus-configure (Show other bugs)
1.0.0
Unspecified Unspecified
medium Severity medium
: rc
: ---
Assigned To: Maros Zatko
Rehana
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-11 16:47 EDT by Ricky Nelson
Modified: 2012-08-29 10:57 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-07-24 10:24:15 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ricky Nelson 2012-06-11 16:47:57 EDT
XML template without <rootpw> is validated in CloudForms web interface, but ImageFactory mark the build as failed if it is missing.
Comment 1 Maros Zatko 2012-07-24 10:24:15 EDT

*** This bug has been marked as a duplicate of bug 804543 ***

Note You need to log in before you can comment on or make changes to this bug.