Bug 831291 - With 3.4.3-26.fc17 download status appears in cron.daily 0yum-update reports
With 3.4.3-26.fc17 download status appears in cron.daily 0yum-update reports
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: yum (Show other bugs)
17
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Fedora Packaging Toolset Team
Fedora Extras Quality Assurance
:
: 834509 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-12 12:58 EDT by Orion Poplawski
Modified: 2014-01-21 18:22 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-06-25 20:42:45 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Orion Poplawski 2012-06-12 12:58:34 EDT
Description of problem:

With the update to 3.4.3-26 I now get the following cluttering up the 0yum-update cron.daily report:

/etc/cron.daily/0yum-update.cron:


(1/4): updates-debuginfo/ 0% [-               ]  0.0 B/s | 137 kB     --:-- ETA 

(1/4): updates-debuginfo/primary_db                      | 162 kB     00:00     

(2/4): updates-testing-debuginfo/primary_db              | 101 kB     00:00     

(3/4): updates/primary_db 50% [==-            ] 343 kB/s | 586 kB     00:07 ETA 

(3/4): updates-testing/pr 50% [====           ] 391 kB/s | 936 kB     00:05 ETA 

(3/4): updates-testing/pr 50% [=====-         ] 431 kB/s | 1.2 MB     00:04 ETA 

(3/4): updates-testing/pr 50% [=======        ] 476 kB/s | 1.6 MB     00:03 ETA 

(3/4): updates-testing/pr 50% [========-      ] 507 kB/s | 1.9 MB     00:02 ETA 

(3/4): updates-testing/primary_db                        | 977 kB     00:02     

(4/4): updates/primary_db 75% [===========    ] 578 kB/s | 2.4 MB     00:01 ETA 

(4/4): updates/primary_db 75% [============-  ] 607 kB/s | 2.7 MB     00:00 ETA 

(4/4): updates/primary_db 75% [============== ] 634 kB/s | 3.0 MB     00:00 ETA 

(4/4): updates/primary_db                                | 2.0 MB     00:03     

(1/3): rpmfusion-free-updates-testing-debuginfo/primary_ | 7.4 kB     00:00     

(2/3): rpmfusion-nonfree-updates-testing-debuginfo/prima | 3.3 kB     00:00     

(3/3): rpmfusion-free-updates-debuginfo/primary_db       | 9.2 kB     00:00     

I run at ERROR_LEVEL=0 and DEBUG_LEVEL=1.

Version-Release number of selected component (if applicable):
yum-3.4.3-26.fc17.noarch
Comment 1 Fedora Update System 2012-06-15 03:25:33 EDT
python-urlgrabber-3.9.1-13.fc17 has been submitted as an update for Fedora 17.
https://admin.fedoraproject.org/updates/python-urlgrabber-3.9.1-13.fc17
Comment 2 Fedora Update System 2012-06-15 19:48:30 EDT
Package python-urlgrabber-3.9.1-13.fc17:
* should fix your issue,
* was pushed to the Fedora 17 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing python-urlgrabber-3.9.1-13.fc17'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2012-9500/python-urlgrabber-3.9.1-13.fc17
then log in and leave karma (feedback).
Comment 3 Zdeněk Pavlas 2012-06-22 06:56:24 EDT
*** Bug 834509 has been marked as a duplicate of this bug. ***
Comment 4 Fedora Update System 2012-06-25 20:42:45 EDT
python-urlgrabber-3.9.1-13.fc17 has been pushed to the Fedora 17 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.