Bug 831415 - libogg-devel multilib conflict
libogg-devel multilib conflict
Status: CLOSED DUPLICATE of bug 831414
Product: Fedora
Classification: Fedora
Component: libogg (Show other bugs)
17
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Rakesh Pandit
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-12 19:29 EDT by Philippe Troin
Modified: 2012-06-12 19:42 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-06-12 19:42:12 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Philippe Troin 2012-06-12 19:29:46 EDT
# yum -y install libogg-devel-2:1.3.0-1.fc17.i686
Loaded plugins: changelog, downloadonly, priorities, remove-with-leaves, show-
              : leaves, tsflags
16 packages excluded due to repository priority protections
Resolving Dependencies
--> Running transaction check
---> Package libogg-devel.i686 2:1.3.0-1.fc17 will be installed
--> Finished Dependency Resolution

Dependencies Resolved

================================================================================
 Package              Arch         Version                Repository       Size
================================================================================
Installing:
 libogg-devel         i686         2:1.3.0-1.fc17         updates          13 k

Transaction Summary
================================================================================
Install  1 Package

Total size: 13 k
Installed size: 17 k
Downloading Packages:
Running Transaction Check
Running Transaction Test


Transaction Check Error:
  file /usr/include/ogg/config_types.h from install of libogg-devel-2:1.3.0-1.fc17.i686 conflicts with file from package libogg-devel-2:1.3.0-1.fc17.x86_64

Error Summary
-------------

[2]    12466 exit 1     noglob yum -y install libogg-devel-2:1.3.0-1.fc17.i686
Comment 1 Philippe Troin 2012-06-12 19:42:12 EDT
Bugzilla crapped on me and I entered the bug a second time.

*** This bug has been marked as a duplicate of bug 831414 ***

Note You need to log in before you can comment on or make changes to this bug.