Bug 831511 - Request: update to SWIG 2.0.*
Request: update to SWIG 2.0.*
Status: CLOSED DUPLICATE of bug 807731
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: swig (Show other bugs)
6.3
All Linux
unspecified Severity medium
: rc
: ---
Assigned To: Adam Tkac
qe-baseos-tools
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-13 03:52 EDT by Karl Wette
Modified: 2013-04-30 19:51 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-06-18 10:10:12 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Karl Wette 2012-06-13 03:52:14 EDT
Please consider updating SWIG to the 2.0.* version series in a future RHEL release. RHEL6 currently uses the 1.3.* version series, which is now several years old (released 18 August 2009), and Fedora has included the 2.0.* series since 24 Jun 2010. Release notes for SWIG 2.0.* can be found here:
http://www.swig.org/Release/RELEASENOTES

Thanks in advance!
Cheers,
Karl
Comment 2 Adam Tkac 2012-06-18 10:10:12 EDT

*** This bug has been marked as a duplicate of bug 807731 ***

Note You need to log in before you can comment on or make changes to this bug.