Bug 807731 - RFE: update to a recent release
RFE: update to a recent release
Status: CLOSED NEXTRELEASE
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: swig (Show other bugs)
6.2
Unspecified Unspecified
high Severity high
: rc
: ---
Assigned To: Jitka Plesnikova
qe-baseos-tools
: FutureFeature, Rebase
: 831511 (view as bug list)
Depends On:
Blocks: 1002711 FEniCS 1004374
  Show dependency treegraph
 
Reported: 2012-03-28 11:11 EDT by Jonathan Underwood
Modified: 2015-10-22 08:33 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Rebase: Bug Fixes and Enhancements
Doc Text:
Story Points: ---
Clone Of:
: 1004374 (view as bug list)
Environment:
Last Closed: 2015-10-22 08:33:45 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jonathan Underwood 2012-03-28 11:11:33 EDT
Description of problem:
Swig 1.3.40 is nearly 3 years old at this point, and an increasingly large amount of software requires a later release. Please could you update to a more recent version.

Version-Release number of selected component (if applicable):
swig-1.3.40-6.el6.x86_64
Comment 2 Adam Tkac 2012-06-18 10:10:12 EDT
*** Bug 831511 has been marked as a duplicate of this bug. ***
Comment 3 Jonathan Underwood 2013-01-23 11:31:24 EST
Any chance for 6.4?
Comment 4 Adam Tkac 2013-01-24 06:01:39 EST
(In reply to comment #3)
> Any chance for 6.4?

No, unfortunately. It is currently scheduled for 6.5 but I cannot 100% confirm it.
Comment 5 Ondrej Vasik 2013-01-24 10:13:24 EST
If you want to increase the priority of the SWIG rebase in RHEL-6, please contact Red Hat Product Support ( access.redhat.com ) - this can increase the chances for next minor release (as Adam said, no chance for 6.4, but without escalation support, I don't see chances for 6.5 update high).
Comment 6 Andrew Gormanly 2013-04-08 04:03:56 EDT
RH Product Support contacted 2013-04-04, https://access.redhat.com/support/cases/00814231/
Comment 9 RHEL Product and Program Management 2013-10-13 20:44:36 EDT
This request was evaluated by Red Hat Product Management for
inclusion in the current release of Red Hat Enterprise Linux.
Because the affected component is not scheduled to be updated
in the current release, Red Hat is unable to address this
request at this time.

Red Hat invites you to ask your support representative to
propose this request, if appropriate, in the next release of
Red Hat Enterprise Linux.
Comment 16 Joe Orton 2015-10-22 08:33:45 EDT
A more recent version of swig, 2.0.10, is available in Red Hat Enterprise Linux 7.

This Bugzilla has been reviewed by Red Hat and is not planned on being addressed in Red Hat Enterprise Linux 6 and therefore will be closed.

Note You need to log in before you can comment on or make changes to this bug.