Bug 831696 - After doing a search, click on "Edit Search" the component list presented is not correct
After doing a search, click on "Edit Search" the component list presented is ...
Status: CLOSED DUPLICATE of bug 823339
Product: Bugzilla
Classification: Community
Component: User Interface (Show other bugs)
4.2
Unspecified Unspecified
medium Severity unspecified (vote)
: ---
: ---
Assigned To: PnT DevOps Devs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-13 11:13 EDT by Debi Rieden
Modified: 2013-06-23 21:50 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-08-16 21:04:40 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Debi Rieden 2012-06-13 11:13:44 EDT
I did a simple search in Bugzilla on the "Red Hat Developer Toolset" product.  The search returned.  I then wanted to edit the search, so I clicked on "Edit Search".  

The bugzilla search page returned with the product "Red Hat Developer Toolset", 
which is correct, since it is the product I initially searched on.  However the components are not the components to this product.  The components presented look like RHEL components.

I would expect the "Edit Search" to present the correct components for the product which was selected.
Comment 1 Simon Green 2012-08-16 21:04:40 EDT

*** This bug has been marked as a duplicate of bug 823339 ***

Note You need to log in before you can comment on or make changes to this bug.