Bug 831806 - [abrt] qt-assistant-4.8.2-2.fc17: memcpy: Process /usr/bin/assistant-qt4 was killed by signal 11 (SIGSEGV)
[abrt] qt-assistant-4.8.2-2.fc17: memcpy: Process /usr/bin/assistant-qt4 was ...
Status: CLOSED DUPLICATE of bug 810500
Product: Fedora
Classification: Fedora
Component: qt (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Ngo Than
Fedora Extras Quality Assurance
abrt_hash:af7de1b8653cb3c18a08fd3abe7...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-13 15:29 EDT by oleg
Modified: 2012-06-15 12:43 EDT (History)
9 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-06-15 12:43:03 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (165.16 KB, text/plain)
2012-06-13 15:29 EDT, oleg
no flags Details
File: smolt_data (3.24 KB, text/plain)
2012-06-13 15:29 EDT, oleg
no flags Details
File: maps (55.56 KB, text/plain)
2012-06-13 15:29 EDT, oleg
no flags Details
File: dso_list (12.91 KB, text/plain)
2012-06-13 15:29 EDT, oleg
no flags Details
File: build_ids (5.21 KB, text/plain)
2012-06-13 15:29 EDT, oleg
no flags Details

  None (edit)
Description oleg 2012-06-13 15:29:08 EDT
libreport version: 2.0.10
abrt_version:   2.0.10
backtrace_rating: 4
cmdline:        /usr/lib64/qt4/bin/assistant -enableRemoteControl
crash_function: memcpy
executable:     /usr/bin/assistant-qt4
kernel:         3.4.0-1.fc17.x86_64
pid:            3216
pwd:            /home/oleg
time:           Ср. 13 июня 2012 21:48:37
uid:            1000
username:       oleg
var_log_messages: Jun 13 21:48:37 localhost abrt[3226]: Saved core dump of pid 3216 (/usr/bin/assistant-qt4) to /var/spool/abrt/ccpp-2012-06-13-21:48:37-3216 (36728832 bytes)
xsession_errors: 

backtrace:      Text file, 169128 bytes
build_ids:      Text file, 5330 bytes
dso_list:       Text file, 13224 bytes
maps:           Text file, 56889 bytes
smolt_data:     Binary file, 3313 bytes

cgroup:
:9:perf_event:/
:8:blkio:/
:7:net_cls:/
:6:freezer:/
:5:devices:/
:4:memory:/
:3:cpuacct,cpu:/
:2:cpuset:/
:1:name=systemd:/user/oleg/1

core_backtrace:
:a4ec59d7fc9c453fb4287d7ebc5fcf6579792e65 0x13cc55 __memcpy_ssse3 libc.so.6 -
:cd98536366bd487c4c2f4513c901eecd0165b2b5 0x4aefd - [exe] -
:cd98536366bd487c4c2f4513c901eecd0165b2b5 0x48d22 - [exe] -
:cd98536366bd487c4c2f4513c901eecd0165b2b5 0x49b98 - [exe] -
:cd98536366bd487c4c2f4513c901eecd0165b2b5 0x23112 - [exe] -

environ:
:XDG_VTNR=1
:XDG_SESSION_ID=1
:HOSTNAME=localhost.localdomain
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:QT_GRAPHICSSYSTEM_CHECKED=1
:'IMSETTINGS_MODULE=X compose table'
:USER=oleg
:USERNAME=oleg
:MAIL=/var/spool/mail/oleg
:PATH=/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/home/oleg/.local/bin:/home/oleg/bin
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home/oleg
:XMODIFIERS=@im=none
:KDE_IS_PRELINKED=1
:LANG=ru_RU.utf8
:GDM_LANG=ru_RU.utf8
:KDEDIRS=/usr
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:XDG_SEAT=seat0
:HOME=/home/oleg
:SHLVL=1
:LOGNAME=oleg
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-YtaZN4Y4kB,guid=b38a8065f6b1ef8fadd1a3b30000001c
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=1
:XDG_RUNTIME_DIR=/run/user/oleg
:DISPLAY=:0
:XAUTHORITY=/var/run/gdm/auth-for-oleg-2aOa19/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/885,unix/unix:/tmp/.ICE-unix/885
:GNOME_KEYRING_CONTROL=/run/user/oleg/keyring-cZqtQc
:SSH_AUTH_SOCK=/run/user/oleg/keyring-cZqtQc/ssh
:GPG_AGENT_INFO=/run/user/oleg/keyring-cZqtQc/gpg:0:1
:GJS_DEBUG_OUTPUT=stderr
:'GJS_DEBUG_TOPICS=JS ERROR;JS LOG'
:GIO_LAUNCHED_DESKTOP_FILE=/usr/share/applications/qt4-qtdemo.desktop
:GIO_LAUNCHED_DESKTOP_FILE_PID=3211

limits:
:Limit                     Soft Limit           Hard Limit           Units     
:Max cpu time              unlimited            unlimited            seconds   
:Max file size             unlimited            unlimited            bytes     
:Max data size             unlimited            unlimited            bytes     
:Max stack size            8388608              unlimited            bytes     
:Max core file size        0                    unlimited            bytes     
:Max resident set          unlimited            unlimited            bytes     
:Max processes             1024                 22862                processes 
:Max open files            1024                 4096                 files     
:Max locked memory         65536                65536                bytes     
:Max address space         unlimited            unlimited            bytes     
:Max file locks            unlimited            unlimited            locks     
:Max pending signals       22862                22862                signals   
:Max msgqueue size         819200               819200               bytes     
:Max nice priority         0                    0                    
:Max realtime priority     0                    0                    
:Max realtime timeout      unlimited            unlimited            us        

open_fds:
:0:pipe:[85826]
:1:pipe:[85827]
:2:pipe:[85828]
:3:anon_inode:[eventfd]
:4:pipe:[86138]
:5:pipe:[86138]
:6:socket:[86139]
:7:socket:[86140]
:8:socket:[85836]
:9:socket:[86142]
:10:/dev/dri/card0
:11:/home/oleg/.local/share/data/Trolltech/Assistant/qthelpcollection_4.8.2.qhc
:12:/home/oleg/.local/share/data/Trolltech/Assistant/assistant.qch.4.8
:13:/usr/share/doc/qt4/qch/designer.qch
:14:/usr/share/doc/qt4/qch/linguist.qch
:15:anon_inode:inotify
:16:/home/oleg/.local/share/data/Trolltech/Assistant/qthelpcollection_4.8.2.qhc
:17:/home/oleg/.local/share/data/Trolltech/Assistant/assistant.qch.4.8
:18:/usr/share/doc/qt4/qch/designer.qch
:19:/usr/share/doc/qt4/qch/linguist.qch
:20:socket:[85838]
:21:anon_inode:[eventfd]
:22:anon_inode:[eventfd]
Comment 1 oleg 2012-06-13 15:29:17 EDT
Created attachment 591606 [details]
File: backtrace
Comment 2 oleg 2012-06-13 15:29:19 EDT
Created attachment 591607 [details]
File: smolt_data
Comment 3 oleg 2012-06-13 15:29:22 EDT
Created attachment 591608 [details]
File: maps
Comment 4 oleg 2012-06-13 15:29:26 EDT
Created attachment 591609 [details]
File: dso_list
Comment 5 oleg 2012-06-13 15:29:28 EDT
Created attachment 591610 [details]
File: build_ids
Comment 6 Gregor Tätzner 2012-06-15 12:43:03 EDT

*** This bug has been marked as a duplicate of bug 810500 ***

Note You need to log in before you can comment on or make changes to this bug.