Bug 831910 - RFE: Field that displays every content spec that includes the topic.
RFE: Field that displays every content spec that includes the topic.
Status: CLOSED WORKSFORME
Product: PressGang CCMS
Classification: Community
Component: Web-UI (Show other bugs)
1.x
Unspecified Unspecified
urgent Severity urgent
: ---
: ---
Assigned To: Lee Newson
:
: 807863 (view as bug list)
Depends On:
Blocks: 948174 948189
  Show dependency treegraph
 
Reported: 2012-06-14 00:09 EDT by Misha H. Ali
Modified: 2013-05-28 21:58 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-05-28 21:58:31 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Misha H. Ali 2012-06-14 00:09:05 EDT
It would be great if each topic displayed information about which CSP specs it appears in. This would ensure that when topic Foo is updated or altered, we know to rebrew each book that contains topic Foo without having to search for the topic in each relevant book. This would probably be super helpful as we expand the set of books for each product using Skynet.

Additionally, this will help in topic reuse across products so that if I am making improvements to a topic, I can contact someone who is using the topic for another product's documentation and warn them to update their docs.
Comment 1 Matthew Casperson 2012-07-10 00:20:40 EDT
CSP Maps need to be saved as database records rather than text. This will allow this kind of search to be done.
Comment 2 Lee Newson 2013-04-26 01:20:11 EDT
*** Bug 807863 has been marked as a duplicate of this bug. ***
Comment 3 Misty Stanley-Jones 2013-05-28 21:58:31 EDT
This is also achieved by BIRT already. Closing this for now.

Note You need to log in before you can comment on or make changes to this bug.