Bug 831987 - pcsc-lite builds against libudev-devel, which is obsolete
pcsc-lite builds against libudev-devel, which is obsolete
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: pcsc-lite (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kalev Lember
Fedora Extras Quality Assurance
:
Depends On:
Blocks: 831971
  Show dependency treegraph
 
Reported: 2012-06-14 04:50 EDT by Michal Schmidt
Modified: 2012-06-14 05:05 EDT (History)
3 users (show)

See Also:
Fixed In Version: pcsc-lite-1.8.3-2.fc18
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-06-14 05:05:32 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michal Schmidt 2012-06-14 04:50:56 EDT
pcsc-lite-1.8.3-1.fc17.src.rpm

pcsc-list.spec has:
  BuildRequires:  libudev-devel

libudev-devel is going away. Please use systemd-devel. For details see:
http://lists.fedoraproject.org/pipermail/devel/2012-June/168227.html

Note You need to log in before you can comment on or make changes to this bug.