Bug 832001 - [abrt] evolution-3.4.2-1.fc17: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
[abrt] evolution-3.4.2-1.fc17: Process /usr/bin/evolution was killed by signa...
Status: CLOSED DUPLICATE of bug 809137
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
abrt_hash:e21403ef26c5baae0841c957f6c...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-14 05:13 EDT by Peter Robinson
Modified: 2012-06-15 05:43 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-06-15 05:43:11 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (35.14 KB, text/plain)
2012-06-14 05:13 EDT, Peter Robinson
no flags Details
File: gconf_subtree (18.24 KB, text/plain)
2012-06-14 05:13 EDT, Peter Robinson
no flags Details
File: maps (67.56 KB, text/plain)
2012-06-14 05:13 EDT, Peter Robinson
no flags Details
File: dso_list (15.22 KB, text/plain)
2012-06-14 05:13 EDT, Peter Robinson
no flags Details
File: build_ids (6.05 KB, text/plain)
2012-06-14 05:13 EDT, Peter Robinson
no flags Details

  None (edit)
Description Peter Robinson 2012-06-14 05:13:24 EDT
libreport version: 2.0.10
abrt_version:   2.0.10
backtrace_rating: 4
cmdline:        evolution
comment:        It just crashed on startup
crash_function: g_settings_backend_dispatch_signal
executable:     /usr/bin/evolution
kernel:         3.4.0-1.fc17.x86_64
pid:            8124
pwd:            /home/perobinson
time:           Thu 14 Jun 2012 08:59:45 BST
uid:            501
username:       perobinson
var_log_messages: Jun 14 08:59:45 neo abrt[8136]: Saved core dump of pid 8124 (/usr/bin/evolution) to /var/spool/abrt/ccpp-2012-06-14-08:59:45-8124 (34250752 bytes)

backtrace:      Text file, 35983 bytes
build_ids:      Text file, 6191 bytes
dso_list:       Text file, 15590 bytes
gconf_subtree:  Text file, 18675 bytes
maps:           Text file, 69184 bytes

cgroup:
:9:perf_event:/
:8:blkio:/
:7:net_cls:/
:6:freezer:/
:5:devices:/
:4:memory:/
:3:cpuacct,cpu:/
:2:cpuset:/
:1:name=systemd:/user/perobinson/2

core_backtrace:
:6ffd106c467fc2bbbe04c9509d66f7d97d2a751f 0xa4e3a - libgio-2.0.so.0 -
:6ffd106c467fc2bbbe04c9509d66f7d97d2a751f 0xa53ad g_settings_backend_path_changed libgio-2.0.so.0 -
:4c9c864a7c7b7ed702088955821d58137803462d 0x579a - libdconfsettings.so -
:6ffd106c467fc2bbbe04c9509d66f7d97d2a751f 0x6ce77 g_simple_async_result_complete libgio-2.0.so.0 -
:6ffd106c467fc2bbbe04c9509d66f7d97d2a751f 0xbb6d2 - libgio-2.0.so.0 -
:6ffd106c467fc2bbbe04c9509d66f7d97d2a751f 0x6ce77 g_simple_async_result_complete libgio-2.0.so.0 -
:6ffd106c467fc2bbbe04c9509d66f7d97d2a751f 0x6cf79 - libgio-2.0.so.0 -
:e5945f7dae3fc83ad499da1ea5a464bfa0e68202 0x476e5 g_main_context_dispatch libglib-2.0.so.0 -
:e5945f7dae3fc83ad499da1ea5a464bfa0e68202 0x47a18 - libglib-2.0.so.0 -
:e5945f7dae3fc83ad499da1ea5a464bfa0e68202 0x47e12 g_main_loop_run libglib-2.0.so.0 -
:4c9c864a7c7b7ed702088955821d58137803462d 0x4b0b - libdconfsettings.so -
:e5945f7dae3fc83ad499da1ea5a464bfa0e68202 0x6a345 - libglib-2.0.so.0 -
:73777e822e00ca152ffca281ab0ace0cb498ec48 0x7d14 start_thread libpthread.so.0 -
:a4ec59d7fc9c453fb4287d7ebc5fcf6579792e65 0xf199d clone libc.so.6 -

environ:
:GIT_PS1_SHOWDIRTYSTATE=true
:XDG_VTNR=1
:XDG_SESSION_ID=2
:HOSTNAME=neo.roving-it.com
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:XDG_SESSION_COOKIE=5a3d0f051d91f77357c1162e00000021-1339626725.420396-1541563404
:GNOME_KEYRING_CONTROL=/run/user/perobinson/keyring-SmcLgU
:QT_GRAPHICSSYSTEM_CHECKED=1
:IMSETTINGS_MODULE=none
:USER=perobinson
:USERNAME=perobinson
:MAIL=/var/spool/mail/perobinson
:PATH=/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/home/perobinson/bin
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home/perobinson
:XMODIFIERS=@im=none
:GNOME_KEYRING_PID=1396
:LANG=en_GB.utf8
:GDM_LANG=en_GB.utf8
:'PS1=[\\[\\e[0;32m\\]\\u\\[\\e[0m\\]@\\[\\e[0;35m\\]\\h\\[\\e[0m\\] \\W\\[\\e[0;33m\\]$(__git_ps1 \" (%s)\")\\[\\e[0m\\]]\\[\\e[0;32m\\]\\$ \\[\\e[0m\\]'
:GIT_PS1_SHOWUNTRACKEDFILES=true
:GDMSESSION=gnome
:SSH_ASKPASS=/usr/libexec/openssh/gnome-ssh-askpass
:HISTCONTROL=ignoredups
:XDG_SEAT=seat0
:HOME=/home/perobinson
:SHLVL=1
:LOGNAME=perobinson
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-uKeDpDl7jG,guid=cad2bbe353e8e85a998cc17400000175
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=1
:XDG_RUNTIME_DIR=/run/user/perobinson
:DISPLAY=:0
:XAUTHORITY=/var/run/gdm/auth-for-perobinson-w8NeSs/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1400,unix/unix:/tmp/.ICE-unix/1400
:SSH_AUTH_SOCK=/run/user/perobinson/keyring-SmcLgU/ssh
:GPG_AGENT_INFO=/run/user/perobinson/keyring-SmcLgU/gpg:0:1
:GJS_DEBUG_OUTPUT=stderr
:'GJS_DEBUG_TOPICS=JS ERROR;JS LOG'
:GIO_LAUNCHED_DESKTOP_FILE=/usr/share/applications/evolution.desktop
:GIO_LAUNCHED_DESKTOP_FILE_PID=8124
:DESKTOP_STARTUP_ID=gnome-shell-1639-neo.roving-it.com-evolution-2_TIME32961844

limits:
:Limit                     Soft Limit           Hard Limit           Units     
:Max cpu time              unlimited            unlimited            seconds   
:Max file size             unlimited            unlimited            bytes     
:Max data size             unlimited            unlimited            bytes     
:Max stack size            8388608              unlimited            bytes     
:Max core file size        0                    unlimited            bytes     
:Max resident set          unlimited            unlimited            bytes     
:Max processes             1024                 29836                processes 
:Max open files            1024                 4096                 files     
:Max locked memory         65536                65536                bytes     
:Max address space         unlimited            unlimited            bytes     
:Max file locks            unlimited            unlimited            locks     
:Max pending signals       29836                29836                signals   
:Max msgqueue size         819200               819200               bytes     
:Max nice priority         0                    0                    
:Max realtime priority     0                    0                    
:Max realtime timeout      unlimited            unlimited            us        

open_fds:
:0:/dev/null
:1:/home/perobinson/.xsession-errors
:2:/home/perobinson/.xsession-errors
:3:socket:[174461]
:4:anon_inode:[eventfd]
:5:socket:[174464]
:6:anon_inode:[eventfd]
:7:socket:[175348]
:8:anon_inode:[eventfd]
:9:socket:[173681]
:10:anon_inode:[eventfd]
:11:/home/perobinson/.pki/nssdb/cert9.db

xsession_errors:
:(gnome-shell:1639): eds-WARNING **: edsf-persona-store.vala:2078: Error in address book view query: GDBus.Error:org.gnome.evolution.dataserver.AddressBook.AuthenticationRequired: Authentication Required
:(gnome-shell:1639): eds-WARNING **: edsf-persona-store.vala:2078: Error in address book view query: GDBus.Error:org.gnome.evolution.dataserver.AddressBook.AuthenticationRequired: Authentication Required
:(evolution-alarm-notify:1647): evolution-alarm-notify-WARNING **: alarm.c:254: Requested removal of nonexistent alarm!
:(evolution:9204): camel-WARNING **: Cannot load summary file: Success
:** (evolution:9204): WARNING **: search_address_in_addressbooks: Can't get contacts from 'Contacts': Cannot get contact list: Backend is not opened yet
:** (evolution:9204): WARNING **: search_address_in_addressbooks: Can't get contacts from 'Global Address list': Cannot get contact list: Backend is not opened yet
:(evolution:9204): e-data-server-ui-WARNING **: ENameSelector: Could not load "Global Address list": Authentication Required
:(evolution:9204): e-data-server-ui-WARNING **: ENameSelector: Could not load "Contacts": Authentication Required
:(evolution:9204): e-data-server-ui-WARNING **: ENameSelector: Could not load "Global Address list": Authentication Required
Comment 1 Peter Robinson 2012-06-14 05:13:27 EDT
Created attachment 591782 [details]
File: backtrace
Comment 2 Peter Robinson 2012-06-14 05:13:35 EDT
Created attachment 591783 [details]
File: gconf_subtree
Comment 3 Peter Robinson 2012-06-14 05:13:37 EDT
Created attachment 591784 [details]
File: maps
Comment 4 Peter Robinson 2012-06-14 05:13:39 EDT
Created attachment 591785 [details]
File: dso_list
Comment 5 Peter Robinson 2012-06-14 05:13:42 EDT
Created attachment 591786 [details]
File: build_ids
Comment 6 Vadim Rutkovsky 2012-06-14 07:14:03 EDT
This looks like a duplicate of bug #809137
Comment 7 Milan Crha 2012-06-15 05:43:11 EDT
(In reply to comment #6)
> This looks like a duplicate of bug #809137

Yup, that's true. Thanks for finding it.

*** This bug has been marked as a duplicate of bug 809137 ***

Note You need to log in before you can comment on or make changes to this bug.