Bug 832190 - Edit Search of previous search
Edit Search of previous search
Status: CLOSED DUPLICATE of bug 823775
Product: Bugzilla
Classification: Community
Component: Query/Bug List (Show other bugs)
4.2
Unspecified Unspecified
unspecified Severity high (vote)
: ---
: ---
Assigned To: Simon Green
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-14 15:23 EDT by Suzanne Yeghiayan
Modified: 2014-10-12 18:48 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-06-18 19:51:07 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Suzanne Yeghiayan 2012-06-14 15:23:25 EDT
Description of problem:

The advanced queries have changed with Bugzilla 4.2.  I have a saved search at: https://bugzilla.redhat.com/buglist.cgi?cmdtype=runnamed&namedcmd=RHEL%206%20Z-stream%20need%20pm_ack&list_id=158424&sharer_id=193262 and I can't figure out how to add more flag checks inside the bracketed areas.  I would like to add rhel-6.3.z? to the first flag section and then rhel-6.4.0? to the second flag section.  Can you please help me?

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Simon Green 2012-06-18 19:51:07 EDT

*** This bug has been marked as a duplicate of bug 823775 ***

Note You need to log in before you can comment on or make changes to this bug.