Bug 832615 - [abrt] yum-3.4.3-26.fc17: yumRepo.py:201:populate:URLGrabError: [Errno -1] Check uncompressed DB failed
[abrt] yum-3.4.3-26.fc17: yumRepo.py:201:populate:URLGrabError: [Errno -1] Ch...
Status: CLOSED DUPLICATE of bug 831918
Product: Fedora
Classification: Fedora
Component: yum (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Fedora Packaging Toolset Team
Fedora Extras Quality Assurance
abrt_hash:c3c8642ea12157ce192b9374248...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-15 19:29 EDT by Devon Janitz
Modified: 2014-01-21 18:22 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-06-18 05:06:41 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Devon Janitz 2012-06-15 19:29:18 EDT
libreport version: 2.0.10
abrt_version:   2.0.10
cmdline:        /usr/bin/python -t /usr/share/yum-cli/completion-helper.py -d 0 -C list available rpmf
event_log:      2012-06-15-19:28:46> Smolt profile successfully saved
executable:     /usr/share/yum-cli/completion-helper.py
kernel:         3.4.0-1.fc17.x86_64
time:           Fri 15 Jun 2012 06:19:15 PM EDT
uid:            0
username:       root

backtrace:
:yumRepo.py:201:populate:URLGrabError: [Errno -1] Check uncompressed DB failed
:
:Traceback (most recent call last):
:  File "/usr/share/yum-cli/completion-helper.py", line 88, in <module>
:    main(sys.argv[1:])
:  File "/usr/share/yum-cli/completion-helper.py", line 82, in main
:    base.doCommands()
:  File "/usr/share/yum-cli/cli.py", line 485, in doCommands
:    return self.yum_cli_commands[self.basecmd].doCommand(self, self.basecmd, self.extcmds)
:  File "/usr/share/yum-cli/completion-helper.py", line 45, in doCommand
:    patterns=[get_pattern(extcmds)])
:  File "/usr/lib/python2.7/site-packages/yum/__init__.py", line 2676, in doPackageLists
:    avail = self.pkgSack.returnNewestByNameArch(patterns=patterns,
:  File "/usr/lib/python2.7/site-packages/yum/__init__.py", line 1013, in <lambda>
:    pkgSack = property(fget=lambda self: self._getSacks(),
:  File "/usr/lib/python2.7/site-packages/yum/__init__.py", line 777, in _getSacks
:    self.repos.populateSack(which=repos)
:  File "/usr/lib/python2.7/site-packages/yum/repos.py", line 337, in populateSack
:    sack.populate(repo, mdtype, callback, cacheonly)
:  File "/usr/lib/python2.7/site-packages/yum/yumRepo.py", line 201, in populate
:    raise URLGrabError(-1, 'Check uncompressed DB failed')
:URLGrabError: [Errno -1] Check uncompressed DB failed
:
:Local variables in innermost frame:
:db_fn: '/var/cache/yum/x86_64/17/rpmfusion-free-updates/0ff8840bfce4d9edf341fa327d0b57f2e9dc4971645a52f213f7e7437b653ad4-primary.sqlite.bz2'
:repo_cache_function: <bound method RepodataParserSqlite.getPrimary of <sqlitecachec.RepodataParserSqlite instance at 0x363fb90>>
:mymdtype: 'primary'
:mydbtype: 'primary_db'
:self: <yum.sqlitesack.YumSqlitePackageSack object at 0x24c0c90>
:db_un_fn: None
:repo_get_function: <bound method YumRepository.getPrimaryXML of <yum.yumRepo.YumRepository object at 0x23e20d0>>
:mdtype: 'metadata'
:repo: <yum.yumRepo.YumRepository object at 0x23e20d0>
:item: 'metadata'
:callback: None
:data: ['metadata']
:cacheonly: 0

smolt_data:
:
:
:General
:=================================
:UUID: 02230580-3a9d-4d41-983d-118395d06915
:OS: Fedora release 17 (Beefy Miracle)
:Default run level: Unknown
:Language: en_US.UTF-8
:Platform: x86_64
:BogoMIPS: 4789.39
:CPU Vendor: GenuineIntel
:CPU Model: Intel(R) Core(TM) i7-2760QM CPU @ 2.40GHz
:CPU Stepping: 7
:CPU Family: 6
:CPU Model Num: 42
:Number of CPUs: 8
:CPU Speed: 2401
:System Memory: 16011
:System Swap: 18047
:Vendor: Dell Inc.
:System: Dell System XPS L702X 
:Form factor: Portable
:Kernel: 3.4.0-1.fc17.x86_64
:SELinux Enabled: 1
:SELinux Policy: targeted
:SELinux Enforce: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(32902:7243:4136:1392) pci, None, PCI/ISA, HM67 Express Chipset Family LPC Controller
:(4147:404:4136:1208) pci, xhci_hcd, USB, uPD720200 USB 3.0 Host Controller
:(4332:33128:4136:1392) pci, r8169, ETHERNET, RTL8111/8168B PCI Express Gigabit Ethernet controller
:(32902:7202:4136:1392) pci, None, SERIAL, 6 Series/C200 Series Chipset Family SMBus Controller
:(32902:7190:4136:1392) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 4
:(32902:7184:4136:1392) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 1
:(32902:7186:4136:1392) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 2
:(4318:4685:4136:1392) pci, nouveau, VIDEO, N/A
:(32902:7192:4136:1392) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 5
:(32902:7200:4136:1392) pci, snd_hda_intel, MULTIMEDIA, 6 Series/C200 Series Chipset Family High Definition Audio Controller
:(4318:3054:4136:1392) pci, snd_hda_intel, MULTIMEDIA, N/A
:(32902:145:32902:21025) pci, iwlwifi, NETWORK, Centrino Advanced-N 6230 AGN
:(32902:7171:4136:1392) pci, ahci, STORAGE, 6 Series/C200 Series Chipset Family 6 port SATA AHCI Controller
:(32902:7213:4136:1392) pci, ehci_hcd, USB, 6 Series/C200 Series Chipset Family USB Enhanced Host Controller #2
:(32902:7206:4136:1392) pci, ehci_hcd, USB, 6 Series/C200 Series Chipset Family USB Enhanced Host Controller #1
:(32902:260:4136:1392) pci, None, HOST/PCI, 2nd Generation Core Processor Family DRAM Controller
:(32902:7226:4136:1392) pci, None, SIMPLE, 6 Series/C200 Series Chipset Family MEI Controller #1
:(32902:7194:4136:1392) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 6
:(32902:257:32902:8208) pci, pcieport, PCI/PCI, Xeon E3-1200/2nd Generation Core Processor Family PCI Express Root Port
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/mapper/vg_fisc--dcj--xpsf-lv_root / ext4 4096 4096 13081819 10187582 9532222 3276800 3053253 3053253
:/dev/sdb1 WITHHELD ext4 4096 4096 121965836 77493246 71388427 30531584 30531434 30531434
:/dev/sda1 /boot ext4 1024 1024 508745 400390 374790 128016 127667 127667
:/dev/mapper/vg_fisc--dcj--xpsf-lv_home /home ext4 4096 4096 104120808 97638853 92427103 26058752 26026885 26026885
:
Comment 1 Zdeněk Pavlas 2012-06-18 05:06:41 EDT

*** This bug has been marked as a duplicate of bug 831918 ***

Note You need to log in before you can comment on or make changes to this bug.