Bug 832674 - SELinux is preventing libvirt_lxc from 'read' accesses on the chr_file urandom.
SELinux is preventing libvirt_lxc from 'read' accesses on the chr_file urandom.
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: selinux-policy (Show other bugs)
17
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Miroslav Grepl
Fedora Extras Quality Assurance
abrt_hash:671a23f3dac60da271e2e342bb5...
:
: 832680 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-16 06:40 EDT by Arthur
Modified: 2012-07-19 05:17 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-06-19 20:29:31 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: description (2.13 KB, text/plain)
2012-06-16 06:41 EDT, Arthur
no flags Details

  None (edit)
Description Arthur 2012-06-16 06:40:58 EDT
libreport version: 2.0.10
executable:     /usr/bin/python2.7
hashmarkername: setroubleshoot
kernel:         3.4.0-1.fc17.i686.PAE
time:           Сб. 16 июня 2012 16:40:10

description:    Binary file, 2182 bytes
Comment 1 Arthur 2012-06-16 06:41:02 EDT
Created attachment 592300 [details]
File: description
Comment 2 Daniel Walsh 2012-06-18 15:51:12 EDT
Author could you explain to me what you are trying to do with libvirt lxc containers?  

We are working on some code fixes for Fedora 17/18 to allow secure applications, and are interested in use cases.

Fixed in selinux-policy-3.10.0-132.fc17
Comment 3 Daniel Walsh 2012-06-18 15:51:44 EDT
*** Bug 832680 has been marked as a duplicate of this bug. ***
Comment 4 Fedora Update System 2012-06-19 03:59:11 EDT
selinux-policy-3.10.0-132.fc17 has been submitted as an update for Fedora 17.
https://admin.fedoraproject.org/updates/selinux-policy-3.10.0-132.fc17
Comment 5 Fedora Update System 2012-06-19 20:29:31 EDT
selinux-policy-3.10.0-132.fc17 has been pushed to the Fedora 17 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 6 Fedora Update System 2012-07-19 05:17:34 EDT
selinux-policy-3.10.0-132.fc17 has been pushed to the Fedora 17 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.