Bug 832777 - [abrt] evolution-3.4.2-1.fc17: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
[abrt] evolution-3.4.2-1.fc17: Process /usr/bin/evolution was killed by signa...
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
abrt_hash:73d3c05e1590fdf7abbe064fbe5...
:
: 848032 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-17 06:45 EDT by Stas
Modified: 2012-08-15 04:21 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-06-18 04:01:54 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (62.37 KB, text/plain)
2012-06-17 06:45 EDT, Stas
no flags Details
File: gconf_subtree (7.48 KB, text/plain)
2012-06-17 06:45 EDT, Stas
no flags Details
File: smolt_data (2.82 KB, text/plain)
2012-06-17 06:45 EDT, Stas
no flags Details
File: xsession_errors (5.21 KB, text/plain)
2012-06-17 06:45 EDT, Stas
no flags Details
File: maps (89.87 KB, text/plain)
2012-06-17 06:45 EDT, Stas
no flags Details
File: dso_list (19.15 KB, text/plain)
2012-06-17 06:45 EDT, Stas
no flags Details
File: build_ids (7.33 KB, text/plain)
2012-06-17 06:45 EDT, Stas
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
GNOME Bugzilla 669082 None None None 2012-06-18 04:01:54 EDT

  None (edit)
Description Stas 2012-06-17 06:45:31 EDT
libreport version: 2.0.10
abrt_version:   2.0.10
backtrace_rating: 4
cmdline:        evolution
crash_function: imapx_command_copy_messages_step_done
executable:     /usr/bin/evolution
kernel:         3.4.0-1.fc17.x86_64
pid:            3113
pwd:            /home/stas
time:           Вс. 17 июня 2012 14:39:29
uid:            1000
username:       stas
var_log_messages: Jun 17 14:39:30 stas-desktop abrt[3149]: Saved core dump of pid 3113 (/usr/bin/evolution) to /var/spool/abrt/ccpp-2012-06-17-14:39:29-3113 (109682688 bytes)

backtrace:      Text file, 63870 bytes
build_ids:      Text file, 7503 bytes
dso_list:       Text file, 19607 bytes
gconf_subtree:  Text file, 7655 bytes
maps:           Text file, 92022 bytes
smolt_data:     Binary file, 2883 bytes
xsession_errors: Text file, 5330 bytes

cgroup:
:9:perf_event:/
:8:blkio:/
:7:net_cls:/
:6:freezer:/
:5:devices:/
:4:memory:/
:3:cpuacct,cpu:/
:2:cpuset:/
:1:name=systemd:/user/stas/2

core_backtrace:
:17ae793835d0178821bdc1175a75d2a6ef666251 0x1c8b8 - libcamelimapx.so -
:17ae793835d0178821bdc1175a75d2a6ef666251 0x1329d camel_imapx_job_run libcamelimapx.so -
:17ae793835d0178821bdc1175a75d2a6ef666251 0x11da9 - libcamelimapx.so -
:8fe68ba47d8dcbc19f28e4b0a81637c19efa78b5 0x1e1ec - libemail-engine.so -
:a03b66c0b5500680e1eb963378f31b3b0f2a930b 0x9ff7 - libemail-utils.so -
:e5945f7dae3fc83ad499da1ea5a464bfa0e68202 0x6ab42 - libglib-2.0.so.0 -
:e5945f7dae3fc83ad499da1ea5a464bfa0e68202 0x6a345 - libglib-2.0.so.0 -
:73777e822e00ca152ffca281ab0ace0cb498ec48 0x7d14 start_thread libpthread.so.0 -
:a4ec59d7fc9c453fb4287d7ebc5fcf6579792e65 0xf199d clone libc.so.6 -

environ:
:XDG_VTNR=1
:XDG_SESSION_ID=2
:HOSTNAME=stas-desktop
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:GNOME_KEYRING_CONTROL=/run/user/stas/keyring-Idx2RI
:QT_GRAPHICSSYSTEM_CHECKED=1
:'IMSETTINGS_MODULE=X compose table'
:USER=stas
:MAIL=/var/spool/mail/stas
:PATH=/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/home/stas/.local/bin:/home/stas/bin
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home/stas
:XMODIFIERS=@im=none
:GNOME_KEYRING_PID=867
:LANG=ru_RU.utf8
:GDM_LANG=ru_RU.utf8
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:XDG_SEAT=seat0
:HOME=/home/stas
:SHLVL=1
:LOGNAME=stas
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-Hyzbv1amQN,guid=edfae87912eba52a08cc10d500000038
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=1
:XDG_RUNTIME_DIR=/run/user/stas
:DISPLAY=:0
:XAUTHORITY=/var/run/gdm/auth-for-stas-CiRufJ/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/869,unix/unix:/tmp/.ICE-unix/869
:GPG_AGENT_INFO=/run/user/stas/keyring-Idx2RI/gpg:0:1
:SSH_AUTH_SOCK=/run/user/stas/keyring-Idx2RI/ssh
:GJS_DEBUG_OUTPUT=stderr
:'GJS_DEBUG_TOPICS=JS ERROR;JS LOG'
:GIO_LAUNCHED_DESKTOP_FILE=/usr/share/applications/evolution.desktop
:GIO_LAUNCHED_DESKTOP_FILE_PID=3113
:DESKTOP_STARTUP_ID=gnome-shell-1080-stas-desktop-evolution-8_TIME10278696

limits:
:Limit                     Soft Limit           Hard Limit           Units     
:Max cpu time              unlimited            unlimited            seconds   
:Max file size             unlimited            unlimited            bytes     
:Max data size             unlimited            unlimited            bytes     
:Max stack size            8388608              unlimited            bytes     
:Max core file size        0                    unlimited            bytes     
:Max resident set          unlimited            unlimited            bytes     
:Max processes             1024                 15858                processes 
:Max open files            1024                 4096                 files     
:Max locked memory         65536                65536                bytes     
:Max address space         unlimited            unlimited            bytes     
:Max file locks            unlimited            unlimited            locks     
:Max pending signals       15858                15858                signals   
:Max msgqueue size         819200               819200               bytes     
:Max nice priority         0                    0                    
:Max realtime priority     0                    0                    
:Max realtime timeout      unlimited            unlimited            us        

open_fds:
:0:/dev/null
:1:/home/stas/.xsession-errors
:2:/home/stas/.xsession-errors
:3:socket:[27179]
:4:anon_inode:[eventfd]
:5:socket:[27184]
:6:anon_inode:[eventfd]
:7:socket:[27186]
:8:anon_inode:[eventfd]
:9:socket:[27189]
:10:anon_inode:[eventfd]
:11:anon_inode:[eventfd]
:12:socket:[27192]
:13:/etc/pki/nssdb/cert9.db
:14:/var/tmp/etilqs_oIhL6Qb3gY01DME (deleted)
:15:/var/tmp/etilqs_ZMymQ9X8KYC0Pgg (deleted)
:16:/etc/pki/nssdb/key4.db
:17:/var/tmp/etilqs_gXrotdRbg8nshdF (deleted)
:18:/var/tmp/etilqs_Mlnr3WOu8DOf3ZI (deleted)
:19:/home/stas/.local/share/evolution/mail/local/folders.db
:20:/home/stas/.local/share/evolution/mail/vfolder/folders.db
:21:socket:[27210]
:22:anon_inode:[eventfd]
:23:/home/stas/.cache/evolution/mail/1338539222.1580.19@stas-desktop/folders.db
:24:/home/stas/.cache/evolution/mail/1338564693.2358.0@stas-desktop/folders.db
:25:/home/stas/.cache/evolution/mail/1338651833.4633.1@stas-desktop/folders.db
:26:socket:[27281]
:27:socket:[27284]
:28:/dev/urandom
Comment 1 Stas 2012-06-17 06:45:37 EDT
Created attachment 592404 [details]
File: backtrace
Comment 2 Stas 2012-06-17 06:45:39 EDT
Created attachment 592405 [details]
File: gconf_subtree
Comment 3 Stas 2012-06-17 06:45:42 EDT
Created attachment 592406 [details]
File: smolt_data
Comment 4 Stas 2012-06-17 06:45:44 EDT
Created attachment 592407 [details]
File: xsession_errors
Comment 5 Stas 2012-06-17 06:45:48 EDT
Created attachment 592408 [details]
File: maps
Comment 6 Stas 2012-06-17 06:45:50 EDT
Created attachment 592409 [details]
File: dso_list
Comment 7 Stas 2012-06-17 06:45:53 EDT
Created attachment 592410 [details]
File: build_ids
Comment 8 Milan Crha 2012-06-18 04:01:54 EDT
Thanks for a bug report. There is filled a similar upstream bug [1], thus I'm moving this there. Please see [1] for any further updates. If possible, please CC yourself there, in case upstream developers will have additional questions.

[1] https://bugzilla.gnome.org/show_bug.cgi?id=669082
Comment 9 Milan Crha 2012-08-15 04:21:35 EDT
*** Bug 848032 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.