Bug 848032 - [abrt] evolution-3.4.3-2.fc17: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
[abrt] evolution-3.4.3-2.fc17: Process /usr/bin/evolution was killed by signa...
Status: CLOSED DUPLICATE of bug 832777
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
17
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
abrt_hash:b46822c728159b90912eef54a0c...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-08-14 07:26 EDT by Raj Upadhyaya
Modified: 2012-08-15 04:21 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-08-15 04:21:35 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: event_log (20.09 KB, text/plain)
2012-08-14 07:26 EDT, Raj Upadhyaya
no flags Details
File: backtrace (44.53 KB, text/plain)
2012-08-14 07:26 EDT, Raj Upadhyaya
no flags Details
File: gconf_subtree (5.48 KB, text/plain)
2012-08-14 07:26 EDT, Raj Upadhyaya
no flags Details
File: xsession_errors (13.44 KB, text/plain)
2012-08-14 07:26 EDT, Raj Upadhyaya
no flags Details
File: maps (60.36 KB, text/plain)
2012-08-14 07:26 EDT, Raj Upadhyaya
no flags Details
File: dso_list (16.07 KB, text/plain)
2012-08-14 07:26 EDT, Raj Upadhyaya
no flags Details
File: build_ids (7.81 KB, text/plain)
2012-08-14 07:26 EDT, Raj Upadhyaya
no flags Details

  None (edit)
Description Raj Upadhyaya 2012-08-14 07:26:24 EDT
libreport version: 2.0.10
abrt_version:   2.0.10
backtrace_rating: 4
cmdline:        evolution
crash_function: imapx_command_copy_messages_step_done
executable:     /usr/bin/evolution
kernel:         3.5.1-1.fc17.i686
pid:            22612
pwd:            /home/raj
remote_result:  NOTFOUND
time:           Tue 14 Aug 2012 05:51:58 AM CDT
uid:            1000
username:       raj

backtrace:      Text file, 45595 bytes
build_ids:      Text file, 7995 bytes
dso_list:       Text file, 16453 bytes
event_log:      Text file, 20572 bytes
gconf_subtree:  Text file, 5609 bytes
maps:           Text file, 61810 bytes
xsession_errors: Text file, 13760 bytes

cgroup:
:9:perf_event:/
:8:blkio:/
:7:net_cls:/
:6:freezer:/
:5:devices:/
:4:memory:/
:3:cpuacct,cpu:/
:2:cpuset:/
:1:name=systemd:/user/raj/8

core_backtrace:
:e7dde8bee6d635fba50d7677ec0bc2c4cdd9172c 0x1a447 - libcamelimapx.so -
:e7dde8bee6d635fba50d7677ec0bc2c4cdd9172c 0x1675a - libcamelimapx.so -
:e7dde8bee6d635fba50d7677ec0bc2c4cdd9172c 0xf9b6 camel_imapx_job_run libcamelimapx.so -
:e7dde8bee6d635fba50d7677ec0bc2c4cdd9172c 0x11940 - libcamelimapx.so -
:e7dde8bee6d635fba50d7677ec0bc2c4cdd9172c 0xe2c9 - libcamelimapx.so -
:c350cdb39dd36f06697ea2660449e97783beb389 0x5423a camel_folder_transfer_messages_to_sync libcamel-1.2.so.33 -
:97fa69562a37264199975f74ef0f0694c2195d15 0x83e30 em_utils_selection_get_uidlist libevolution-mail.so -
:97fa69562a37264199975f74ef0f0694c2195d15 0x6ad4b - libevolution-mail.so -
:4b935716bf7b2729feca7968c45e828afc444599 0x91be - libemail-utils.so -
:d4648a6d0b3baa7a362f083fd15285686b1503f3 0x6ccf8 - libglib-2.0.so.0 -
:d4648a6d0b3baa7a362f083fd15285686b1503f3 0x6c2c4 - libglib-2.0.so.0 -
:3315dc1f02dea0ab28a3f5f08ce3f07c9e156291 0x6adf start_thread libpthread.so.0 -
:3acb49eb0c42230312a0b0e679162f2abc0f671f 0xf154e clone libc.so.6 -

environ:
:XDG_VTNR=1
:XDG_SESSION_ID=8
:SSH_AGENT_PID=1662
:HOSTNAME=rajhome2
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:TERM=dumb
:SHELL=/bin/bash
:HISTSIZE=1000
:QTDIR=/usr/lib/qt-3.3
:GNOME_KEYRING_CONTROL=/run/user/raj/keyring-LYTFdE
:QTINC=/usr/lib/qt-3.3/include
:QT_GRAPHICSSYSTEM_CHECKED=1
:IMSETTINGS_MODULE=none
:USER=raj
:SSH_AUTH_SOCK=/run/user/raj/keyring-LYTFdE/ssh
:USERNAME=raj
:MAIL=/var/spool/mail/raj
:DESKTOP_SESSION=cinnamon
:PATH=/usr/lib/qt-3.3/bin:/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/home/raj/.local/bin:/home/raj/bin
:QT_IM_MODULE=xim
:PWD=/home/raj
:XMODIFIERS=@im=none
:KDE_IS_PRELINKED=1
:LANG=en_US.utf8
:GNOME_KEYRING_PID=1529
:GDM_LANG=en_US.utf8
:KDEDIRS=/usr
:GDMSESSION=cinnamon
:HISTCONTROL=ignoredups
:SHLVL=1
:HOME=/home/raj
:XDG_SEAT=seat0
:LOGNAME=raj
:QTLIB=/usr/lib/qt-3.3/lib
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-JIzkzdrAG5,guid=8fe5d08f04f5e2ae4aad26360000510b
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=1
:DISPLAY=:0
:XDG_RUNTIME_DIR=/run/user/raj
:QT_PLUGIN_PATH=/usr/lib64/kde4/plugins:/usr/lib/kde4/plugins
:GTK_IM_MODULE=gtk-im-context-simple
:XAUTHORITY=/var/run/gdm/auth-for-raj-YlLW4B/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1533,unix/unix:/tmp/.ICE-unix/1533
:GPG_AGENT_INFO=/run/user/raj/keyring-LYTFdE/gpg:0:1
:GJS_DEBUG_OUTPUT=stderr
:'GJS_DEBUG_TOPICS=JS ERROR;JS LOG'
:GIO_LAUNCHED_DESKTOP_FILE=/usr/share/applications/evolution.desktop
:GIO_LAUNCHED_DESKTOP_FILE_PID=22612
:DESKTOP_STARTUP_ID=cinnamon-1745-rajhome2-evolution-10_TIME124096081

limits:
:Limit                     Soft Limit           Hard Limit           Units     
:Max cpu time              unlimited            unlimited            seconds   
:Max file size             unlimited            unlimited            bytes     
:Max data size             unlimited            unlimited            bytes     
:Max stack size            8388608              unlimited            bytes     
:Max core file size        0                    unlimited            bytes     
:Max resident set          unlimited            unlimited            bytes     
:Max processes             1024                 15933                processes 
:Max open files            1024                 4096                 files     
:Max locked memory         65536                65536                bytes     
:Max address space         unlimited            unlimited            bytes     
:Max file locks            unlimited            unlimited            locks     
:Max pending signals       15933                15933                signals   
:Max msgqueue size         819200               819200               bytes     
:Max nice priority         0                    0                    
:Max realtime priority     0                    0                    
:Max realtime timeout      unlimited            unlimited            us        

open_fds:
:0:/dev/null
:pos:	0
:flags:	0100000
:1:/home/raj/.xsession-errors
:pos:	122046
:flags:	02002
:2:/home/raj/.xsession-errors
:pos:	122046
:flags:	02002
:3:socket:[889692]
:pos:	0
:flags:	02004002
:4:anon_inode:[eventfd]
:pos:	0
:flags:	02004002
:5:socket:[890388]
:pos:	0
:flags:	02004002
:6:socket:[889697]
:pos:	0
:flags:	02004002
:7:anon_inode:[eventfd]
:pos:	0
:flags:	02004002
:8:socket:[889698]
:pos:	0
:flags:	02004002
:9:anon_inode:[eventfd]
:pos:	0
:flags:	02004002
:10:socket:[889699]
:pos:	0
:flags:	02004002
:11:anon_inode:[eventfd]
:pos:	0
:flags:	02004002
:12:socket:[889701]
:pos:	0
:flags:	02004002
:13:anon_inode:[eventfd]
:pos:	0
:flags:	02004002
:14:socket:[890392]
:pos:	0
:flags:	02004002
:15:anon_inode:[eventfd]
:pos:	0
:flags:	02004002
:16:/home/raj/.pki/nssdb/cert9.db
:pos:	40
:flags:	02100002
:17:/var/tmp/etilqs_gHcF4VdV1Yygk2R (deleted)
:pos:	28
:flags:	02100002
:18:/var/tmp/etilqs_s9BAEej5RAJBzv0 (deleted)
:pos:	2056
:flags:	02500002
:19:/var/tmp/etilqs_KgYsbUwfDu73oKE (deleted)
:pos:	2048
:flags:	02500002
:20:/home/raj/.pki/nssdb/key4.db
:pos:	40
:flags:	02100002
:21:/var/tmp/etilqs_5BQ0QgihIXlTP1S (deleted)
:pos:	28
:flags:	02100002
:22:/var/tmp/etilqs_3tQDu6tKaYQk7mg (deleted)
:pos:	2056
:flags:	02500002
:23:/var/tmp/etilqs_iTjdPryJsBHGFQ3 (deleted)
:pos:	2048
:flags:	02500002
:24:/etc/pki/nssdb/cert9.db
:pos:	40
:flags:	02100000
:25:/var/tmp/etilqs_JTD8P9pbbL23lcg (deleted)
:pos:	28
:flags:	02100002
:26:/var/tmp/etilqs_1VHeLWBNvEkaWqy (deleted)
:pos:	2048
:flags:	02500002
:27:/etc/pki/nssdb/key4.db
:pos:	40
:flags:	02100000
:28:/var/tmp/etilqs_IUL9tdYJQ7nJhpi (deleted)
:pos:	28
:flags:	02100002
:29:/var/tmp/etilqs_3gaW7haDZuAZIWW (deleted)
:pos:	2048
:flags:	02500002
:30:/home/raj/.local/share/evolution/mail/local/folders.db
:pos:	3072
:flags:	02100002
:31:/home/raj/.local/share/evolution/mail/vfolder/folders.db
:pos:	40
:flags:	02100002
:32:socket:[889721]
:pos:	0
:flags:	02004002
:33:anon_inode:[eventfd]
:pos:	0
:flags:	02004002
:34:/home/raj/.cache/evolution/mail/1340286343.6775.0@rajhome2/folders.db
:pos:	3072
:flags:	02100002
:35:/home/raj/.local/share/evolution/mail/1340309968.8890.1@rajhome2/folders.db
:pos:	40
:flags:	02100002
:36:socket:[1076864]
:pos:	0
:flags:	04002
:37:/dev/urandom
:pos:	0
:flags:	02000000
:38:anon_inode:inotify
:pos:	0
:flags:	02004000
:39:socket:[1084646]
:pos:	0
:flags:	02004002
:40:/home/raj/.local/share/gvfs-metadata/home (deleted)
:pos:	0
:flags:	0100000
:41:/home/raj/.local/share/gvfs-metadata/home-d6a3bffe.log (deleted)
:pos:	0
:flags:	0100000
:42:socket:[1092131]
:pos:	0
:flags:	02004002

smolt_data:
:
:
:General
:=================================
:UUID: f93ca116-cd31-4658-b128-92c8e533c120
:OS: Fedora release 17 (Beefy Miracle)
:Default run level: Unknown
:Language: en_US.utf8
:Platform: i686
:BogoMIPS: 5601.32
:CPU Vendor: GenuineIntel
:CPU Model: Intel(R) Pentium(R) D CPU 2.80GHz
:CPU Stepping: 4
:CPU Family: 15
:CPU Model Num: 6
:Number of CPUs: 2
:CPU Speed: 2800
:System Memory: 2008
:System Swap: 4031
:Vendor: HP Pavilion 061
:System: EX278AA-ABA a1560n 0nx1114RE101LEUCI00
:Form factor: Desktop
:Kernel: 3.5.1-1.fc17.i686
:SELinux Enabled: 1
:SELinux Policy: targeted
:SELinux Enforce: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(4358:12356:4156:10811) pci, firewire_ohci, FIREWIRE, VT6306/7/8 [Fire II(M)] IEEE 1394 OHCI Controller
:(32902:10204:4156:10811) pci, e100, ETHERNET, Pavilion A1512X
:(4545:1568:4545:1568) pci, None, SIMPLE, Lucent V.92 Data/Fax Modem
:(32902:10098:4156:10811) pci, i915, VIDEO, Pavilion A1512X
:(32902:10179:4156:10811) pci, ahci, RAID, 82801GR/GH (ICH7 Family) SATA RAID Controller
:(32902:10207:4156:10811) pci, ata_piix, STORAGE, Pavilion A1512X
:(32902:10160:4156:10811) pci, None, PCI/ISA, Pavilion A1512X
:(32902:10200:4156:10811) pci, snd_hda_intel, MULTIMEDIA, Pavilion A1512X
:(32902:10202:4156:10811) pci, i801_smbus, SERIAL, Pavilion A1512X
:(32902:9294:4156:10811) pci, None, PCI/PCI, Pavilion A1512X
:(32902:10185:4156:10811) pci, uhci_hcd, USB, Pavilion A1512X
:(32902:10184:4156:10811) pci, uhci_hcd, USB, Pavilion A1512X
:(32902:10096:4156:10811) pci, agpgart-intel, HOST/PCI, Pavilion A1512X
:(32902:10186:4156:10811) pci, uhci_hcd, USB, Pavilion A1512X
:(32902:10187:4156:10811) pci, uhci_hcd, USB, Pavilion A1512X
:(32902:10188:4156:10811) pci, ehci_hcd, USB, Pavilion A1512X
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/mapper/vg_rajhome2-lv_root / ext4 4096 4096 12901535 11375964 11244914 3276800 3099143 3099143
:/dev/sda1 /boot ext4 1024 1024 495844 403090 377490 128016 127661 127661
:/dev/mapper/vg_rajhome2-lv_home /home ext4 4096 4096 58064638 30054303 27104774 14753792 14697824 14697824
:

var_log_messages:
:Aug 14 05:51:58 rajhome2 abrt[29413]: File '/usr/bin/evolution' seems to be deleted
:Aug 14 05:52:01 rajhome2 abrt[29413]: Saved core dump of pid 22612 (/usr/bin/evolution) to /var/spool/abrt/ccpp-2012-08-14-05:51:58-22612 (148299776 bytes)
Comment 1 Raj Upadhyaya 2012-08-14 07:26:29 EDT
Created attachment 604270 [details]
File: event_log
Comment 2 Raj Upadhyaya 2012-08-14 07:26:31 EDT
Created attachment 604271 [details]
File: backtrace
Comment 3 Raj Upadhyaya 2012-08-14 07:26:33 EDT
Created attachment 604272 [details]
File: gconf_subtree
Comment 4 Raj Upadhyaya 2012-08-14 07:26:35 EDT
Created attachment 604273 [details]
File: xsession_errors
Comment 5 Raj Upadhyaya 2012-08-14 07:26:38 EDT
Created attachment 604274 [details]
File: maps
Comment 6 Raj Upadhyaya 2012-08-14 07:26:40 EDT
Created attachment 604275 [details]
File: dso_list
Comment 7 Raj Upadhyaya 2012-08-14 07:26:42 EDT
Created attachment 604276 [details]
File: build_ids
Comment 8 Milan Crha 2012-08-15 04:21:35 EDT
Thanks for a bug report. This particular one had been reported already, thus I'm marking it as a duplicate.

*** This bug has been marked as a duplicate of bug 832777 ***

Note You need to log in before you can comment on or make changes to this bug.